none
Service de gestion pour Windows server 2016 RRS feed

  • Discussion générale

  • Bonjour,

    Je cherche à savoir pourquoi je suis incapable d'installer le «service de gestion» à l'aide de la «Web Platform Installer» qui permet entre autre d'utiliser la publication en «Web Deploy» sur un serveur Windows 2016.

    Le seul indice que j'ai est que l'installation à échoué avec un lien vers les forums dont je ne trouve rien. Idem du côté Google, l'ennui est que la version de Windows serveur est en français où il n'y a pas beaucoup de ressources.

    Si quelqu'un a une piste, je suis preneur...

    Merci à l'avance pour votre collaboration!

    Pier!

    mardi 21 mars 2017 20:16

Toutes les réponses

  • Bonjour Pier,

    Avez-vous complété les démarches suivantes :?
    Installing and Configuring Web Deploy on IIS 8.0 or Later
    Je vous remercie par avance de votre retour.

    Cordialement,
    Teodora


    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    mercredi 22 mars 2017 16:39
  • Bonjour Teodora,

    Merci de votre réponse!

    C'est effectivement la procédure que j'ai suivi, à l'exception que la version 3.6 et 3.5 de webdeploy ont été installés au lieu de seulement la version 3.5 comme dans la procédure.

    Cependant le Service de Gestion reste inexistant dans mes Services Windows serveur et évidemment le gestionnaire d'usager n'y est pas non plus dans IIS.

    Pourtant sur les serveurs 2012, je n'ai pas eu ce problème, c'est tout de même étrange.

    Cordialement,

    Pier

    jeudi 23 mars 2017 14:57
  • Bonjour Pier,

    Le thread est-il toujours d'actualité ?

    Cordialement,
    Teodora


    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    jeudi 6 avril 2017 09:48
  • Bonjour Teodora,

    Pour ma part oui, n'ayant toujours pas trouvé de solution je me suis penché sur autre chose mais mon problème persiste.

    Dernier test effectué a été de changer la langue du serveur du français à l'anglais mais la plate-forme d'installation web continu de m'obliger l'installation du «Service de Gestion» qui lui contient un magnifique volume de 0Mo.

    Je vérifie régulièrement ce threat :)

    Cordialement,

    Pier


    • Modifié Omnimedia vendredi 7 avril 2017 15:03
    vendredi 7 avril 2017 15:03
  • Bonjour,

    On peut supprimer ce thread, pas de solutions en vue, je réinstalle le tout en version anglaise.

    Merci aux répondants et bonne journée!

    mercredi 26 avril 2017 15:51