none
Message d'Erreur lors de l'installation Exchange 2010 RRS feed

Réponses

  • Bonjour,

    apparemment, l'accès à votre forêt, votre domaine, votre catalogue global, votre schéma n'est pas fonctionnel.

    Soit, il y a une erreur sur le domaine de l'organisation Exchange (Amazon?),

    soit, vous n'êtes pas sur le site principal possédant un contrôleur de domaine, un catalogue global ainsi qu'idéalement TOUS les rôles FSMO du domaine et de la forêt.

    Vérifier ces 2 points, pour aider Exchange au choix du contrôleur de domaine disposant de toutes les qualités, le paramètre /domaincontroller:"VotreDC" peut convenir...

    A bientôt,


    Thierry DEMAN. Exchange MVP. https://www.mcpvirtualbusinesscard.com/VBCServer/MVPtdeman/profile (69 MCPs) http://base.faqexchange.info

    • Proposé comme réponse Florin Ciuca mercredi 2 mai 2012 07:47
    • Marqué comme réponse Florin Ciuca vendredi 4 mai 2012 08:10
    mardi 1 mai 2012 13:06
    Modérateur
  • Bonjour tous,

    Voila mon probleme est resolue, c'etait un detail que j'avais oublie, tout est sur ce lien:

    http://technet.microsoft.com/en-us/library/aa995868(v=exchg.80).aspx

    Merci encore de votre aide.

    Cordialement


    Francis B.

    • Marqué comme réponse kabisa03 vendredi 4 mai 2012 20:37
    vendredi 4 mai 2012 20:37

Toutes les réponses

  • Bonjour,

    Je dirais de :

    1) Vérifier l'appartenance au domaine et au besoin réinsérer la machine dans le domaine.

    2) Vérifier la config DNS du ou des AD !, ce qui selon moi sera la source du problème.

    un ping -a vers l'ip de l'AD renvoie bien le fqdn ?

    Bonne chance


    laurent ulrich UNS SCRL, MS registered partner


    • Modifié NGiloteau lundi 30 avril 2012 12:03
    lundi 30 avril 2012 12:02
  • bonjour NGiloteau,

    La machine est belle et bien dans le domaine, le DNS et bien configure.

    Moi je crois que le probleme pourrai venir au niveau de la replication car il y a 2 DC dans ma foret qui ne replique pas.

    qu'est ce que tu en penses?


    Francis B.

    lundi 30 avril 2012 12:47
  • fais un ping -a 192.168.*.*(IP de l'AD1)

    et voir si la requête renvoie le fqdn genre SRV-AD01.mondomaine.local, nous donner le résultat

    fais un ping -a 192.168.*.*(IP de l'AD2)

    et voir si la requête renvoie le fqdn genre SRV-AD02.mondomaine.local, nous donner le résultat

    Si oui, vérifier ou ajouter le "subnet" dans AD Sites & Services.

    Nous dire quel type de config tu utilises et résoudre le problème de réplication avant d'ajouter un Exchange !

    Vérifier les connexions et les rôles FSMO

    GoodLuck.


    laurent ulrich UNS SCRL, MS registered partner

    lundi 30 avril 2012 13:01
  • Bonsoir,

    avez-vous désactivé IP V6 sur le futur serveur Exchange?

    C'est souvent la meilleure solution, surtout si vous n'avez pas configuré IP V6 sur les contrôleurs de domaine.

    => Il faut décocher le protocole ET ajouter la valeur "DisabledComponents" (DWORD = 0xFFFFFFFF) dans la clé parameters de tcpipv6.

    Sinon, dans le doute, il faut relancer toutes les étapes de préparation à l'installation d'Exchange 2010 (et création des groupes nécessaires) !

    setup /ps

    setup /p /on:NomOrganisation

    setup /pad

    A bientôt,

    PS: vérifier aussi que le compte utilisé pour l'installation aie bien tous les droits sur la forêt ET sur le futur serveur Exchange.


    Thierry DEMAN. Exchange MVP. https://www.mcpvirtualbusinesscard.com/VBCServer/MVPtdeman/profile (69 MCPs) http://base.faqexchange.info

    lundi 30 avril 2012 21:28
    Modérateur
  • Bonjour Thierry,

    j'ai desactive l'IPV6 comme tu me l'a recommandé et j'ai repris la prepartion du Server, voila le message que je recois quand je run Setup /PrepareAD:

    Microsoft Windows [Version 6.1.7601]

    Copyright (c) 2009 Microsoft Corporation.  All rights reserved.

    C:\>setup.com /PrepareAd /OrganizationName:"Domain"

    Welcome to Microsoft Exchange Server 2010 Unattended Setup

    Setup will continue momentarily, unless you press any key and cancel the

    installation. By continuing the installation process, you agree to the license

    terms of Microsoft Exchange Server 2010.

    If you don't accept these license terms, please cancel the installation. To

    review the license terms, please go to http://go.microsoft.com/fwlink/?LinkId=150127&clcid=0x409/

    Press any key to cancel setup................

    No key presses were detected.  Setup will continue.

    Preparing Exchange Setup

        Copying Setup Files                           COMPLETED

    No server roles will be installed

    Performing Microsoft Exchange Server Prerequisite Check

        Organization Checks                                       FAILED

         Setup needs to contact the Active Directory schema master but this computer

     is not in the same Active Directory site as the schema master (Amazon).

         Setup encountered a problem while validating the state of Active Directory: Could not find any Global Catalog in forest domain.com.

    The Exchange Server setup operation didn't complete. More details can be found

    in ExchangeSetup.log located in the <SystemDrive>:\ExchangeSetupLogs folder.

    Exchange Server setup encountered an error.


    Francis B.

    mardi 1 mai 2012 08:45
  • Bonjour,

    apparemment, l'accès à votre forêt, votre domaine, votre catalogue global, votre schéma n'est pas fonctionnel.

    Soit, il y a une erreur sur le domaine de l'organisation Exchange (Amazon?),

    soit, vous n'êtes pas sur le site principal possédant un contrôleur de domaine, un catalogue global ainsi qu'idéalement TOUS les rôles FSMO du domaine et de la forêt.

    Vérifier ces 2 points, pour aider Exchange au choix du contrôleur de domaine disposant de toutes les qualités, le paramètre /domaincontroller:"VotreDC" peut convenir...

    A bientôt,


    Thierry DEMAN. Exchange MVP. https://www.mcpvirtualbusinesscard.com/VBCServer/MVPtdeman/profile (69 MCPs) http://base.faqexchange.info

    • Proposé comme réponse Florin Ciuca mercredi 2 mai 2012 07:47
    • Marqué comme réponse Florin Ciuca vendredi 4 mai 2012 08:10
    mardi 1 mai 2012 13:06
    Modérateur
  • Bonjour tous,

    Voila mon probleme est resolue, c'etait un detail que j'avais oublie, tout est sur ce lien:

    http://technet.microsoft.com/en-us/library/aa995868(v=exchg.80).aspx

    Merci encore de votre aide.

    Cordialement


    Francis B.

    • Marqué comme réponse kabisa03 vendredi 4 mai 2012 20:37
    vendredi 4 mai 2012 20:37