locked
Lag sur TS sur XP RRS feed

  • Discussion générale

  • Bonjour,

    Récemment j'ai eu des problèmes pour connecter windows xp à un service terminal server. J'y ai trouvé la réponse grace à ce fil de discussion:

    http://social.technet.microsoft.com/Forums/fr-fr/windowsserver2008fr/thread/953bab45-b847-49f1-aa0c-b46777cf02b6

    Mais j'ai un autre souci:

    Désormais je peux me connecter sans problème, par contre tous les X temps (ça semble assez aléatoire mais c'est plutot fréquent) l'application plante, et parfois faire un ctrl + alt + del permet de sortir du plantage sans supprimer le processus...

    A quoi peuvent êtres dûs ces plantages réguliers? J'ai regardé le visualiseur de performance pour verifier des problèmes réseaux mais je n'ai rien trouvé d'anormal.

    Merci!

    lundi 2 avril 2012 05:36

Toutes les réponses

  • Bonsoir,

    l'application est-elle bien prévue/adaptée pour fonctionner en mode TS ?

    Y a-t-il plusieurs utilisateurs simultanés sur l'application?

    A+


    Thierry DEMAN. Exchange MVP. https://www.mcpvirtualbusinesscard.com/VBCServer/MVPtdeman/profile (68 MCPs) http://base.faqexchange.info

    lundi 2 avril 2012 20:30
  • Il y a deux utilisateurs max en simultané sur l'app.

    C'est le fournisseur de l'application lui-même qui m'a conseillé une installation en terminals erver.

    Ce problème ne survient que sur XP (apparemment). Sur seven, aucun lag n'a été découvert.
    mardi 3 avril 2012 05:39
  • Personne pour m'aider?

    mercredi 4 avril 2012 05:38
  • Le poste XP est à jour ? La version du client RDP est la dernière ? (version 7 je crois?)
    mercredi 4 avril 2012 06:49
  • Je ne sais pas comment la verifier, ni mettre la nouvelle version.

    En revanche, je sais qu'il est à jour au niveau des MàJ Windows.
    mercredi 4 avril 2012 13:22
  • Bonjour,

    Vous pouvez consulter cet article pour installer le client RDP 7 pour Windows XP.

    Merci de nous tenir au courant si vous avez toujours des problèmes avec la session TS.

    Cordialement,

    Florin


    Florin CIUCA, MSFT  Votez! Appel à la contribution
    Nous vous prions de considérer que dans le cadre de ce forum on n’offre pas de support technique et aucune garantie de la part de Microsoft ne peut être offerte.

    mercredi 4 avril 2012 16:53
  • Bonjour,

    est-ce la session TSE qui est bloquée ? ou bien uniquement l'application ?

    => Si l'utilisateur a accès à son bureau TSE, celui-ci fonctionne t-il?

    Si l'application est lancée directement, il faudra tester le mode "bureau" avec lancement de l'application à partir du bureau.

    Cela permettra de déterminer s'il s'agit effectivement d'un problème lié à l'applicatif, ou d'un problème lié à la connexion RDP/Terminal Server.

    A+


    Thierry DEMAN. Exchange MVP. https://www.mcpvirtualbusinesscard.com/VBCServer/MVPtdeman/profile (68 MCPs) http://base.faqexchange.info

    jeudi 5 avril 2012 09:28
  • Bonjour,

    si mon serveur (windows server 2008) utilise la version rdp 6.1, mes clients doivent-ils avoir la même version?

    Merci!

    mardi 10 avril 2012 05:39
  • il me semble que c'est bien un problème réseau.

    Cela s'explique aussi que les utilisateurs Windows seven n'ont pas ce problème.
    mardi 10 avril 2012 05:42
  • Alors: est-ce que la version 6.1 de mon windows server pour le RDP est la dernière? Est-elle bien compatible avec la version 7 que je m'apprête à installer?

    Merci

    mercredi 11 avril 2012 05:35
  • Bonjour,

    Je ne pense pas qu'il y ait un quelconque problème de compatibilité. Je l'ai encore fait la semaine dernière, il faut que le poste XP soit au minimum SP3.

    Avez-vous effectué les tests proposés par Thierry ?

    mercredi 11 avril 2012 06:47
  • comment exécute t'on en mode "bureau"? je ne suis pas sur de comprendre

    mercredi 11 avril 2012 07:53