none
תקלה בכניסה ל OWA EXCHANGE 2010 RRS feed

  • שאלה

  • בצעתי הגירה משרת EX 2007 ל EX2010SP1 

    יש לי בעיה ב OWA  שאני מנסה להיכנס לקישור https://my.server/exchange/

    אני מקבל את הדף שגיאה הבא ....

    Server Error in '/' Application.
    --------------------------------------------------------------------------------

    Runtime Error
    Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed.

    Details: To enable the details of this specific error message to be viewable on the local server machine, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "RemoteOnly". To enable the details to be viewable on remote machines, please set "mode" to "Off".


    <!-- Web.Config Configuration File -->

    <configuration>
        <system.web>
            <customErrors mode="RemoteOnly"/>
        </system.web>
    </configuration>

    Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.


    <!-- Web.Config Configuration File -->

    <configuration>
        <system.web>
            <customErrors mode="On" defaultRedirect="mycustompage.htm"/>
        </system.web>
    </configuration>
     
    אשמח עם יש למישהו רעיונות כיצד ניתן יפתור בעיה זו

    תודה מראש

    ארז

    יום שלישי 22 נובמבר 2011 14:16

כל התגובות

  • חבל שלא ציינת איך ביצעת את ההגירה...

    הבעיה חוזרת על עצמה ממשתמש אחד או יותר?

    http://technet.microsoft.com/en-us/library/ff629372.aspx

     


    בברכה, יובל סיני, יועץ טכנולוגיות, אתר אינטרנט: http://www.ben-shushan.net Blog: http://blogs.microsoft.co.il/blogs/yuval14/
    יום חמישי 24 נובמבר 2011 18:30
  • שלום ארז,

    במידה והפתרון אליו יובל הפנה אותך לא עוזר בבקשה הפעל את האפשרות "detailed errors" ב IIS על מנת שנוכל לראות את פרטי השגיאה של מערכת ה OWA

    תוכל להפעיל את האופציה של "detailed errors" ע"י ביצוע הפעולות המתארות בסעיפים 1,2 ו3 בקישור הבא:

    http://www.misdivision.com/blog/enable-detailed-errors-in-iis7

    לדעתי אתה יכול לדלג על סעיף 2 שבעצם מדריכה אותך איך להפעיל את האופציה של "detailed errors" על דפי ASP והרי שאין צורך בזה מכיוון שמערכת הOWA כתובה/בנויה ב .net  .

    בכל מקרה ממתינים לעדכון ממך.

     

    שבת שלום !

    יום שישי 25 נובמבר 2011 18:35
  • שלום,

     

    הבעיה היא בחלק הזה של הודעת השגיאה "modifying the "defaultRedirect" attribute".

    על מנת לסדר את הבעיה אתה צריך לערוך את ה-redirect בתוך ה-IIS, לאחר שתבצע את הפקודה של appcmd ה-OWA יחזור לעבוד בצורה תקינה.

    http://technet.microsoft.com/en-us/library/aa998359.aspx

     

    אלי.

    שבת 03 דצמבר 2011 20:32