none
Autodiscover לא פועל RRS feed

  • שאלה

  • שלום לכולם ,לאחר התקנת שרת דואר חדש

    לקוחות קצה לא מוצאים את השרת דואר ולא ניתן להתחבר, אפילו אם אני מגדיר  עם פרופיל ידני ,

    אי אפשר למצוא את השרת, הרצתי המון סריקפטים וזה לא עזר

    שם השרת הוא mbxsvr01

    הרצתי את הפקודות :

    Get-ClientAccessServer -Identity mbxsvr01 | fl AutodiscoverServiceInternalUri

    Get-ClientAccessServer | Set-ClientAccessServer -AutoDiscoverServiceInternalUri

    "https://mbxsvr01.domain/autodiscover/autodiscover.xml"

    אני חודש עובד על זה ולא מוצא פתרון

    אני צריך את עזרתכם בבקשה !

    יום ראשון 24 יוני 2012 06:19

תשובות

  • שלום רב,

    הבעיה לדעתי היא שאין לכם את הידע להטמיע מערכות מסוג זה, ולפיכך יש מספר אפשרויות:

    1. תזמינו יועץ שיסיע לכם.

    2. תעברו הכשרה מתאימה, דבר שיעכב את ההטמעה.

    כל פתרון אחר יהיה על רגל אחת, ויגרור בעיות נוספות.

    בהצלחה


    Best Regards, Yuval Sinay, Y.S.Net CTO http://www.ysnet.co.il , Blog: http://blogs.microsoft.co.il/blogs/yuval14

    • סומן כתשובה על-ידי Eran Sharvit שבת 30 יוני 2012 19:27
    יום ראשון 24 יוני 2012 22:26

כל התגובות

  • יום ראשון 24 יוני 2012 06:20
  • שלום רב,

    ב"דכ אין צורך בהגדרת AutodiscoverServiceInternalUri + רשומת DNS ברשת פנימית מתוך הרשת.

    לדעתי הבעיה שלך היא אחרת - דומיין ה DNS הפנימי לא בפורמט הנכון: domain.local.

    אני מציע שתעצרו את ההטמעה, ותשבו עם יועץ תשתיות על מנת לתקן את הסביבה.

    http://blogs.technet.com/b/ferris/archive/2009/10/27/exchange-2010-and-single-label-domain-names-disjoint-namespaces-and-discontiguous-namespaces-supported.aspx

    בהצלחה


    Best Regards, Yuval Sinay, Y.S.Net CTO http://www.ysnet.co.il , Blog: http://blogs.microsoft.co.il/blogs/yuval14

    יום ראשון 24 יוני 2012 07:18
  • יובל שלום,

    האקסצינג' שיש בארגון הוא 2007 ולא 2010, האם זה ישנה  ?

    יום ראשון 24 יוני 2012 08:03
  • יתכנו בעיות דומות.... אני מציע שתתקנו את הסביבה, ורק לאחר מכן תגשו להטמיע EXCHANGE חדש.

    Best Regards, Yuval Sinay, Y.S.Net CTO http://www.ysnet.co.il , Blog: http://blogs.microsoft.co.il/blogs/yuval14

    יום ראשון 24 יוני 2012 09:19
  • השרת חדש, עדיין לא פעיל..

    כרגע העסק עובד על לינוקס (חינם)

    תוכל לכוון אותי איפה הבעיה ? dns ? adsi?


    • נערך על-ידי exhange.help יום ראשון 24 יוני 2012 11:05
    יום ראשון 24 יוני 2012 10:56
  • שלום רב,

    הבעיה לדעתי היא שאין לכם את הידע להטמיע מערכות מסוג זה, ולפיכך יש מספר אפשרויות:

    1. תזמינו יועץ שיסיע לכם.

    2. תעברו הכשרה מתאימה, דבר שיעכב את ההטמעה.

    כל פתרון אחר יהיה על רגל אחת, ויגרור בעיות נוספות.

    בהצלחה


    Best Regards, Yuval Sinay, Y.S.Net CTO http://www.ysnet.co.il , Blog: http://blogs.microsoft.co.il/blogs/yuval14

    • סומן כתשובה על-ידי Eran Sharvit שבת 30 יוני 2012 19:27
    יום ראשון 24 יוני 2012 22:26
  • שלום,

    אתה צריך לבצע כמה הגדרות על שרת הדואר:

    1. הגדרת DNS פנימי וחיצוני שמפנים לכתובת ה-AutoDiscover.

    2. ביצוע הגדרות בשרת הדואר של AutoDiscover.

    3. הגדרת תעודה ברמת שרת הדואר עם הכתובות החיצוניות שכולל את AutoDiscover

    4. פבלוש עם TMG.

    5. בדיקות עם Outlook ועם כלי -Test ברמת Exchange Shell.

    אלי.


    אירוע Unified Communication User Group יצא לדרך, המפגש יתקיים בתאריך ה-28.6 בשעה 17:30. אשמח לראותכם.

    יום שני 25 יוני 2012 11:23
  • רציתי לעדכן אתכם

    מחקתי הכל, כולל הכל , שרת, הגדרות , הכל מה adsi, התחלתי התקנה נקיה מחדש והכל בסדר

    תודה רבה לכולם :)

    יום ראשון 05 אוגוסט 2012 05:58