none
עדכוני אבטחה אוטומטיים RRS feed

כל התגובות

  • שלום,

    על פי הודעות השגיאה ( שם משתמש או סיסמה לא נכונים ) יש לך בעיית הרשאות גישה לתיקיית WsusContent. נסה לתת הרשאות Anonymous על התיקייה.

    האם ישנו Trust בין הדומיינים השונים?


    בברכה, אלון ששה, יועץ תשתיות System Center.


    יום שני 18 אוגוסט 2014 05:49
    מנחה דיון
  • 0x8007052e  = The user name or password is incorrect

    כמו כן, ממליץ לבדוק שגיאות בקובץ WCM log ולבדוק שאין הגדרת Proxy על אחד מהשרתים.


    Please take a moment to Vote as Helpful and/or Mark as Answer where applicable. Thanks.

    יום שני 18 אוגוסט 2014 07:47
  • תודה, על ניסיונות העזרה.

    אין trust בין הדומיינים.

    מה הכוונה להוסיף את Anonymous על התקייה? ממש להוסיף ב - security של התקייה wsus content את היוזר anonymous logon?
    כי זה מה שניסיתי כרגע וזה עדיין לא עובד - אותן שגיאות.

    ולגבי הסיסמה, הסיסמה בוודאות נכונה, כי באופן ידני, כאשר אני מזין את ה - source files ואני נותן לו את הנתיב:
    \\ServerA\wsuscontent קופץ לי popup של יוזר וסיסמה ואני מקיש את הסיסמה המתאימה, ושוב התהליך הידני עובד.

    מצד שני, ואולי זה הכיוון, כאשר מורץ תהליך אוטומטי, לא קופץ לי מסך של יוזר וסיסמה, לכן השאלה, עם איזה יוזר התהליך אמור לרוץ?

    יום שני 18 אוגוסט 2014 08:22
  • כברירת מחדל התהליך עובד תחת ה Credentials של שרת SCCM.

    תנסה להגדיר משתמש וסיסמה בהגדרות ה SUP


    Please take a moment to Vote as Helpful and/or Mark as Answer where applicable. Thanks.

    יום שני 18 אוגוסט 2014 08:29
  • האם אתה מתכוון להגדרה הזו?

    לשים את היוזר שאיתו מתחברים ל - ServerA?

    יום שני 18 אוגוסט 2014 09:44
  • יום שני 18 אוגוסט 2014 10:17
  • פה אתה מגדיר את המשתמש עם הרשאות ל WSUS\SUP עליו מותקן ה Role (למיטב הבנתי - ServerB).

    • האם בדקת הגדרות Proxy בדפדפן של אחד משני השרתים כפי שהצעתי?
    • נסה להגיע לאחת מהתיקיות וודא שהתוכן קיים - לדוגמה:   \\ServerA\WsusContent\2F\F8079784EFF9287BB1A2D7B1444EC7170CA32C2F.cab
    • בדוק שהגדרות הורדת שפות העדכונים זהה בשני השרתים.


    Please take a moment to Vote as Helpful and/or Mark as Answer where applicable. Thanks.


    • נערך על-ידי Idan Vexler יום שני 18 אוגוסט 2014 10:55
    יום שני 18 אוגוסט 2014 10:54
  • קצת איבדתי אותך, לא הבנתי איזה הגדרות בדיוק אתה רוצה שאבדוק ואיפה:

    - תנסה להגדיר משתמש וסיסמה בהגדרות ה SUP

    - האם בדקת הגדרות Proxy בדפדפן של אחד משני השרתים כפי שהצעתי?

    והקבצים קיימים ותקינים ויש גישה תקינה (אחרי הכנסה של יוזר וסיסמה) עובדה שכאשר אני מנסה להוריד באופן ידני, התהלךי עובד בסדר.


    • נערך על-ידי widan3 יום שני 18 אוגוסט 2014 13:25
    יום שני 18 אוגוסט 2014 12:18
  • 1. בתמונה הבאה, הגדרות של המשתמש עם הרשאות ל WSUS\SUP עליו מותקן ה Role (למיטב הבנתי - ServerB).

    2. תבדוק שלא מוגדר Proxy בדפדפן של אחד מהשרתים (Server A + Server B).

    3. הגדרות שפת העדכונים זהה בשני השרתים - Administration -> Sites -> Configure Site Components -> Software Update Point -> Language  זהה להגדרות ב WSUS ב Server A

    4. וודא שאתה מריץ את הפקודה לסינכרון משרת SCCM ולא מתחנה אחרת עליה מותקן הקונסול.


    Please take a moment to Vote as Helpful and/or Mark as Answer where applicable. Thanks.



    • נערך על-ידי Idan Vexler יום שני 18 אוגוסט 2014 14:13
    יום שני 18 אוגוסט 2014 14:11
  • 1. מוגדר המשתמש של ServerB זה שמותקן עליו מערכת SCCM עם SUP

    2. היה מוגדר Proxy, אבל מצד שני גם היה מוגדר bypass של הרשת בו חבר ServerA - בכל אופן, כרגע הסרתי הכל.

    3. הגדרות השפה שווים - אנגלית + עברית בלבד.

    4. הפקודות מורצות מהשרת ServerB.

    אין דרך,להגיד לתהליך האוטומטי להשתמש ביוזר שלי (או כל יוזר אחר), במקום בחשבון מחשב של ServerB?

    תודה!

    יום שני 18 אוגוסט 2014 14:29