none
default gateway not available שוב ושוב ושוב RRS feed

  • שאלה

  • שלום,

    לאחרונה עברנו לserver 2012 מ2008 בשרת הווב שלנו, מרגע המעבר יש בעיה שחוזרת על עצמה:
    השרת מאבד גישה לרשת ולאחר שמפעילים את כלי התיקון הוא מבצע בדיקה ומציג את מקור התקלה: default gateway not available
    זו תופעה שיכולה לקרות באותו יום 3 פעמים בהפרש של שעות ויכולה להתרחש גם אחת לשבוע- שבועיים.

    כמה עובדות:

    1. השרת הוא שרת וירטואלי מבוסס vmware.

    2. לשרת מוגדרת כתובת IP סטטית - ללא שגיאה בשום הגדרה (נבדק עשרות פעמים).

    3. באותה מכונה מוגדרים שרתים וירטואלים ווינדוס 2008 וכן לינוקס עם אותם הגדרות של gateway ולהם אין בעיות כלל - מה שמחזק את זה שהבעיה בשרת.

    4. נסינו כבר להחליף כרטיס רשת וכן להגדיר פול אחר של כתובות IP עם gateway שונה וזה לא פתר את הבעיה.

    יש למישהו רעיונות? 

    תודה מראש

    מני


    יום חמישי 02 מאי 2013 05:59

תשובות

  • הי,

    באיזה גרסת Vmware אתם נמצאים? תוודא שאתה נמצא בגרסה המתאימה מול Windows Server 2012.

    תבדוק כ.רשת בשרת ותגדיר אחד שונה שהוא לא e1000 ולאחר מכן תבדוק האם יש ניתוקים.

    אלי.


    Email:eshlomo9@hotmail.com Twitter:https://twitter.com/EliShlomo1

    • סומן כתשובה על-ידי מני ואזאנא יום ראשון 12 מאי 2013 11:17
    יום חמישי 02 מאי 2013 11:14

כל התגובות

  • היי,

    הבעיה שאתה מתאר יכולה לנבוע ממס' סיבות:

    תנסה את הפתרונות הבאים:

    1.   

    -פתח: Device Manager

    -נווט אל הדרייבר של הכרטיס רשת , קליק ימני עליו ומאפיינים .

    -נווט ללשונית: "Power Management"

    -בטל סימון של:      Allow the computer to turn off this device to save power       - יכול להיות שהכרטיס פשוט נכנס למוד של חיסכון בחשמל.

      

    פתרון 2.  

    פתח cmd  בהרשאת admin  והרץ:

    netsh int ip reset

    פתרון 3.   נתקלתי במצבים כאלה גם בוירוס!!!  בדוק את השרת


    אם תשובתי הועילה לך אנא סמן כמועילה. תודה


    אם תגובתי תרמה לפתרון בעייתך - לחץ על "סמן כתשובה" ליד סימן ה V הירוק שמשמאלך. תודה



    • נערך על-ידי Omri Zachay יום חמישי 02 מאי 2013 06:56
    יום חמישי 02 מאי 2013 06:56
  • היי עומרי,

    את מצב החיסכון בחשמל כבר השבתנו לפני.

    TCP/IP לא חשבתי לאפס - ביצעתי זאת בהמלצתך, נמתין כמה ימים ונעדכן כאן.

    תודה :)

    יום חמישי 02 מאי 2013 09:23
  • הי,

    באיזה גרסת Vmware אתם נמצאים? תוודא שאתה נמצא בגרסה המתאימה מול Windows Server 2012.

    תבדוק כ.רשת בשרת ותגדיר אחד שונה שהוא לא e1000 ולאחר מכן תבדוק האם יש ניתוקים.

    אלי.


    Email:eshlomo9@hotmail.com Twitter:https://twitter.com/EliShlomo1

    • סומן כתשובה על-ידי מני ואזאנא יום ראשון 12 מאי 2013 11:17
    יום חמישי 02 מאי 2013 11:14
  • שלום.

    תרשום כאן בבקשה פלט של IPCONFIG מאותו שרת - גם בזמן שהכל תקין, וגם במידת האפשר בזמן התקלה.

    האם בדקת EVENT VIEWER ?

    האם אתה בטוח שאין התגנשות IP עם שרת/התקן אחר?

    תבדוק גם אם אין התנגשות של MAC ADDRESS במידה שהוא מוגדר ידנית על ה VIRTUAL MACHINE .

    להת

    יזהר


    Yizhar Hurwitz http://yizhar.mvps.org

    יום שישי 03 מאי 2013 09:25
  • הבעיה הייתה בסוג הכרטיס, תודה :).
    יום ראשון 12 מאי 2013 11:18
  • איזה סוג כרטיס יצר לך את הבעיה ?  ואיזה סוג כרטיס פתר ?

    אם תגובתי תרמה לפתרון בעייתך - לחץ על "סמן כתשובה" ליד סימן ה V הירוק שמשמאלך. תודה

    יום ראשון 12 מאי 2013 19:11
  • הי,

    הכרטיס הבעייתי היה e1000, בגדול כל כרטיס וירטואלי שאתה מחליף פותר את הבעיה.

    אלי.


    Email:eshlomo9@hotmail.com Twitter:https://twitter.com/EliShlomo1

    יום שני 13 מאי 2013 21:04