none
Software Updates Failing - Group Policy Overwritten - Server and Policy NOT CONFIGURED

    שאלה

  • I have seen a few posts about this issue and group policy overwriting the settings needed by SCCM with the wrong WSUS server. I checked the wuahandlerlog and found this error but it didnt have the server information.

    "Group policy settings were overwritten by a higher authority (Domain Controller) to: Server  and Policy NOT CONFIGURED"

    The only coputer policy that applies to this system does not have WSUS entries in it.  Windows update runs ok, and I deleted the WSUS registry keys that were set by a script and reinstall the client still getting the same error. I dont see any GPO local or domain, or reg keys that are setting anything. I have 10 other servers is the same AD container that this is working perfecly on.......

    Suggestions????
    יום שני 20 אפריל 2009 18:54

תשובות

כל התגובות

  • The only time I have seen this error it was a GPO causing the issue. I would do RSOP to that server just to be 100% sure.
    John Marcum, Systems Management Architect - www.TrueSec.com
    יום שני 20 אפריל 2009 20:04
    מנחה דיון
  • I found that the local group policy was disabled, this kept the client setting from getting applied.
    • סומן כתשובה על-ידי TechGuy18 יום שלישי 21 אפריל 2009 15:13
    יום שלישי 21 אפריל 2009 15:12
  • Hi, with any luck someone sees this.  I have the exact same issue.  How do you enable local group policy?


    Thanks,

    Kevin

    יום שישי 11 אפריל 2014 18:00
  • Check out this GPO:

    Computer Configuration -> Administrative Templates -> System -> Group Policy

    "Turn off Local Group Policy Objects processing"

    The help text:

    "This policy setting prevents Local Group Policy Objects (Local GPOs) from being applied.

    By default, the policy settings in Local GPOs are applied before any domain-based GPO policy settings. These policy settings can apply to both users and the local computer. You can disable the processing and application of all Local GPOs to ensure that only domain-based GPOs are applied.

    If you enable this policy setting, the system does not process and apply any Local GPOs.

    If you disable or do not configure this policy setting, Local GPOs continue to be applied.

    Note: For computers joined to a domain, it is strongly recommended that you only configure this policy setting  in domain-based GPOs. This policy setting will be ignored on computers that are joined to a workgroup."


    Rolf Lidvall, Swedish Radio (Ltd)


    • נערך על-ידי Rolf Lidvall יום שני 14 אפריל 2014 07:35
    • הוצע כתשובה על-ידי heyloh יום חמישי 31 מאי 2018 04:34
    יום שני 14 אפריל 2014 07:34
  • Good afternoon folks.  I have yet to find an answer to this issue in our environment.  Some machines update properly but some machines go out to Microsoft for updates and when they do- I find this error in the WUAHandler.log.  

    I have scoured our environment for a group policy that indicates any of the stuff above.  I've yet to find one.  Does anyone else have this problem?  Suggestions for a work around?  Perhaps a group policy I could deploy to send people to the right place?

    Brad Terhune

    יום חמישי 29 אוקטובר 2015 15:01
  • This worked for me! Thank you!
    יום חמישי 31 מאי 2018 04:34
  • No problem, only glad to help!

    Rolf Lidvall, Swedish Radio (Ltd)

    יום חמישי 31 מאי 2018 14:53