none
תוך כדי התקנת HYPER V בWIN8PRO המחשב עושה ריסטרט כחלק מהתקנה ונתקע לתמיד.רק אחרי שחזור מערכת הוא מאתחל RRS feed

  • שאלה

  • שלום, אני רוצה להתקין HYPER V בWIN8 PRO וכשאני מתקין אז מתחיל החלק הראשוני של ההתקנה ,לאחר מכן המחשב מבקש לעשות ריסטרט ואחרי שאני מאפשר למחשב לעשות ריסטרט, הוא עושה ריסטרט  ומגיע למסך שבו רואים את החלונות הכחולים באמצע ומסביב מסך שחור{המסך שמופיע לפני מסך כניסה}והוא נשאר תקוע במסך זה כל הזמן בלי שרשום שום דבר.
    המחשב נתקע עד לכיבוי/ריסטרט וגם לאחר שעושים ריסטרט המחשב רוצה לעשות STARTUP REPAIR בצורה אוטומטית ונכשל בתיקון,ולא מצליח לאתחל.
    הדרך היחידה שהצלחתי להפעיל אותו היא בגלל שעשיתי לפני ההתקנה נקודת שחזור ,ואז בעזרת הדיסק התקנה , עשיתי שחזור לנקודת זמן לפני ההתקנה.
    ניסיתי כבר כמה פעמים להתקין את הHYPER V ולא הצלחתי ואני צריך שזה יהיה מותקן במחשב .
    מה אפשר לעשות?מה הכיוון לבעיה?
    יום שלישי 04 דצמבר 2012 18:31

תשובות

  • שלום.

    מה החומרה של המחשב? האם זה מחשב חדש?

    תבדוק הגדרות BIOS, במיוחד הגדרות שקשורות למעבד, למשל:

    no execute

    virtualization

    וכל מיני אופציות אחרות.

    תנסה להתקין עדכון ל bois וגם לאפס לברירת מחדל, ואחרי זה לעבור שוב על ההגדרות של המעבד.

    יזהר


    Yizhar Hurwitz http://yizhar.mvps.org

    • סומן כתשובה על-ידי Eran Sharvit יום שלישי 11 דצמבר 2012 08:42
    יום שלישי 04 דצמבר 2012 20:13
  • שלום רב, ראשית, שדרג את הביוס לגרסה U1c(UEFI BIOS). שים לב לנוהל ההתקנה ולהשלכות של ההתקנה הנ"ל. לאחר מכן, פעל ע"פ ההוראות הבאות: http://blogs.technet.com/b/iftekhar/archive/2010/08/09/enable-hardware-settings-in-bios-to-run-hyper-v.aspx אם הבעיה המקורית אינה נפתרת, נסה לנטרל את התמיכה ב USB3, ונסה שוב. http://support.microsoft.com/kb/2693144 בהצלחה

    Best Regards, Yuval Sinay, Shadowall Group CTO http://www.shadowall.net , Blog: http://blogs.microsoft.co.il/blogs/yuval14


    • נערך על-ידי Yuval Sinay יום שישי 21 דצמבר 2012 10:12
    • סומן כתשובה על-ידי itziki יום שלישי 25 דצמבר 2012 18:16
    יום שישי 21 דצמבר 2012 10:11
  • שלום.

    יובל כנראה צודק - תקרא כאן:

    Windows 8 fails to boot after installation of Client Hyper-V feature on Gigabyte systems

    http://support.microsoft.com/kb/2693144

    קודם כל תנסה להתקין bios מעודכן ותבדוק איך זה משפיע.

    בנוסף לזה תנסה לשחק עם ההגדרות הבאות ב BIOS :

    * לאפס אותו לברירת מחדל.

    * לבדוק הגדרה של USB3

    * לבדוק הגדרה של Intel VT-d

    * לבדוק הגדרה של Trusted Execution

    שתי ההגדרות האחרונות גורמות לבעיות תאימות במקרים מסויימים כפי שמתואר כאן:

    (WP8) Emulator (XDE) Troubleshooting Tips

    http://social.msdn.microsoft.com/Forums/en-US/wptools/thread/b06cc9f2-aa5e-4cb3-9df1-0c273e1dfd68

    וגם כאן שים לב לקטע Hyper-V : What to Disable in the BIOS:

    hyper-v How to Fix BIOS Errors Enabling Hyper-V - TechNet Articles - United States (English) - TechNet Wiki

    http://social.technet.microsoft.com/wiki/contents/articles/3190.hyper-v-how-to-fix-bios-errors-enabling-hyper-v.aspx

    להת

    יזהר


    Yizhar Hurwitz http://yizhar.mvps.org

    • סומן כתשובה על-ידי itziki יום שלישי 25 דצמבר 2012 18:16
    יום שישי 21 דצמבר 2012 12:15

כל התגובות

  • שלום.

    מה החומרה של המחשב? האם זה מחשב חדש?

    תבדוק הגדרות BIOS, במיוחד הגדרות שקשורות למעבד, למשל:

    no execute

    virtualization

    וכל מיני אופציות אחרות.

    תנסה להתקין עדכון ל bois וגם לאפס לברירת מחדל, ואחרי זה לעבור שוב על ההגדרות של המעבד.

    יזהר


    Yizhar Hurwitz http://yizhar.mvps.org

    • סומן כתשובה על-ידי Eran Sharvit יום שלישי 11 דצמבר 2012 08:42
    יום שלישי 04 דצמבר 2012 20:13
  • זה מחשב חדש שאני מריץ עליו כמה מכונות במקביל בVMWARE החומרה היא:

    I5 2500

    GIGABYTE Z68MX

    8GB RAM

    .אם אני מריץ עליו עכשיו כמה מכונות בVMWARE יש טעם לבדוק את ההגדרות והגרסא של הביוס?כיוון שאם הם לא היו נכונות אז לא הייתי יכול לעשות וירטואליזציה בכללי {גם לא VMWARE}

    יום שישי 07 דצמבר 2012 09:50
  • שלום.

    כדאי בכל זאת לבדוק הגדרות BIOS ץ

    יזהר


    Yizhar Hurwitz http://yizhar.mvps.org

    יום שישי 07 דצמבר 2012 11:57
  • אוקיי אני אבדוק ואעדכן...
    שבת 08 דצמבר 2012 13:46
  • הי,

    מחכים לעדכונים.

    אם במקרה מצאת פתרון - נשמח לשמוע על מנת ששאר חברי הקהילה יהנו מהידע.

    תודה.


    מיקרוסופט מציעה שירות זה ללא תשלום, למטרת סיוע למשתמשים והעשרת הידע הקשור בטכנולוגיות ובמוצרים של מיקרוסופט. תוכן זה מתפרסם כפי שהוא והוא אינו מעיד על כל אחריות מצד מיקרוסופט.

    יום ראשון 09 דצמבר 2012 19:50
  • אוקיי אני אעדכן בזמן הקרוב פשוט לא היה לי זמן יותר מדי .הכל מקרה אשמח לשמוע עוד פתרונות כי אני בטוח ב99 אחוז שהכל מוגדר בביוס נכון אבל אוודא זאת...
    יום ראשון 09 דצמבר 2012 23:35
  • הי,

    סימנתי בינתיים את תשובתו של יזהר. אם תחזור בעתיד לעדכן ויתברר שזה לא ה- Bios, נמשיך בדיוק ואם צריך נבטל את סימון התשובה.

    תודה.


    מיקרוסופט מציעה שירות זה ללא תשלום, למטרת סיוע למשתמשים והעשרת הידע הקשור בטכנולוגיות ובמוצרים של מיקרוסופט. תוכן זה מתפרסם כפי שהוא והוא אינו מעיד על כל אחריות מצד מיקרוסופט.

    יום שלישי 11 דצמבר 2012 08:43
  • אוקיי
    יום רביעי 12 דצמבר 2012 19:39
  • אוקיי אז כמו שחשבתי,בדקתי את הביוס והכל תקין מבחינת ההגדרות של הוירטואליזציה.איך אפשר להמשיך מכאן ?

    שבת 15 דצמבר 2012 20:06
  • שלום.

    איזה דגם לוח אם בדיוק?

    מה דגם המעבד המדוייק?

    מה דגם כרטיס המסך?

    תנסה להיכנס שוב ל BIOS ותרשום כאן את ההגדרות שקשורות למעבד.

    תנסה אחרי זה ב BIOS לעשות RESTORE DEFAULT או משהו דומה ותבדוק שוב.

    אני נתקלתי בעבר במחשב שאחת האופציות שקשורות למעבד (לצערי אני לא זוכר את ההגדרה המדוייקת) גרמה לתופעה דומה למה שאתה מתאר ברגע שמתקינים HYPER-F .

    להת

    יזהר


    Yizhar Hurwitz http://yizhar.mvps.org

    שבת 15 דצמבר 2012 20:53
  • אוקיי אז המפרט הוא:

    gigabyte z68mx 

    core i5 2500 3.3

    אין כרטיס מסך

     8 ram

    בביוס אם אני לא טועה יש אופציה אחת ועברתי על כל הביוס ככה שאין מה להתסבך יותר מדי ,והיא VIRTUALIZATION

    .שוב פעם אין לי בעיה לבדוק אבל השאלה היא אם הצורה שבה נעצרת ההתקנה , מתאימה לאופציה שיש הגדרה בביוס שלא מאופשרת או משהו בסגנון?

    כיאלו במצב כזה אז תיהיה הודעה שאומרת שהאופציה לא מאופשרת ,או לחילופין אם VMWARE לא מאפשר את זה אז גם תופיע הודעה{כמו שנתקלתי במחשב נייד שניסיתי להתקין בנוסף לHYPER V גם 

    VMWARE ,אז קפצה לי הודעה שאי אפשר להתקין גם וגם}.אבל בגלל הצורה שבה זה קורה{שמתחילה ההתקנה מגיעה ל30 אחוז ,נעשה ריסטרט כחלק מהתקנה ואז זה נתקע}אני לא חושב שזה הכיוון.

    מה גם שאמרתי כבר שאני מריץ כבר עכשיו מכונות וירטואליות של wmware ואין לי שום בעיה,ככה שהמחשב והמעבד והכל תומך ומריץ וירטואליזציה.

    יום חמישי 20 דצמבר 2012 20:36
  • שלום רב, ראשית, שדרג את הביוס לגרסה U1c(UEFI BIOS). שים לב לנוהל ההתקנה ולהשלכות של ההתקנה הנ"ל. לאחר מכן, פעל ע"פ ההוראות הבאות: http://blogs.technet.com/b/iftekhar/archive/2010/08/09/enable-hardware-settings-in-bios-to-run-hyper-v.aspx אם הבעיה המקורית אינה נפתרת, נסה לנטרל את התמיכה ב USB3, ונסה שוב. http://support.microsoft.com/kb/2693144 בהצלחה

    Best Regards, Yuval Sinay, Shadowall Group CTO http://www.shadowall.net , Blog: http://blogs.microsoft.co.il/blogs/yuval14


    • נערך על-ידי Yuval Sinay יום שישי 21 דצמבר 2012 10:12
    • סומן כתשובה על-ידי itziki יום שלישי 25 דצמבר 2012 18:16
    יום שישי 21 דצמבר 2012 10:11
  • שלום.

    יובל כנראה צודק - תקרא כאן:

    Windows 8 fails to boot after installation of Client Hyper-V feature on Gigabyte systems

    http://support.microsoft.com/kb/2693144

    קודם כל תנסה להתקין bios מעודכן ותבדוק איך זה משפיע.

    בנוסף לזה תנסה לשחק עם ההגדרות הבאות ב BIOS :

    * לאפס אותו לברירת מחדל.

    * לבדוק הגדרה של USB3

    * לבדוק הגדרה של Intel VT-d

    * לבדוק הגדרה של Trusted Execution

    שתי ההגדרות האחרונות גורמות לבעיות תאימות במקרים מסויימים כפי שמתואר כאן:

    (WP8) Emulator (XDE) Troubleshooting Tips

    http://social.msdn.microsoft.com/Forums/en-US/wptools/thread/b06cc9f2-aa5e-4cb3-9df1-0c273e1dfd68

    וגם כאן שים לב לקטע Hyper-V : What to Disable in the BIOS:

    hyper-v How to Fix BIOS Errors Enabling Hyper-V - TechNet Articles - United States (English) - TechNet Wiki

    http://social.technet.microsoft.com/wiki/contents/articles/3190.hyper-v-how-to-fix-bios-errors-enabling-hyper-v.aspx

    להת

    יזהר


    Yizhar Hurwitz http://yizhar.mvps.org

    • סומן כתשובה על-ידי itziki יום שלישי 25 דצמבר 2012 18:16
    יום שישי 21 דצמבר 2012 12:15
  • אוקיי אני אנסה ואעדכן...
    יום שני 24 דצמבר 2012 17:59
  • אוקיי תודה סוף סוף זה הסתדר:)

    עדכנתי לUEFI וביטלתי את intel vt-d {רק אותם }וניסיתי להתקין והפעם ההתקנה הסתיימה בהצלחה וזה עבד.

    אוקיי וסתם לידע...אפשר להגיד בוודאות שהביוס גם לבעיה?{למה?}והעדכון לUEFIהיה הפתרון היחידי?

    יום שלישי 25 דצמבר 2012 18:20
  • שלום.

    לדעתי ההגדרה של vt-d הייתה הגורם לבעיה אצלך.

    יזהר


    Yizhar Hurwitz http://yizhar.mvps.org

    יום שלישי 22 ינואר 2013 17:15