none
free busy and OOF not working on outlook RRS feed

  • שאלה

  • Hi

    i have exchange 2010.

    few weeks ago the free\busy and OOF stop working.

    when checking "default" user permissions, found that it is set to "NONE"

    tried to change it with "set-mailboxfolderpermission" but the command is run sucessfully and no change has been made..

    tried to remove and recreate "default" but default and anonymus users cannot be removed.

    tried to add new universal group with AvilabilityOnly, the group added with the right permission but no change.

    fixed the certificate and verify the comupter see it as proper.

    tried to change the "default" permission manually, still no luck.

    new user get "default" permission as  AvilabilityOnly and working fine.

    all users can see free\buy and OOF from OWA......

    PLEASE HELP...

    ANY IDEAS????

    thanks

    itzik


    www.globalex.co.il

    יום ראשון 24 מרץ 2019 22:03

כל התגובות

  • Hi,

    Please upgrade the the latest rollup/patch level. & reboot.

    Then check the digital certificate and trust level.

    Next step:

    Get-WebServicesVirtualDirectory | fl *url

    Get-AutodiscoverVirtualDirectory |fl *url

    In case of error you may need to reset this virtual folders and set them again.


    Best Regards,

    Yuval Sinay

    Blog: http://blogs.microsoft.co.il/blogs/yuval14  LinkedIn:   

    Note: Posts are provided “AS IS” without warranty of any kind, either expressed or implied, including but not limited to the implied warranties of merchantability and/or fitness for a particular purpose.

    יום ראשון 31 מרץ 2019 19:06