none
התקנה אוטמטית של עדכונים מWSUS על שרתים RRS feed

  • שאלה

  • שלום 

    יש לי שרת WSUS שכרגע עובד על התחנות קצה (WIN7)

    יצרתי GPO חדש שמיועד לשרתים.

    הגדרתי בGPO שיוריד ויתקין מיידית ללא הפעלה מחדש אכן מוריד אבל לא מתקין אוטומטית 

    אשמח לעזרתכם 

    מידע:

    שרת הWSUS: server 2008r2

    תחנות קצה (שרתים ) : server2008r2 

    אם חסר מידע אשמח לדעת 

    יום שלישי 09 אפריל 2013 14:13

תשובות

כל התגובות

  • הי,

    כאשר מנהלים עדכונים צריך לבחור את סוג העדכונים לפי קטגוריות של עדכוני אבטחה, עדכוני תוכנה וכו'. ולאחר צריך לבצע Approve.

    ברמת ה-GPO צריך להגדיר שעדכונים יורדים אל התחנה ומעודכנים אוטומטית.

    שים לב ששני ההגדרות הוגדרו ב-Wsus וכן ב-GPO.

    אלי.

    יום רביעי 10 אפריל 2013 08:03
  • היי  אושרי,

    נושא ה WSUS הוא אומנם לא מורכב אך מונע נכון לאחר מס' הגדרות שתלויות האחת בשניה.

    משמע שאם אחת ההגדרות לא תקינה אז אתה צריך להתחיל לחפור.

    לגבי הבעיה שלך: על- מנת שהעדכונים יותקנו אוטומטית חשוב לעכוב בGPO אחרי הגדרות נכונות ובמקביל להגדיר נכונה את ה Automatic Approvals

    1. בGPO  יש לשים לב  להגדרות 

    תשים לב בבקשה שזוהי רק דוגמא בנוסף תגדיר נכון את השרת WSUS.

    תוכל להסתייע בפוסט שרשמתי בנושא WSUS  בבלוג שלי :   http://omrizachay.blogspot.co.il/search/label/WSUS

    ***** אם מצאת תשובה זאת מועילה  סמן:  "הצבע כמועיל"   מצד שמאל   תודה!   *******
    • נערך על-ידי Omri Zachay יום רביעי 10 אפריל 2013 14:20
    יום רביעי 10 אפריל 2013 14:19
  • תודרה רבה על התגובות 

    הכל נראה מוגדר נכון גם בWSUS וגם בGPO 

    אבל הוא כאילו מבצע רק חצי פעולה.

    הוא מוריד את העדכון לשרת אבל נותן את האופציה להתקין למרות שהגדרתי לו גם להתקין ללא ריסטרט

    יום חמישי 11 אפריל 2013 14:14
  • הי,

    שים לב שהגדרת ב-GPO באופציה 4 להורדה והתקנה אוטומטית.

    תוכל להיעזר במאמר הבא ולוודא את ההגדרות שביצעת, http://technet.microsoft.com/en-us/library/cc512630.aspx

    אלי.

    • סומן כתשובה על-ידי Oshri Pinhas יום ראשון 14 אפריל 2013 07:51
    יום חמישי 11 אפריל 2013 14:47
  • לפי מה שאתה מתאר זה נטו בעיית הגדרות בGPO. 

    האם הבעיה היא בכל השרתים שעליהם חל הפוליסי?

    בדקת בוודאות שהשרתים מושכים את הפוליסי/מדווחים לשרת WSUS? שים לב שהדיווח הוא מאותו היום שאתה בודק..

    • סומן כתשובה על-ידי Oshri Pinhas יום ראשון 14 אפריל 2013 07:51
    יום שישי 12 אפריל 2013 10:59
  • שלום,

    אנא שים לב, כשאתה מגדיר אופציה מס' 4, תוודא רק שהאופציה של No auto-restart with logged on users for scheduled automatic updates... מוגדרת כ Enabled.

    לגבי השרתים שלא מבצעים התקנה אוטומטית, האם השתמשת בפקודה rsop.msc לבדוק שאכן הפוליסי יורד לשרת ?

    בהצלחה !


    Haim Lazarovitch - MCTS, MCITP : server & Enterprise Administrator, MCP, MCSA, MCSE & Messaging, VCP, e-mail & Messenger: haim_laz@hotmail.com, blog: http://blogs.microsoft.co.il/blogs/HaimL

    שבת 13 אפריל 2013 08:12
    מנחה דיון
  • תודה רבה לכולם 

    מצאתי את הבעיה\פתרון 

    היה מוגדר לי בGPO התקנה ביום חמישי ב 19:00 בלבד

    תודה לכולם !

    יום ראשון 14 אפריל 2013 07:51
  • אנא "הצבע כמועיל" לתשובות שהועילו לך.

    תודה

    יום ראשון 14 אפריל 2013 08:05