none
HGS OS Requirements

    שאלה

  • Hello!

    I have a test question that asks to what Windows editions you can deploy Host Guardian service. The answers are 1) Nano 2) Core 3) Standard 4) Datacenter.

    The correct answer is 3 and 4 that corresponds to this article:

    But this one recommends Windows Server Core edition:

    So which artcle is correct???

    Thank you in advance,
    Michael


    • נערך על-ידי MF47 יום חמישי 17 מאי 2018 10:35
    יום חמישי 17 מאי 2018 10:34