locked
לא מצליח להתקין IE8 RRS feed

  • שאלה

  • מנסה להתקין IE8 ומקבל "התקנה זו אינה תומכת בשפה הנוכחית של מערכת ההפעלה שלך. 

    יש פתרון?

    יום חמישי 14 אוקטובר 2010 13:06

תשובות

  • התקן את זו שתומכת בשפה המקורית של מערכת ההפעלה שלך שלעתים שונתה, אף היא, בעזרת MUI ואז הורד והתקן את חבילת ה-MUI של IE8, מהקישור שלהלן:

    http://www.microsoft.com/downloads/en/details.aspx?FamilyID=ff0f765d-79bc-4d6a-8d44-620b0447839d&displaylang=en

    *** להבא - זכור לציין את גרסת מע' ההפעלה שלך בכל(!) שאלה שאתה מפנה לפורום ***


    אם תגובתי פתרה את בעייתך - לחץ/י, נא, על הכיתוב הכחול:  סמן כתשובה.

    מיכאל (מיקי) אבידן
    מנחה דיון בפורומי 'אופיס' של 'מיקרוסופט' ומנהל פורום 'אופיס' ב'תפוז
    '.
    "Microsoft" Most Valuable Professional (MVP)

     

    • סומן כתשובה על-ידי קובי אדלר יום שלישי 04 ינואר 2011 06:12
    יום חמישי 14 אוקטובר 2010 13:27