none
Exchange 2010 SP1 free busy between sites RRS feed

  • שאלה

  • שלום לכולם ,

     אני מעביר את הארגון  מ Exchange 2003 ל Exchange 2010 מדובר בדומיין יחיד עם שלושה sites ושולשה שרתי Exchange

    הקמתי את השרתים החדשים ועברתי 4 תיבות בכל אתר מ 2003 ל 2010 , הכל הוגדר ועובד תקין  mail flow עובד תקין בין כל השרתים (ישנים וחדשים) יש לי 4 תיבות על כל שרת 2010 בכל אתר וכן אני כבר מגיע לבעיה , ה free busy בין משתמשים על שרתי ה 2010 אני זמין

    זה כן זמין בין משתמשים באותו שרת, יש לציין שעדין לא העברתי את ה PF משרתי ה 2003 כך שאני לא בטוח שהבעיה קשורה שכן  ה free busy ב 2010 כבר קשור לתיבה ול ל PF כמדומני.

    אשמח לעזרה בנושא זה.

     

    תודה

     


    moshe800
    יום שלישי 02 אוגוסט 2011 14:58

תשובות

  • שלום משה,

    מדובר פה למעשה בתכנון מהלך מלא של מיגרציה מחדש. מומלץ שתיצור קשר עם חברת יעוץ שתעזור לך בנושא הנ"ל.

    בהצלחה


    בברכה, יובל סיני, יועץ טכנולוגיות, אתר אינטרנט: http://www.ben-shushan.net Blog: http://blogs.microsoft.co.il/blogs/yuval14/
    • סומן כתשובה על-ידי Meir Pinto יום חמישי 04 אוגוסט 2011 08:05
    יום שלישי 02 אוגוסט 2011 15:59
  • שלום.

     

    מה גרסאות ה OUTLOOK שבדקת מהן?

    יש הבדל משמעותי בין OUTLOOK 2003 לבין הגרסאות 2007/2010

     

    יש לבדוק זמינות הגישה ל PUBLIC FOLDERS .

    יש לבדוק את הגישה ל EWS ואת מנגנון ה AUTODISCOVERY - כנראה שכאן הבעיה שלך.

    בשביל לטפל בזה תצטרך לעשות קודם כל שיעורי בית ולקרוא מאמרים כדי להבין את הנושא, תתחיל מחיפוש ב GOOGLE של המונחים:

    EXCHANGE WEB SERVICES

    EXCHANGE AUTODISCOVERY

    AVAILABILITY SERVICE

    תקרא גם כאן:

    http://www.msexchange.org/articles_tutorials/exchange-server-2007/mobility-client-access/exchange-2007-availability-services.html

     

    תבדוק גם אם המנגנון של OUT OF OFFICE מתפקד למשתמשים שמחוברים לשרת החדש (תבדוק גם מ OUTLOOK וגם דרך OWA) -

    אם תגלה שזה לא עובד דרך OUTLOOK זה מחזק את ההשערה שלי שהבעיה קשורה לגישה ל EWS ול AVAILABILITY SERVICE

     

    יזהר

     


    Yizhar Hurwitz http://yizhar.mvps.org
    • סומן כתשובה על-ידי Meir Pinto יום חמישי 04 אוגוסט 2011 08:05
    יום רביעי 03 אוגוסט 2011 20:15
  • שלום.

     

    בנוסף למה שכתבתי - תבדוק ב PROPERTIES של ה MAILBOX DATABASE של EXCHANGE 2010,

    יש שם מקום שצריך להגדיר בו את ההפנייה ל PUBLIC FOLDERS תחת CLIENT SETTINGS.

    תבדוק מה מוגדר שם - ותבדוק אם בתחנות יש גישה ל PF .

     

    יזהר

     


    Yizhar Hurwitz http://yizhar.mvps.org
    • סומן כתשובה על-ידי Meir Pinto יום חמישי 04 אוגוסט 2011 08:05
    יום רביעי 03 אוגוסט 2011 20:16


  •  שלום,

    מצ"ב הפקודה שהרצתי בשלושת השרתים אשר פתרו את בעיית ה free/busy

    Set-WebServicesVirtualDirectory -Identity "EWS*" -ExternalUrl "Https://Contoso.mail.com/EWS/Exchange.asmx" -InternalUrl "Https://Contoso.mail.com/EWS/Exchange.asmx"


    moshe800
    • סומן כתשובה על-ידי moshe800 יום ראשון 21 אוגוסט 2011 08:25
    יום ראשון 21 אוגוסט 2011 08:25

כל התגובות

  • שלום משה,

    מדובר פה למעשה בתכנון מהלך מלא של מיגרציה מחדש. מומלץ שתיצור קשר עם חברת יעוץ שתעזור לך בנושא הנ"ל.

    בהצלחה


    בברכה, יובל סיני, יועץ טכנולוגיות, אתר אינטרנט: http://www.ben-shushan.net Blog: http://blogs.microsoft.co.il/blogs/yuval14/
    • סומן כתשובה על-ידי Meir Pinto יום חמישי 04 אוגוסט 2011 08:05
    יום שלישי 02 אוגוסט 2011 15:59
  • היי,

    אשמח אם תוכל/י לעדכן אותנו בסטטוס השאלה שלך.

     

    במידה וקיבלת תשובה מתאימה לשאלתך, יש לסמן את התשובה המתאימה ע"י לחיצה על "סמן כתשובה" ליד סימון ה V הירוק

    אם לא קיבלת תשובה, מומלץ לספק פרטים נוספים אודות הבעיה, פרטי לוג, צילומי מסך וכו'

    על מנת להעלות תמונה לפורום ניתן להעזר במדריך להעלאת תמונה.


    אם תגובתי פתרה את בעייתך - לחץ/י, על "סמן כתשובה" ליד סימן ה V הירוק.

    על מנת להעלות תמונה לפורום ניתן להעזר במדריך להעלאת תמונה
    מיקרוסופט מציעה שירות זה ללא תשלום, למטרת סיוע למשתמשים והעשרת הידע הקשור בטכנולוגיות ובמוצרים של Microsoft. תוכן זה מתפרסם כפי שהוא והוא אינו מעיד על כל אחריות מצד מיקרוסופט.
    יום רביעי 03 אוגוסט 2011 13:58
  • שלום.

     

    מה גרסאות ה OUTLOOK שבדקת מהן?

    יש הבדל משמעותי בין OUTLOOK 2003 לבין הגרסאות 2007/2010

     

    יש לבדוק זמינות הגישה ל PUBLIC FOLDERS .

    יש לבדוק את הגישה ל EWS ואת מנגנון ה AUTODISCOVERY - כנראה שכאן הבעיה שלך.

    בשביל לטפל בזה תצטרך לעשות קודם כל שיעורי בית ולקרוא מאמרים כדי להבין את הנושא, תתחיל מחיפוש ב GOOGLE של המונחים:

    EXCHANGE WEB SERVICES

    EXCHANGE AUTODISCOVERY

    AVAILABILITY SERVICE

    תקרא גם כאן:

    http://www.msexchange.org/articles_tutorials/exchange-server-2007/mobility-client-access/exchange-2007-availability-services.html

     

    תבדוק גם אם המנגנון של OUT OF OFFICE מתפקד למשתמשים שמחוברים לשרת החדש (תבדוק גם מ OUTLOOK וגם דרך OWA) -

    אם תגלה שזה לא עובד דרך OUTLOOK זה מחזק את ההשערה שלי שהבעיה קשורה לגישה ל EWS ול AVAILABILITY SERVICE

     

    יזהר

     


    Yizhar Hurwitz http://yizhar.mvps.org
    • סומן כתשובה על-ידי Meir Pinto יום חמישי 04 אוגוסט 2011 08:05
    יום רביעי 03 אוגוסט 2011 20:15
  • שלום.

     

    בנוסף למה שכתבתי - תבדוק ב PROPERTIES של ה MAILBOX DATABASE של EXCHANGE 2010,

    יש שם מקום שצריך להגדיר בו את ההפנייה ל PUBLIC FOLDERS תחת CLIENT SETTINGS.

    תבדוק מה מוגדר שם - ותבדוק אם בתחנות יש גישה ל PF .

     

    יזהר

     


    Yizhar Hurwitz http://yizhar.mvps.org
    • סומן כתשובה על-ידי Meir Pinto יום חמישי 04 אוגוסט 2011 08:05
    יום רביעי 03 אוגוסט 2011 20:16
  • תודה לכולם על העזרה ,

    מצטער על העכוב בתגושה,  יזהר בהמשך לתגובתך האחרונה  שלושת השרתים  מכוונים ב DB על ה PF החדש , בוצע סנכרון של PF עוד ו DATA עובר תקין , אולם עדין לא ניתן לראות זמינות של משתמשים מאתר לאתר באותו שרת אין שום בעיה , ה PF זמינים בוטלוק 2010 של המשתמשים, בשני שרתים אני רואה כאשר אני מריץ  outlook.exe /rpcdiag שהם לא מתחברים ל PF בכלל אולם שאני מוריד את ה PF  DB  אין לי גישה ל PF כלומר זה מתחבר ל PF הנכון אולם לא מראה זאת ב OUTLOOK , ייתכן שזה תקין עם exchange 2010 ואוטלוק 2010/

    לגבי out of the office זה מוגדר תקין ועובד בכל השרתים , בנודע ל EXCHANGE AUTODISCOVERY אני מציין שהשתמשתי בתעודת SSL שהיא מולטי דומיין כי לכל שרת שם אחר וזה גם עובד תקין כלומר אין שגיאות בפתיחת אוטלוק על SSL או תעודה בשלושת האתרים וגם לגבי ממשק ה OWA.

    אני נותן ל רפליקציה של PF עוד יום שלם ואמשיך לעדכן את ססטוס התקלה.

     

    שוב תודה על העזרה.

     


    moshe800
    יום רביעי 10 אוגוסט 2011 12:04
  • שלום,

    רק להלשמת מידע אני משתמש ב MS Outlook 2010 Pro Plus בכל התחנות ,

    מבחינת ה PF הם מוגדרים נכון בכל ה DB בשרתים, יש גישה מהלקיינט ל  PF ת out of office גם עובד תקין.

    שני בעיות עקריות:

    1. בהרצת BPA אנימקבל שגיאה ש OAB 

    Didn't find a replica of folder 'OAB Version 2' for offline address book 'Default Offline Address List'. Either a replica doesn't exist, or this folder hasn't been created yet. If an OAB generation attempt has not yet been made, you can ignore this error.

     2. בהרצת remote connectivity analyzer  אני מקבל שגיאה על  autodicovery.domain.com הוא בודק את הדומיין מחוץ לרשת ?כלומר אני    צריך להוסיף רשומה כזאת לדומיין שלי ?

     

    יום שני 15 אוגוסט 2011 10:15


  •  שלום,

    מצ"ב הפקודה שהרצתי בשלושת השרתים אשר פתרו את בעיית ה free/busy

    Set-WebServicesVirtualDirectory -Identity "EWS*" -ExternalUrl "Https://Contoso.mail.com/EWS/Exchange.asmx" -InternalUrl "Https://Contoso.mail.com/EWS/Exchange.asmx"


    moshe800
    • סומן כתשובה על-ידי moshe800 יום ראשון 21 אוגוסט 2011 08:25
    יום ראשון 21 אוגוסט 2011 08:25