none
בעיה עם Boot מ-PXE בהפצת Win 7 דרך SCCM 2007 ‬ RRS feed

  • שאלה

  • שלום לכם.
    אני מנסה להפיץ Windows 7 דרך SCCM 2007 R3 כאשר אני עושה -Boot ממחשב מסויים, אני מצליח להגיע לשרת אבל אני מקבל פלט של smsboot\x64\abortpxe.com ואז מתקבלת הודעה שהוא ממשיך ל-boot הבא ונגמר הסיפור.
    ניסיתי לעבוד לפי הסרטון הזה: http://technet.microsoft.com/en-us/edge/video/automating-windows-7-deployment-with-sccm-2007-r2-sp2-part-4-of-5
    ביצעתי ניסיון התקנה מ-XP ל-7 וזה עבד לי.
    יש למישהו רעיון איך אני מסדר את זה?

    לפי מיטב הבנתי אני צריך להגדיר ב-sccm נתונים בסיסיים על המחשב בשביל שהוא יוכל "להאמין" בו ולאפשר לו את ההתקנה.

    יום שישי 22 יולי 2011 05:44

תשובות

כל התגובות

  • ישנה התפתחות בעלילה.

    עשיתי הכל לפי הסרטון אבל בסוף ניסיתי לעשות Advertise ל-Collection בשם All Unknown Computers ואז הצלחתי לעשות את ההפצה.
    זה מה שאמור להיות?
    אגב הוא לקח את שם המחשב שהגדרתי ב-Computer association שזה מעולה.
    השאלה היא מה קורה כאשר מנסה להתחבר מחשב ל-PXE כאשר לא הגדרתי אותו ב-Computer association הוא יצליח להעלות את ה-WinPE ולקבל Image? (כמובן אחרי שעשיתי Advertise ל- All Unknown Computers)

    יום שישי 22 יולי 2011 10:54
  • שלום רב,

    עיין בהסבר הנ"ל בבקשה:

    http://thebackroomtech.com/2008/07/15/bare-metal-imaging-with-sccm-2007/


    בברכה, יובל סיני, יועץ טכנולוגיות, אתר אינטרנט: http://www.ben-shushan.net Blog: http://blogs.microsoft.co.il/blogs/yuval14/
    יום שישי 22 יולי 2011 15:39
  • שוב שלום לכם,

    אחרי הרבה ניסיונות אני הצלחתי לעשות הפצה.

    אבל אחרי שאני מסיים את ההפצה אני רואה שמחיצת ה-SYSTEM שלי היא D ולא C.

    חיפשתי ב-Task Sequence וגיליתי שאני יכול להגדיר לאיזה אות כונן אני יכול לשפוך את ה-IMAGE ואכן בזמן שפיכת ה-IMAGE אני רואה שהוא שם אותו על כונן C אבל אחרי שמסתיים התהליך אני נכנס ל-COMPUTER ורואה מחיצה D ולא C.

    איפה אני אמור להגדיר את אות המחיצה, ב-task של יצירת המיחצות לא ראיתי שום הזכר לאות כונן.

     

     

    יום רביעי 27 יולי 2011 05:03
  • וודא שאין לך על הדיסק מחיצות לפני... אם הבעיה חוזרת על עצמה לאחר מכן, בדוק האם אתה מריץ DISPART בצורה לא נכונה.

    בהצלחה


    בברכה, יובל סיני, יועץ טכנולוגיות, אתר אינטרנט: http://www.ben-shushan.net Blog: http://blogs.microsoft.co.il/blogs/yuval14/
    יום רביעי 27 יולי 2011 14:24
  • תודה על התגובה.

    ניסיתי כמה ווראציות שונות.

    גם שידרוג מ-XP ל-7 וגם התקנת מחשב חדש, בכולם התוצאה בסוף שאני מקבל אות מחיצה D וכשאני נכנס ל-DISKMGMT אני אכן רואה שיש לי רק מחיצה אחת עם אות כונן D.

    אגב באחד הניסיונות עשיתי עם דיסק ריק לחלוטין שאפילו לא הוקצה לו שום מחיצה.

    לגבי בדיקה של הרצה של ה-DISKPART איך  אני יכול  לבדוק את זה הרי ה-SCCM עושה הכל לבד ללא ההתערבות שלי, הדרך היחידה להגדיר זאת היא דרך ה-Task Sequence, רק ששם לא מצאתי משהו נוסף מלבד מה שהזכרתי למעלה.
    יום חמישי 28 יולי 2011 04:59
  • שלום רב,

    אנא עבור על הפרסום הבא:

    http://www.windows-noob.com/forums/index.php?/topic/2006-sccm-2007-osd-always-installs-os-on-partition-d/

    בהצלחה


    בברכה, יובל סיני, יועץ טכנולוגיות, אתר אינטרנט: http://www.ben-shushan.net Blog: http://blogs.microsoft.co.il/blogs/yuval14/
    • סומן כתשובה על-ידי Tzahi_Sh יום ראשון 31 יולי 2011 17:15
    יום חמישי 28 יולי 2011 18:20
  • שוב תודה על התגובה.

    אז אני ינסה לבנות Image משלי כפי שהם ממליצים בקישור ששלכת לי ונראה אם זה יעזור.

    אני יעדכן בהמשך.

    יום שישי 29 יולי 2011 03:21
  • אז כפי שהבטחתי אני מעדכן.

    הכנתי Image בעצמי בעזרת Task Sequence reference ואחרי זה הפצתי אותו לעמדה וקיבלתי C למחיצת ה-system.

    יובל תודה על העזרה.

    יום ראשון 31 יולי 2011 17:15