locked
Install the Twilio REST API Helper Library from Nuget can not support windows 8.1/.net 4.5.1 RRS feed

  • שאלה

  • אני מנסה להתקין את twilio rest api helper library

    והוא לא תומך בפלטפורמה של WIN8.1

    זו ההודעה שהוא מעלה לי:

    Attempting to resolve dependency 'RestSharp'.

    Installing 'RestSharp 104.3.3'.

    Successfully installed 'RestSharp 104.3.3'.

    Installing 'Twilio 3.6.9'.

    Successfully installed 'Twilio 3.6.9'.

    Adding 'RestSharp 104.3.3' to Om.

    Uninstalling 'RestSharp 104.3.3'.
    Successfully uninstalled 'RestSharp 104.3.3'.

    Install failed. Rolling back...

    Could not install package 'RestSharp 104.3.3'. You are trying to install this package into a project that targets '.NETCore,Version=v4.5.1', but the package does not contain any assembly references or content files that are compatible with that framework. For more information, contact the package author.

    יום רביעי 13 נובמבר 2013 10:54