none
Opening attachments in read only mode

    Pertanyaan

  • Hi Team,

    If I open any attachment in the email and make change on those document , it get saved in the current email. how Can we stop that so whenever I make any changes that Automatically ask to save on your desktop.

    This macro will stop us to edit the attached document in the email.

    Basically, I want to open all the documents in ready only mode which I am getting in my mailbox (Outlook )

    Need urgent Help.

    Thanks

    Ankit   




    Kamis, 05 Juli 2018 16.21

Jawaban

Semua Balasan

  • Hi Ankit,

    >>how Can we stop that so whenever I make any changes that Automatically ask to save on your desktop.

    This is the expected behavior in Outlook. Changes we made in attachment cannot be saved directly. We have to save a copy of the attachment or manually switch the message to Edit mode before editing the attachment.

    May I know whether you are using Microsoft Outlook or another email client? If you are using Outlook, which version of Outlook do you use?

    Regards,
    Steve Fan


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Jumat, 06 Juli 2018 06.25
    Moderator
  • Hi Steve, 

    Thank you so much for looking into it. 

    I was going through a risk audit and found, one of my Team member made changes in the current attachment, which we got in our mailbox by simply open email using double click and modified attachment then  saved in the current email. After performed modification and saved by him, we were unable to identify what was the original data tin the attachment. So basically, I am requesting a macro to open attachment in Read Only Mode so that nobody can change it OR we can disable save property of the Email so that Associate can perform Save AS option only Not Save option.

    I would really appreciate your help.

    Thanks

    Ankit     

    Jumat, 06 Juli 2018 09.44
  • Thank you Ankit for the update. So it looks you are using a shared mailbox, may I know what permission you give to users on this mailbox? You may consider to give users Author permission so that they can only modify the emails that created by themselves.

    Hope this helps.

    Regards,
    Steve Fan


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Senin, 09 Juli 2018 08.21
    Moderator
  • Dear Ankit,

    Just wanted to say hi and check if there is anything that I can do for you on this problem. If so, please do not hesitate to let me know and I will be happy to help.

    Best Regards,
    Steve Fan 


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Jumat, 13 Juli 2018 09.32
    Moderator
  • I have created a Macro for that, Thank you so much for all your help!!

    Jumat, 13 Juli 2018 18.41
  • Great! Thank you for letting us know that.

    Cheers,
    Steve Fan


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Senin, 16 Juli 2018 09.15
    Moderator