none
Outlook 2016 on Windows 7 getting pop up "Only one version of Outlook can run at a time".

    Pertanyaan

  • We have a few user that are on Office 365 and are Outlook 2016 on Windows 7 x64 computer that have been getting an the pop up "Sorry, we're having trouble starting Outlook. Only one version of Outlook can run at a time. Check to see if another version is running, or try restarting your computer". This happens when the user clicks on the pinned Outlook icon on the taskbar. Outlook will open up two windows and show an extra Outlook icon on the taskbar. The only way that it will not do that is if the user unpins Outlook for the taskbar and opens up Outlook from the start programs menu. Not sure if there is a bug from any Microsoft updates. I haven't seen it with Windows 10 users only Windows 7 users so far.
    Selasa, 03 Juli 2018 18.34

Jawaban

  • Hi,

    Do you see duplicate icons on the taskbar when you open Outlook? In this case, please pin the correct Outlook icon to see the results.


    In addition, we could also check the Taskbar setting to set “Never combine” or “Combine when taskbar is full”. To solve this, right click on an empty spot on your Taskbar and choose Properties. In the dialog that comes up, set the dropdown list for the “Taskbar buttons” to: Always combine, hide labels.

    Any updates, please post back at ease.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.


    Rabu, 04 Juli 2018 03.22
    Moderator

Semua Balasan

  • Hi,

    Do you see duplicate icons on the taskbar when you open Outlook? In this case, please pin the correct Outlook icon to see the results.


    In addition, we could also check the Taskbar setting to set “Never combine” or “Combine when taskbar is full”. To solve this, right click on an empty spot on your Taskbar and choose Properties. In the dialog that comes up, set the dropdown list for the “Taskbar buttons” to: Always combine, hide labels.

    Any updates, please post back at ease.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.


    Rabu, 04 Juli 2018 03.22
    Moderator
  • Hi,

    Any updates with this issue?

    Please feel free to post back if you need further concern.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Jumat, 06 Juli 2018 01.49
    Moderator
  • Hi,

    How everything is going with this issue.

    If the information above was helpful, could you please help mark it as answer so it will be easy for other forum members who might have similar issues to find the useful one?

    Have a nice day!

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Senin, 09 Juli 2018 01.07
    Moderator
  • Hi Perry

    I tried your solution on the computer that was having the issue. I went into the taskbar properties and in the Taskbar buttons drop box "Always combine, hide labels" was selected and after pinning Outlook 2016 to the taskbar then clicking on the icon it would not open. So, I went back into the Taskbar properties and then selecting "never combined" it seem to fix the issue.  Thank you

    Jumat, 13 Juli 2018 21.22