none
messages sent stay sometimes in outbox allthough they are sent.

    Pertanyaan

  • Exchange 2016 / Outlook 2016.

    We have some users, not all, who send an e-mail. Sometimes the mail stays in the outbox, but the recipient did receive the mail. No rules activated.

    Extra: when I send a mail from my mailbox I see it pass via outbox. (sending = one mail appears and one mail disappears)

    When I send a mail from the user with the problem I see my message twice in the outbox and then it is sent. It's like I send one mail (1), it is copied (2) and then they are both sent or they disappear but the recipient gets it 1x.

    Any idea for this weird issue?

    Kind regards, Kurt.

    Rabu, 13 Juni 2018 14.59

Semua Balasan

  • Hi,

    Thanks for contacting us.

    Based on your description, the issue is that "message does get sent, but one copy will remain in the outbox for some users". Since the issue is more related to Outlook client side, I will move the thread to Outlook IT Pro Discussions.

    Thanks for your understandings!

    Regards,

    Manu Meng


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Kamis, 14 Juni 2018 07.46
  • Hi Kurt,

    >> We have some users, not all, who send an e-mail. Sometimes the mail stays in the outbox, but the recipient did receive the mail. No rules activated.

    By this, do you mean the issue only affect some particular users and is a randomly occurred problem?
    Have you checked if the problematic mails have anything in common?

    Regarding the image shared in your post, did you test by adding the user's account to your own Outlook? Do you mean you didn't reproduce the "stuck in Outbox after sent issue" but saw each message twice in Outbox before it is sent out?

    On the problematic users' machines, please try switching between Online mode and Cached mode to see if there is any difference.

    It is also suggested to have a test in OWA to see the result.

    Any updates, please feel free to post back.

    Regards,

    Yuki Sun


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Kamis, 14 Juni 2018 09.19
    Moderator
  •  

    >>By this, do you mean the issue only affect some particular users and is a randomly occurred problem?

    My answer: Well, I focus on one user and yes it is randomly.

    >> Have you checked if the problematic mails have anything in common?

    My answer: Cannot say I see something specific. Clear text mails without attach.

    >>Regarding the image shared in your post, did you test by adding the user's account to your own Outlook?

    My answer: This one is interesting. I have done the test now and in my session with the mailbox of that user it does not let me see 2 lines in the outbox. So that is perfect. so it could be something with the Outlook version, with the Outlook profile (but I already deleted his profile and created a new) or it is the server (has another server than mine).

    >>Do you mean you didn't reproduce the "stuck in Outbox after sent issue" but saw each message twice in Outbox before it is sent out?

    My answer: correct. When you click send it is placed in the outbox and then it is gone. (that is the normal way). but for this user you see his message once, then a second line with the same message and then gone)

    >>On the problematic users' machines, please try switching between Online mode and Cached mode to see if there is any difference.

    My answer: can't, his Outlook is in a citrix session on the same infrastructure (not on the same server) as the Exchange 2016 server. ost might not be created.

    >>It is also suggested to have a test in OWA to see the result.

    My answer: difficult to the user. They prefer Outlook and they don't like owa.
    Kamis, 14 Juni 2018 15.04
  • My answer: This one is interesting. I have done the test now and in my session with the mailbox of that user it does not let me see 2 lines in the outbox. So that is perfect. so it could be something with the Outlook version, with the Outlook profile (but I already deleted his profile and created a new) or it is the server (has another server than mine).

    Hi Kurt,

    What's the detailed build number of Outlook 2016 they are currently using? It is suggested to check for all the available updates for Office and see if there will be any improvement.

    Besides, please try running Outlook in safe mode(Press Win+R, type "outlook /safe", press Enter.) on the problematic machines and see the result.

    As per your concern about the sever, sorry that my knowledge about sever is limited. But have you checked if other users in the same environment are encountering the problem?

    Regards,

    Yuki Sun


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Selasa, 19 Juni 2018 07.32
    Moderator