none
Outlook 2016 Suche funktioniert nicht mehr RRS feed

  • Frage

  • Vor ein paar Tagen hatte mein Rechner (Betriebssystem Windows 8.1) einen Bluescreen.

    Nach dem Neustart wollten alle Office 365 Anwendungen nicht mehr starten. Die Reparatur schlug fehl und ALLE Office-Anwendungen waren plötzlich weg!

    Danach habe ich Office 365 neu installiert und glücklicherweise waren alle meine Outlook-Dateien und Konten, die mit POP- oder IMAP-Konten arbeiteten noch in Ordnung. Die Exchange-Postfächer waren allerdings nicht mehr zugänglich und Outlook zeigte aufgrund dieser Fehler diverse Probleme beim Senden. Ich habe alle Exchange-Verbindungen gekappt, dann hat mit den anderen Postfächern wieder alles funktioniert. So weit so gut.

    Dann habe ich festgestellt, dass die Suche in Outlook (Version 2016) nicht mehr funktioniert. Es werden keine Inhalte gefunden, obwohl der Indizierungsstatus sagt, dass keine Dokumente mehr zur Indizierung anstehen.

    Ich habe die ganze Einstellungsorgie bei den Indizierungsoptionen durchgeführt. Auch die in der Suche eingeschlossenen Konten und Verzeichnisse in Outlook sind richtig.

    Ich habe den Index noch einmal komplett neu erstellen lassen --> kein Erfolg

    Ich habe Office reparieren lassen --> kein Erfolg

    Das einzige, was mir aufgefallen ist, sind wiederholte Fehlermeldungen im Anwendungsereignisprotokoll:

    Quelle: Search, Ereignis-ID 3083
    Fehler beim Laden des Protokollhandlers Mapi16. Fehlerbeschreibung: (HRESULT : 0x80004005).

    Laut verschiedenen Foreneinträgen hat die Meldung keine Bedeutung hinsichtlich des Suchergebnisses in Outlook. Da bin ich mir aber nicht so sicher. Die Suchfunktion von Windows als solche funktioniert wie sie soll, nur die Outlook-Suche schlägt ohne Fehlerhinweis fehl.

    Hat hier jemand vielleicht einen Tipp, was man noch tun könnte, um die Suche wieder in Gang zu bekommen oder wie man das Problem evtl. näher analysieren könnte.

    Vielen Dank im Voraus.

    Mittwoch, 7. Oktober 2015 09:44

Alle Antworten

  • Ich wollte mich an die Frage dranhängen. Bei mir geht die Outlooksuche nach update auf 2016 nicht mehr. Ich habe hier auch noch einen seltsamem Effekt: Wenn ich in den Indexierungseinstellungen Outlook rausnehme, bekomme ich zwar bei der Outlooksuche eine Fehlermeldung, es werden aber Ergebnisse angezeigt. Nach erneuter Aktivierung ist die Meldung wieder weg, aber es werden auch keine Ergebnisse mehr angezeigt.
    Samstag, 10. Oktober 2015 07:51
  • Bei mir dasselbe Problem. Alles versucht. Index neu. Reparatur von Outlook 2016 usw. Ich habe eine 33 Gigabyte große .ost-Datei und nutze Microsoft Exchange Online. Habe alle Outlook-Dateien gelöscht und komplett neu synchronisiert. Kein Erfolg. Mit Outlook 2013 funktioniert alles einwandfrei (auf einem anderen Rechner). Ich nutze Windows 10 mit iMac unter Bootcamp.
    Ich habe beobachtet, dass ich mit der Standardsuche ca. 1 1/2 Jahre zurück suchen kann. Mit der erweiterten Suche ca. 3 Jahre.
    Wenn ich über OWA suche, erhalte ich ebenfalls nur unvollständige Suchergebnisse. Wie gesagt: aktuell funktioniert auf einem anderen Rechner (ebenfalls unter Windows 10) mit Outlook 2013 alles einwandfrei. Und vor dem Update auf Office 2016 bei meinem aktuellen Rechner ebenfalls.
    Outlook aus dem Index nehmen habe ich noch nicht probiert. Wäre prima, wenn es eine Lösung gibt. Ich bin auf die Suche in Outlook angewiesen.

    Ergänzung: Habe soeben herausgefunden, dass die Suche reproduzierbar mit verschiedenen Suchkriterien nur maximal 1050 Ergebnisse anzeigt. Scheint eine Limitierung zu sein. Weiß jemand, wie man diese aufheben kann?




    • Bearbeitet E. Iner Samstag, 10. Oktober 2015 21:25 Ergänzung
    Samstag, 10. Oktober 2015 21:06
  • Leider konnte ich das Problem noch nicht lösen.

    Allerdings kann ich etwas zu Beschränkung der Suchergebnisse sagen: Im Outlook 2016 gibt es in den Optionen für die Suche eine Checkbox "Suchläufe durch Begrenzung der Anzahl angezeigter Ergebnisse beschleunigen". Wenn die angekreuzt ist, werden nicht alle Ergebnisse angezeigt.

    Ich hoffe, dass hilft schon mal weiter.

    Montag, 12. Oktober 2015 08:43
  • Nun ja. Das Häkchen hatte ich natürlich bereits weg geklickt. Mit gesetztem Häkchen werden 250 Ergebnisse angezeigt.
    Soeben habe ich noch eine weitere Einschränkung festgestellt: Sucht man bei der Standardsuche nach einem Suchergebnis "hat Anlagen", wird gar nichts gefunden.
    Das ist wirklich schlecht. Bei der erweiterten Suche werden die Ergebnisse mit Anlagen zwar korrekt gefunden. Leider ist die erweiterte Suche sehr umständlich und ohne Vorschaumöglichkeit für mich auch kaum brauchbar.
    Habe in der Registry auch schon einen Tipp aus dem Internet probiert und den Wert für HKEY_CURRENT_USER/Software/Microsoft/Office/Outlook/Search/SearchResultsCap hochgesetzt (war 0). Dann werden jedoch nur maximal 250 Ergebnisse angezeigt, auch wenn der Wert größer ist. Echt ärgerlich. Zumal es mit Outlook 2013 einwandfrei funktioniert.

    Montag, 12. Oktober 2015 20:46
  • Weitere Erkenntnisse nach Ausprobieren.

    Wenn ich mir einen weiteren lokalen Benutzer auf dem Rechner anlege, von diesem aus Outlook frisch starte, klappt es auch mit der Suche. Es ist also ein Problem mit der Benutzerkonfiguration, was in meinem Fall ein wenig unangenehm ist, da ich ein Domänennutzer bin keine große Lust habe, eine neue Benutzerumgebung zu bauen. Am Ende könnte aber das die einzige Lösung sein, da alle anderen Maßnahmen, die man so im Internet finden kann (Index neu aufbauen, Outlook reparieren, etc.) mit meinem bestehenden Benutzerprofil offensichtlich keine Wirkung zeigen.

    Dienstag, 13. Oktober 2015 15:05
  • Bei mir hat die Anlage eines neuen Benutzers und die damit verbundene Neuanlage/Neueinrichtung von Outlook, ebenso wie die komplette Neuinstallation von Outlook, keine Änderung gebracht. Die Standardsuche mit dem Filter "hatanlagen:ja" gibt keine Ergebnisse zurück. Ich denke, ich werde wieder Office 2013 installieren, zumal ich keine für mich relevanten Verbesserungen in Outlook 2016 gegenüber Outlook 2013 erkennen kann.

    Wenn die Suche in Outlook 2016 richtig funktioniert, oder wenn jemand eine Lösung gefunden hat, bitte hier posten Vielen Dank.

    Mittwoch, 14. Oktober 2015 15:12
  • Nach zahlreichen Versuchen mit Benutzerberechtigungen und auch Neuaufsetzen des Suchdienstes habe ich schlussendlich doch die Alternative gewählt, mein Benutzerprofil auf dem Rechner neu einzurichten. Nur dadurch konnte ich Outlook wieder dazu bewegen, E-Mails zu finden. Die E-Mail-Datendateien habe ich kopiert und meine Konten manuell neu eingerichtet.

    Will man es einfach machen, legt man einfach einen zweiten Account an und kopiert dann alles rüber. Ich wollte es natürlich komplizierter haben und den Account wieder unter gleichem Namen auf dem Rechner einrichten, was dann allerdings auch nur mit Hilfe von Google und entsprechenden Hinweisen in diversen Foren gelingt.

    Man muss dazu einen zusätzlichen (lokalen) administrativen Account einrichten, die Daten aus dem bestehenden Benutzerprofil sichern, das Profilverzeichnis löschen und schließlich noch in der Registry unter HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList den Schlüssel für das zu löschende Profil herauslöschen. Wenn man den Registry-Schlüssel nicht löscht, dann wird bei der nächsten Anmeldung nur ein temporäres Profil angelegt, mit dem man nichts anfangen kann.

    Danach die Outlook-Daten und sonstige gesicherten Daten wieder zurück in das Profilverzeichnis kopieren. Outlook musste ich übrigens nicht neu installieren. Das hat alles ohne weiteres funktioniert.

    Ein insgesamt häßlicher Aufwand, aber immerhin funktioniert bei mir am Ende wieder die Sofortsuche in Outlook. Es funktioniert übrigens auch der Filter "hatanlage:ja". Die Such nach E-Mails mit Anlagen funktioniert also grundsätzlich auch mit Outlook 2016. Es scheint nur Probleme mit verschiedenen Konstellationen zu geben, die man jedoch nur mit größter Mühe erkennen und analysieren kann. Stellt sich die Frage, ob es eine so gute Idee ist, die Suche mit der Windows-Suche zu verbinden.

    Übrigens ein kleines Schmankerl in Outlook 2016, das ich durchaus als interessante Verbesserung bewerte: Hat man gerade verschiedene Office-Dokumente bearbeitet, die man dann als Anlage in eine E-Mail packen will, muss man diese nicht mehr mühsam über den Datei-Dialog suchen und einfügen. Outlook zeigt die zuletzt bearbeitete Dokumente direkt in einer Liste an. Das beschleunigt das Anfügen von Anlagen für mich erheblich. Viel mehr habe ich allerdings auch noch nicht entdeckt.

    Für mich ist das Thema allerdings erst einmal beendet. Sollte jemand noch eine andere Lösung gefunden haben, kann er diese ja noch in diesem Beitrag ergänzen.

    Donnerstag, 15. Oktober 2015 15:25
  • Bei mir funktioniert die suche auf einmal auch nicht mehr. Irgendwann gab es ein Update und seit gestern ist die Suche nicht mehr zu gebrauchen. Was ist das denn für ein BETA-... Gibt es hier auch mal Antworten von Mircosoft?
    Freitag, 16. Oktober 2015 19:05
  • Ich habe genau das gleiche Problem und auch heute nach weiteren 11 Tagen ist der Fehler noch gleich. Es kann doch nicht sein, dass man als normaler Benutzer solche Klimmzüge machen muss. Dann gehen wir doch lieber wieder auf eine eigene Server Lösung zurück.

    Und wieso sieht man nirgends etwas von Mircosoft, das ist doch schon ein seltsamer Support.

    Dienstag, 27. Oktober 2015 10:00
  • Zwischenzeitlich habe ich mein Windows 10 komplett neu aufgesetzt und Office 2016 Professional (Download vom ActionPack) ebenfalls neu installiert: Leider keine Veränderung. Die Suche funktioniert immer noch nicht. Die Suchergebnisse sind extrem unvollständig. Bei Suche nach Emails mit Anhängen werden immer Null Ergebnisse angezeigt. Ich habe alle Emails komplett in meine lokale .ost-Datei gesynct. Index ist komplett erstellt (auch sogar schon mehrfach manuell neu erstellt). Alles nützt nichts. Mein Exchange-Server ist Microsoft Exchange Online. Mit Outlook 2013 funktioniert alles einwandfrei.

    Die erweiterte Suche findet alles. Ist aber unpraktisch und ohne Vorschau.

    Donnerstag, 29. Oktober 2015 16:55
  • Ich hatte das gleiche Problem und folgende Lösung dafür gefunden - Anhänge werden wieder gefunden, wenn der Suchparameter auf Englisch verwendet wird (hasattachment). Der funktioniert dann auch mit der deutschen Ausprägung "ja" -> "hasattachment:ja"
    Montag, 4. Januar 2016 17:41
  • Bitte mal ausprobieren, den Kontennamen wieder in den von ursprünglichen von Outlook am Anfang vergeben Namen umzubenennen (Konteneinstellungen/Erweitert), in der Regel war das einfach die Emailadresse. Hat bei mir funktioniert nach allen anderen Maßnahmen.
    Montag, 11. Januar 2016 12:46
  • Bei mir hat es geholfen die Exchange Offline Funktion zu deaktivieren. Dann scheint er direkt auf dem Server zu suchen und die fehlerhafte Suche mittels Search (PST oder OST) kommt nicht zum Tragen. Aber das ist natürlich keine richtige Lösung.

    MS .... die Fehler existieren jetzt schon mehr als 6 Monate... trauriges Bild.

    Freitag, 6. Mai 2016 09:29
  • In den Kontoeinstellungen, Register "E-Mail", das angezeigte Konto doppelklicken, dann unter Servereinstellungen "Offlineeinstellungen/Exchange-Cache-Modus verwenden" inaktiv setzen. Danach Outlook neu starten.

    So funktioniert bei mir wieder die einfache Suche mit allen Attributen wie Thema, hatanlagen, usw.

    Mittwoch, 7. September 2016 11:40
  • Das ist wirklich übel! Ein update, der Grundfunktionen nicht mehr möglich macht. Ich habe mich seit einem halben Jahr davor gedrückt.....

    Nun habe ich "Email im Offlinemodus: Alle" auf 24 Monate reduziert und die Suche funktioniert wieder. Das ist aber nicht die endgültige Lösung.

    Sonntag, 20. November 2016 16:20
  • Bei mir hat nun nach langem probieren folgendes reproduzierbar geholfen:

    - alle Office-Programme schließen

    - Addins deinstallieren

    - Outlook Profil unter Systemsteuerung/Mail löschen

    - Task Click-to-Run beenden (über Taskmanager)

    - Indizierung von Outlook deaktivieren

    - Office komplett deinstallieren mit Revo Uninstall

    - wichtig: HKCU\Software\Microsoft\Office löschen!

    - Booten

    - Office installieren

    - Mailkonten neu anlegen

    - Indizierung von Outlook aktivieren

    - AddIn wieder installieren

    - fertig: Indizierung läuft wieder

    Ich weiß nicht, ob alle Schritte zwingend notwendig sind, auf jeden Fall aber das Löschen des HKCU-Schlüssels und die Neuinstallation.


    • Bearbeitet filatow Samstag, 31. Dezember 2016 09:52
    Samstag, 31. Dezember 2016 09:51
  • Dieses Problem lässt sich in einer Minute lösen

    1. Öffnen Sie Outlook 2016

    2. Gehen Sie auf "Datei" und klicken Sie auf "Optionen"

    3. Öffnen Sie die Option "Suchen"

    4. Klicken Sie rechts auf den Button "Indizierungsoptionen" 
        Hier muss als indizierter Ort "Microsoft Office Outlook" stehen
        Sollte es nicht oder nur "Microsoft Outlook" oder "Outlook" stehen

    5. dann Klicken Sie und auf "Ändern"
        Es werden hier indizierte Orte angegeben

    6. Suchen Sie den Punkt "Microsoft Office Outlook" und aktivieren Sie diesen
        alle anderen Punkte mit Outlook deaktivieren Sie. Sie können mit OK alle Fenster schließen.

    7. Die "Suche" funktioniert wie gewohnt



    • Bearbeitet Desperado54 Dienstag, 14. März 2017 14:51
    Dienstag, 14. März 2017 14:45
  • Dieses Problem lässt sich in einer Minute lösen


    Leider funktioniert das nach dem neuesten Update von Office 365 ( = Office 2016) auf Version 1702 (Build 7870.2020) nicht mehr.

    Kennt jemand eine andere Lösung?


    • Bearbeitet PeteM92 Donnerstag, 16. März 2017 06:21
    Donnerstag, 16. März 2017 06:19
  • Win 7 / Outlook 2016: "Microsoft Office Outlook" gibts bei mir nicht in der Liste! Nur "Microsoft Outlook"!
    Donnerstag, 16. März 2017 06:20
  • Hallo

    Mir hat heute folgendes geholfen die Indizierung im Outlook 2016 / Win 7 wieder in Schwung zu bringen:

    - In der Systemsteuerung das Menu Indizierungsoptionen öffnen

    - Den Link "Problembehandlung für Suche und Indizierung" anklicken

    - ein neues Fenster mit dem Titel "Welche Problem sind Ihnen aufgefallen" öffnet sich

    - den Haken bei "E-Mail wird nicht in den Suchergebnissen angezeigt" setzen und weiter drücken

    - dem Ablauf folgen

    Das Problem wurde bei mir automatisch gelöst (ein Rechte Problem). Jetzt läuft die Indizierung wieder.

    Freitag, 17. März 2017 07:42
  • Hallo zusammen

    Auch bei mir klappt die Suche nicht (Outlook 2016, Office 365, Windows 10)

    Ich habe diese Problembehandlung im Menu Indizierungsoptionen "E-Mail wird nicht in den Suchergebnissen angezeigt" durchgeführt und erhalte folgende Meldung:

    "Gefundene Probleme:
    Falsche Berechtigungen für Windwos-Search-Verzeichnisse. Nicht behoben."

    (Im Task-Manager habe ich mal die Microsoft Windows Search-Indexerstellung beendet, daraufhin hat es mit ein Mail gefunden und allerdings auch eine Fehlermeldung angezeigt. - Wie von Nils69 am 10. Okt. 2015 beschrieben.)

    Jemand noch eine Lösungsidee?

    • Als Antwort vorgeschlagen Kazim Arslan Donnerstag, 1. Februar 2018 07:05
    • Nicht als Antwort vorgeschlagen Kazim Arslan Donnerstag, 1. Februar 2018 07:06
    Samstag, 18. März 2017 11:13
  • Hallo zusammen

    Auch bei mir klappt die Suche nicht (Outlook 2016, Office 365, Windows 10)

    Ich habe diese Problembehandlung im Menu Indizierungsoptionen "E-Mail wird nicht in den Suchergebnissen angezeigt" durchgeführt und erhalte folgende Meldung:

    "Gefundene Probleme:
    Falsche Berechtigungen für Windwos-Search-Verzeichnisse. Nicht behoben."

    (Im Task-Manager habe ich mal die Microsoft Windows Search-Indexerstellung beendet, daraufhin hat es mit ein Mail gefunden und allerdings auch eine Fehlermeldung angezeigt. - Wie von Nils69 am 10. Okt. 2015 beschrieben.)

    Jemand noch eine Lösungsidee?

    Hallo zusammen,

    bei mir genau gleich Problemstellung!

    ALLES ausprobiert:

    1. pst-Datei repariert
    2. Outlook neu indiziert
    3. Standardwerte der Windows-Suche wiederhergestellt
    4. Registry-Wert geprüft
    5. und und und
    6. Rechner komplett neu aufgesetze

     

    Wenn Outlook aus der "Indizierungsliste" rausgenommen wird funkt es - allerdings mit ein Fehlermeldung, aber es funktioniert …

     

    Scheint mir dass das Problem nur seit Windows Update am 16.03. installiert wurde …

     

    Grüße

    Montag, 20. März 2017 11:02
  • Bingo! Das war's. Einfach rausnehmen und mit der Fehlermeldung halt leben...

    In Zeiten von SSD ist's eh kein so großes Problem mehr mit der Performance.

    Danke

    Montag, 20. März 2017 16:05
  • Ich habe alle hier genannten Vorschläge ausprobiert und nur ein Vorschlag hat geholfen.
    Ich habe Outlook aus der Indizierungsliste herausgenommen und es klappt bei mir. 
    Die Fehlermeldung stört mich nicht, solange wieder was gefunden wird. 

    Danke für den Tipp.
    Montag, 20. März 2017 19:53
  • Hi,

    ich habe nach einem Win 7 Update 20.3. das gleiche Problem und auch bei mir half nur, Outlook 2016 aus der Indizierungsliste herauszunehmen.

    Blöd: neue Mails werden so wohl nicht mehr indiziert :-(. Eine richtige Lösung wäre wohl besser - habe aber keinen Schimmer wie.

    VG

    Dienstag, 21. März 2017 15:01
  • Hi,

    noch folgende Ergänzung: Hier wird empfohlen einen neuen Indizierungsordner zu erstellen - bei mir änderte das allerdings nichts: https://www.drwindows.de/windows-7-allgemein/73166-outlook-suche-funktioniert-trotz-neuindizierung-mehr.html

    VG

    Mittwoch, 22. März 2017 07:05
  • Hi,

    noch folgende Ergänzung: Hier wird empfohlen einen neuen Indizierungsordner zu erstellen - bei mir änderte das allerdings nichts: https://www.drwindows.de/windows-7-allgemein/73166-outlook-suche-funktioniert-trotz-neuindizierung-mehr.html

    VG

    Hallo zusammen,

     

    Ja - das habe ich auch probiert… hilft nichts. Wenn man das Netz bzgl. des aktuellen Problems mit Sofortsuche unter Outlook durchsucht, ist das Problem seit kurzem wohl massiv präsent, weshalb man davon ausgehen muss, dass es ein generelles Microsoft Problem ist. Bei mir ist es zumindest nach einem Windows-Update am 14.03. erstmalig aufgetaucht.

     

    Nach wie vor funktioniert die Suche, wenn Outlook aus der "Indizierungsliste" rausgenommen ist, aber wegen der Fehlermeldung:

     

    "Da hat etwas nicht geklappt, und Ihre Suche konnte nicht abgeschlossen werden."

     

    ist dies auch nicht wirklich die wahre Lösung … hoffen wir also, dass Microsoft hier bald oder spätestens mit dem "Creators Update" nachbessert…

     

    Grüße

    PBA

    Mittwoch, 22. März 2017 15:20
  • Habe das Problem durch Deaktivieren von Outlook in der Indizierung umschifft. Führt wahrscheinlich dazu, dass er neuere Mails nicht findet.

    Ich hoffe, es kommt bald ein fix

    Donnerstag, 23. März 2017 17:35
  • Habe das Problem durch Deaktivieren von Outlook in der Indizierung umschifft. Führt wahrscheinlich dazu, dass er neuere Mails nicht findet.

    Ich hoffe, es kommt bald ein fix


    Genau das wurde ja oben auch wiederholt beschrieben 😊

    Und neue Mails werden auch gefunden! 😊

     

    Grüße

    PBA

    Donnerstag, 23. März 2017 20:12
  • Dieses Problem lässt sich in einer Minute lösen


    Leider funktioniert das nach dem neuesten Update von Office 365 ( = Office 2016) auf Version 1702 (Build 7870.2020) nicht mehr.

    Kennt jemand eine andere Lösung?



    Exakt. Seit einigen Tagen funktioniert die Suche trotz ALLER Versuche nicht! Ein echter Horror...
    Freitag, 24. März 2017 11:47
  • Habe das Problem durch Deaktivieren von Outlook in der Indizierung umschifft. Führt wahrscheinlich dazu, dass er neuere Mails nicht findet.

    Ich hoffe, es kommt bald ein fix


    Genau das wurde ja oben auch wiederholt beschrieben 😊

    Und neue Mails werden auch gefunden! 😊

     

    Grüße

    PBA

    Super, danke. Langsam, aber es funktioniert wenigstens.

    Freitag, 24. März 2017 11:51
  • Bei mir hat das geholfen. Vielen Dank!
    Sonntag, 26. März 2017 17:48
  • wir haben die Updates vom 14. März gelöscht (Systemwiederherstellung) seitdem geht es wieder! Micrsosoft muss hier unbedingt FIXEN
    Montag, 27. März 2017 13:03
  • Hallo Michael,

    ich hatte das Problem mit Win 10 pro 64bit und Outlook 2016 gerade auch, keine E-Mails mehr zu finden.

    Was sofort half, war Outlook im abgesicherten Modus starten (Strg Taste halten und Outlook mit Doppelklick starten).

    Das brachte im "normalen" Modus aber keine Verbesserung.

    Dann bin ich über die Indizierungsoptionen (Systemsteuerung) -->Erweitert -->Index löschen und neu erstellen rein und habe den Index gelöscht und neu angelegt, sowie über Taskmanager -->Dienste -->Windows Search neu starten.

    Ergebnis bei mir: Suche läuft wieder einwandfrei. :-)

    LG Frank

    Freitag, 31. März 2017 06:06
  • Hi Frank,

    prima, funktioniert bei WIN7 (32bit) aber leider (wie oben auch schon festgestellt) nicht. Ich hoffe weiterhin auf einen Fix durch MS.

    VG Karl

    Freitag, 31. März 2017 12:47
  • Hallo Michael,

    ich hatte das Problem mit Win 10 pro 64bit und Outlook 2016 gerade auch, keine E-Mails mehr zu finden.

    Was sofort half, war Outlook im abgesicherten Modus starten (Strg Taste halten und Outlook mit Doppelklick starten).

    Das brachte im "normalen" Modus aber keine Verbesserung.

    Dann bin ich über die Indizierungsoptionen (Systemsteuerung) -->Erweitert -->Index löschen und neu erstellen rein und habe den Index gelöscht und neu angelegt, sowie über Taskmanager -->Dienste -->Windows Search neu starten.

    Ergebnis bei mir: Suche läuft wieder einwandfrei. :-)

    LG Frank


    Hallo zusammen,

     

    Idee von Frank finde ich gut, ABER funktioniert auf 5 verschiedene Laptops - alle mit Win 10 Pro und Outlook 2016 - leider nicht …

    Nach wie vor funktioniert die Suche, wenn Outlook aus der "Indizierungsliste" rausgenommen ist! Obwohl mit Fehlermeldung (siehe weiter oben), aber es funktioniert. Vielleicht wird es ja nach Creators Update am 11.04. besser …

     

    VG

    PBA

    Samstag, 1. April 2017 16:52
  • habe einfach nur bei den Indizierungsoptionen Outlook deaktiviert, das funktioniert mit und ohne Exchange-Cache Modus, und ist auch wieder reproduzierbar, immer wenn Outlook bei der Windows Indizierung aktiviert ist, geht die Kontakt Suche nicht mehr.
    Sonntag, 2. April 2017 15:55
  • Bei mir war die Ursache ein fehlerhaftes Office 365 Update auf Version 1702 (Build 7870.2020).

    In Version 1612 (Build 7668.2074) funktionierte die Suche.

    Nach Update auf Version 1702 (Build 7870.2031) funktioniert die Suche auch wieder.

    Mittlerweile gibt es neuere Office-Updates (siehe https://technet.microsoft.com/en-us/library/mt592918.aspx), die aber andere Macken bei Excel haben.

    Dienstag, 2. Mai 2017 04:55
  • Es gibt keinen Support !
    Alles wird auf den kleinen Kunden abgewälzt, sowas nennt man professionell, Gewinnoptimierung bei weniger Aufwand von Softwarepflege. Indirekt zahlt also der Kunde persönlich mit seiner kostenlosen Leistung und Analyse für die Nachlässigkeit der Softwarehersteller.
    Diese lassen sich dann durch vermeintlich innovative kostenpflichtige Upgrades (neue Versionen) eigentlich kleine Fehler-Verbesserungen komplett alles neu bezahlen. Auch das geschieht nur mit dem Aufwand geschickter Augenwischerei, was bedeutet es werden kleine neue Features als umwerfende Veränderung in der Werbung angeprangert .
    Sowas nennt man auch Politik.
    Wer glaubt denn wirklich das ein Softwarehersteller ein gutes Produkt herstellen möchte und dann jahrelang nicht weiter verdienen möchte ? Nur so lässt sich auch der unangebrachte enorme und steigende Profit erklären.

    Also Augen zu und weiter oder kostenlose gleichwertige Alternativen wählen!

    Sonntag, 4. Juni 2017 03:58
  • Ja, klappt bei mir auch. Outlook raus aus der Indizierungsliste und es geht wieder. Die Suchefunktion ist lebenswichtig bei mir. Mit der Fehlermeldung kann ich erst mal leben.Danke!
    Mittwoch, 21. Juni 2017 14:18
  • Zufällig die für mich funktionierende Lösung gefunden – hat auch mit den Indizierungsoptionen zu tun, aber auf andere Weise. Hoffe es hilft auch Weiteren:

    In Outlook auf "Datei / Optionen / Suchen / Indizierungsoptionen / Erweitert / Indexeinstellungen"

    Unter "Dateineinstellungen" Häkchen setzen bei "Verschlüsselte Dateien indizieren".

    Outlook ggf. neu starten.

    Cheers!

    Dienstag, 27. Juni 2017 10:51
  • Der Tipp mit den verschlüsselten Dateien hat bei mir ebenfalls funktioniert

    Outlook neu starten

    Mittwoch, 11. Oktober 2017 19:25
  • Hallo,

    die Suche klappt endlich wieder.  Ich habe, wie oben beschrieben Outlook aus der "Indizierungsliste" rausgenommen.

    Danke

    Sonntag, 14. Januar 2018 23:11
  • Danke :)
    Samstag, 20. Januar 2018 04:33
  • Nein, lässt es nicht. Das Problem besteht sogar fort in einem nagelneu auf Version 1803 upgegradeten Windows mit ebenso neuen Office 2016. Und es finden sich Dutzende verzweifelter Nutzer, die Tage und Stunden alles Mögliche versucht haben. Und noch immer keinen Weg zur nachhaltigen Behebung dieses Bugs gefunden haben. 

    Ich kann gar nicht sagen, wie ich diese Trash-Software von Microsoft über habe... Pfusch, Pfusch., Pfusch...ohne Ende...
    Freitag, 1. Juni 2018 12:42
  • Das stimmt...das "funktioniert"...aber eben um den Preis, dass es nicht funktioniert... Und mit all den Unwägbarkeiten, die das für das restliche System hat und für das nächste Murks-Upgrade
    Freitag, 1. Juni 2018 12:43
  • Kann ich nur zustimmen. Microsoft hat GANZE drei Rechner durch diese Drecksupdates in Windows 10 ruiniert - meistens die Festplatte. Und meistens mit erheblichem Datenverlust und enormen Ärger und Aufwand. 

    Das Zeug ist seit Windows 3.11 nicht nur nicht besser, sondern immer mieser geworden...

    Freitag, 1. Juni 2018 12:47
  • "Datei / Optionen / Suchen / Indizierungsoptionen / Erweitert / Indexeinstellungen"

    Unter "Dateineinstellungen" Häkchen setzen bei "Verschlüsselte Dateien indizieren": 

    Bringt gar nichts. 

    Das Einzige, was hilft, ist den Sch*** komplett abzustellen...

    Freitag, 1. Juni 2018 12:57
  • Bei mir hat nur das einzige geholfen:

    Den Dienst Windows Search zu deaktivieren und die Suche in Outlook 2016  läuft wieder prima.

    • Als Antwort vorgeschlagen bastelgarage.ch Donnerstag, 29. November 2018 13:14
    Freitag, 17. August 2018 10:03
  • Hallo

    wie groß darf der Search Index Ordner für eine DB in Exchange 2013 maximal sein ?

    Sind da 34 GB noch verarbeitbar.

    Donnerstag, 11. Oktober 2018 13:01
  • Genau bei mir auch, steht jetzt eine hässliche Fehlermeldung: Die Suchleistung wird sich verschlechtern, weil der Windows-Suchdienst deaktiviert wurde.

    Irgenwie muss ich einfach schmunzeln, das bringt nur MS zustande.

    Danke für den Tipp!

    Donnerstag, 29. November 2018 13:16