none
Windows Server NTP funktioniert nicht RRS feed

  • Frage

  • Hi,

    ich habe einen Server 2019 Standard mit Hyper -V und darauf einen Server 2019 laufen. ich versuche bei beiden Servern die Zeit per NTP zu synchronisieren von 0.at.pool.ntp.org jedoch ohne erfolg. Ich habe das Logging von w32tm aktiviert, jedoch werde ich daraus nicht schlau:

    152993 20:33:13.6098316s - PeerPollingThread: WaitTimeout
    152993 20:33:13.6099131s - Polling peer 0.at.pool.ntp.org,0x4 (ntp.m|0x4|0.0.0.0:123->217.196.145.42:123)
    152993 20:33:13.6099374s - Sending packet to 0.at.pool.ntp.org,0x4 (ntp.m|0x4|0.0.0.0:123->217.196.145.42:123) in Win2K detect mode, stage 1.
    152993 20:33:13.6100270s - PollIntervalChange(0.at.pool.ntp.org,0x4 (ntp.m|0x4|0.0.0.0:123->217.196.145.42:123)): adjust: (--) -> 3
    152993 20:33:13.6100520s - No response from peer 0.at.pool.ntp.org,0x4 (ntp.m|0x4|0.0.0.0:123->217.196.145.42:123).
    152993 20:33:13.6100775s - TSI_PhaseOffset returned:262632106688
    152993 20:33:13.6100953s - 5 Age:5 Ofs:+00.0000000s COfs:+00.0000000s Dly:+00.0000000s RDly:+00.0000000s Dsp:16.0022229s RDsp:00.0000000s Pnt:00.0088916s Dst:16.0000000s FDsp:00.2500347s Jitter:00.0000000s AgeTime:+13218669193.6100695s
    152993 20:33:13.6103243s - 4 Age:4 Ofs:+00.0000000s COfs:+00.0000000s Dly:+00.0000000s RDly:+00.0000000s Dsp:16.0022229s RDsp:00.0000000s Pnt:00.0088916s Dst:16.0000000s FDsp:00.7501041s Jitter:00.0000000s AgeTime:+13218669193.6100695s
    152993 20:33:13.6103988s - 3 Age:3 Ofs:+00.0000000s COfs:+00.0000000s Dly:+00.0000000s RDly:+00.0000000s Dsp:16.0007411s RDsp:00.0000000s Pnt:00.0029644s Dst:16.0000000s FDsp:01.7501504s Jitter:00.0000000s AgeTime:+13218669193.6100695s
    152993 20:33:13.6104632s - 2 Age:2 Ofs:+00.0000000s COfs:+00.0000000s Dly:+00.0000000s RDly:+00.0000000s Dsp:16.0003706s RDsp:00.0000000s Pnt:00.0074096s Dst:16.0000000s FDsp:03.7501967s Jitter:00.0000000s AgeTime:+13218669193.6100695s
    152993 20:33:13.6105379s - 1 Age:1 Ofs:+00.0000000s COfs:+00.0000000s Dly:+00.0000000s RDly:+00.0000000s Dsp:16.0001853s RDsp:00.0000000s Pnt:00.0081504s Dst:16.0000000s FDsp:07.7502430s Jitter:00.0000000s AgeTime:+13218669193.6100695s
    152993 20:33:13.6106013s - 0 Age:0 Ofs:+00.0000000s COfs:+00.0000000s Dly:+00.0000000s RDly:+00.0000000s Dsp:16.0000000s RDsp:00.0000000s Pnt:00.0081504s Dst:16.0000000s FDsp:15.7502430s Jitter:00.0000000s AgeTime:+13218669193.6100695s
    152993 20:33:13.6106641s - Peer jitter: 00.0000000s Filter Dispersion: 15.7502430s
    152993 20:33:13.6106908s - Logging information: NtpClient has not received response from server 0.at.pool.ntp.org,0x4 (ntp.m|0x4|0.0.0.0:123->217.196.145.42:123).
    152993 20:33:13.6107125s - PollIntervalChange(0.at.pool.ntp.org,0x4 (ntp.m|0x4|0.0.0.0:123->217.196.145.42:123)): reclamp: 3 -> 4 (min=4, max=15, sys=6)
    152993 20:33:13.6107314s - Peer poll: Max:16.0000000s Cur:00.0000000s
    152993 20:33:13.6255575s - Tx timestamp not returned and may be unsupported on the current network interface.
    152993 20:33:13.6256062s - PeerPollingThread: waiting 0.134s

    aber auch manchmal diese meldung:

    152994 02:41:15.0836356s - Logging information: NtpClient has not received response from server 0.at.pool.ntp.org,0x4 (ntp.m|0x4|0.0.0.0:123->194.112.182.172:123).
    152994 02:41:15.0836632s - Logging information: NtpClient: No response has been received from manual peer 0.at.pool.ntp.org,0x4 (ntp.m|0x4|0.0.0.0:123->194.112.182.172:123) after 8 attempts to contact it. This peer will be discarded as a time source and NtpClient will attempt to discover a new peer from which to synchronize. Error code: 0x0000005C
    152994 02:41:15.0836919s - Reachability:  removing peer 0.at.pool.ntp.org,0x4 (ntp.m|0x4|0.0.0.0:123->194.112.182.172:123).  LAST PEER IN GROUP!

    Mit dem befehl: w32tm /stripchart /computer:0.at.pool.ntp.org /dataonly /samples:5bekomme ich jedoch folgendes ergebnis, was für mich bedeutet NTP klappt:

    0.at.pool.ntp.org wird verfolgt [185.144.161.170:123].
    5 Proben werden gesammelt.
    Es ist 20.11.2019 07:16:41.
    07:16:41, -06.5946608s
    07:16:43, -06.5950652s
    07:16:45, -06.5950832s
    07:16:47, -06.5943368s
    07:16:49, -06.5950245s

    Habe schon 0x4 und 0x8 probiert.
    Das ganze läuft auf einem neuen HP DL380 G10, kennt jemand dieses Problem?

    LG

    Andreas

    Mittwoch, 20. November 2019 06:17