none
Office 365 Programmgesteuerter Zugriff RRS feed

  • Frage

  • Hallo zusammen,

    bei einem Kunden haben wir auf einem Terminalserver das Office 365 installiert. Eine Fremdanwendung, in diesem Falle SAGE, soll mittels Outlook E-Mails verschicken. Das funktionert soweit auch ganz gut, nur etwa einmal alle 2 Wochen erscheint die Meldung, vom Trust Center, dass SAGE nicht vertrauenswürdig ist. Dies kann man natürlich bestätigen und die Mail trotzdem versenden, jedoch sind das für den Kunden zu viele Klicks.

    Was ich in diesem Zusammenhang schon gemacht habe ist, die "Sicherheit für programmgesteuerten Zugriff" heruntergesetzt. Jedoch wird dies immer wieder zurückgesetzt, und die Sicherheitsmeldung kommt wieder.

    Kann mir jemand bei diesem Thema weiter helfen?

    Danke

    Gruß

    Florian

    Mittwoch, 30. Oktober 2019 06:54

Antworten

  • Das ist das Einzige was ich kenne:
    https://support.microsoft.com/de-de/help/3189806/a-program-is-trying-to-send-an-e-mail-message-on-your-behalf-warning-i
    • Als Antwort markiert FloBa Dienstag, 19. November 2019 12:15
    Mittwoch, 30. Oktober 2019 10:42

Alle Antworten

  • SAGE muss seine Anwendung mit einem Zertifikat vertrauenswürdig machen (Codesign).
    Sicherheitslücken sind dazu da, geschlossen zu werden.
    Mittwoch, 30. Oktober 2019 09:29
  • Danke für deine schnelle Antwort, ich gebe es weiter.

    Gibt es eine andere Möglichkeit, die ich derweil anwenden kann?

    Mittwoch, 30. Oktober 2019 10:33
  • Das ist das Einzige was ich kenne:
    https://support.microsoft.com/de-de/help/3189806/a-program-is-trying-to-send-an-e-mail-message-on-your-behalf-warning-i
    • Als Antwort markiert FloBa Dienstag, 19. November 2019 12:15
    Mittwoch, 30. Oktober 2019 10:42
  • Danke!

    Ich habe mir den Link einmal angeschaut.

    Methode 1 haben wir schon versucht, aber die Einstellung wir regelmäßig auf default zurück gesetzt.

    Methode 2 werde ich testen und per GPO verteilen. Ich hoffe dass dann die Einstellung auch beibehalten wird.

    Mittwoch, 30. Oktober 2019 11:04
  • Das war es wohl, seitdem ich die GPO erstellt und verteilt habe, trat der Fehler nicht mehr auf.

    Danke für dein Hilfe!

    Dienstag, 19. November 2019 12:16