none
Cannot load ActiveX control successfully. Please reopen this page and accept to install the control

    Question

  • Logged in as Domain Admin, I am trying to install Trend Micro OfficeScan on a Windows Server 2008 Ent x64 running IE9 using the Client Install. I am able to do this process on win svr 2003 

    I get the following error when i go to the client installer link:

    Message from webpage
    Cannot load ActiveX control successfully. Please reopen this page and accept to install the control.

    After i click ok on the prompt the "Install Now" button becomes inactive or greyed out.

    I do not see any prompt to allow ActiveX.

    I am sure I need to change something relating to ActiveX under the Security tab in Internet Options but not sure what. 
    Wednesday, July 04, 2012 5:35 AM

Answers

  • Hi,


    We may reset Internet Security Zone for a test.


    1. Click Start, type in “inetcpl.cpl” and press Enter.

    2. Switch to Security tab.

    3. Click Reset all zones to default level.


    In addition, you may contact Trend Micro’s support also.

    http://esupport.trendmicro.com/en-us/default.aspx


    Please Note: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.


    Kim Zhou

    TechNet Community Support

    • Marked as answer by juniortech Friday, July 06, 2012 1:10 PM
    Thursday, July 05, 2012 9:52 AM
    Moderator

All replies

  • Hi,


    We may reset Internet Security Zone for a test.


    1. Click Start, type in “inetcpl.cpl” and press Enter.

    2. Switch to Security tab.

    3. Click Reset all zones to default level.


    In addition, you may contact Trend Micro’s support also.

    http://esupport.trendmicro.com/en-us/default.aspx


    Please Note: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.


    Kim Zhou

    TechNet Community Support

    • Marked as answer by juniortech Friday, July 06, 2012 1:10 PM
    Thursday, July 05, 2012 9:52 AM
    Moderator
  • Hi,

    Thanks for your response.

    But resetting all zones still wont work. I will contact trendmicro support.


    thnks for the link.
    • Edited by juniortech Friday, July 06, 2012 1:10 PM
    Friday, July 06, 2012 1:09 PM
  • Hi,

    I ran into about the same problem (Windows 7 Enterprise 64 bit). I then was using the 64bit Version of Internet Explorer 9. I was able to resolve my issue as follows:

    The ActiveX control of Trend Micro is 32bit which will not work with a 64bit Internet Explorer. I tried using the Trend Micro Web Installer with the 32bit Internet Explorer (check for absence of 64bit in ?->Info!). Et voila: everything worked just fine.

    By the way: Trend Micro also advise to do the following.

    • Launch Internet Explorer as an administrator.
    • Ensure that the Internet Explorer security setting -Automatic
      prompting for ActiveX controls- is enabled.

    Hope this helps somebody.

    Tuesday, July 16, 2013 9:40 PM
  • Yes, this helped...thanks for the post
    Tuesday, September 09, 2014 3:13 PM