none
Proxy server not responding RRS feed

  • Question

  • I am having an issue with my dell inspirion 15 3000 series Model 3531. I can connect to my desktop browser while I am on my wifi but I can't use any of my Windows 8.1 apps. I cant connect to the store or the internet explorer app it gives me this error message, "proxy server not responding, Check your proxy settings 127.0.0.1:55732, and check if firewall settings are not blocking internet access" what does all this mean and how do I fix the issue??
    Saturday, January 10, 2015 6:38 PM

Answers

  • Hi,

    Did you configure your proxy setting?

    Please check and remove the proxy setting:

    1. Click Tools button, select the Internet options.

    2. Jump to Connections tab, click LAN settings.

    3. Make sure the it configured as below:

    4. Click OK twice to save it.

    5. Restart the Internet Explorer to confirm if it take effect.

    Meanwhile, clear the Windows store cache for test:

    1. Right click the Start Button and select Command Prompt (Admin).

    2. Run wsreset.exe command.


    Karen Hu
    TechNet Community Support

    Monday, January 12, 2015 6:27 AM
    Moderator

All replies

  • Hi,

    Did you configure your proxy setting?

    Please check and remove the proxy setting:

    1. Click Tools button, select the Internet options.

    2. Jump to Connections tab, click LAN settings.

    3. Make sure the it configured as below:

    4. Click OK twice to save it.

    5. Restart the Internet Explorer to confirm if it take effect.

    Meanwhile, clear the Windows store cache for test:

    1. Right click the Start Button and select Command Prompt (Admin).

    2. Run wsreset.exe command.


    Karen Hu
    TechNet Community Support

    Monday, January 12, 2015 6:27 AM
    Moderator
  • To enable or disable Internet Connection Firewall

    https://www.microsoft.com/resources/documentation/windows/xp/all/proddocs/en-us/hnw_enable_firewall.mspx?mfr=true



    • Edited by Param J Monday, January 12, 2015 6:37 AM
    Monday, January 12, 2015 6:36 AM