none
Browser History Missing from Adress Bar

    Question

  • Everytime I open up the home page, All of my browsing history is missing from the address Bar. I have had other people using my computer, could they have changed something that will not allow it to track in the address bar? I can type in an address in the address bar, go to that page, and when I drop down the address window ther is nothing there. It sure was nice when I didn't have to type in the website everytime I visited a previous site. Can anyone help?
    Monday, April 04, 2011 2:31 AM

Answers

  • Can anyone help?


    Only when you give us your version.   The UI is different in different versions.   E.g. in IE8 go to Options, Content, AutoComplete Settings... and turn on everything under AutoComplete for the Address bar (well actually FWIW I have unchecked Feeds there <w>)


    ---

    Monday, April 04, 2011 4:31 AM
  • Hi,

     

    According the issue,I’m just wondering the version of you internet explorer. However, by collecting this information now, it will help us move more quickly toward a solution.

    As a workaround,I would like to recommend that check the following :

    1.       Internet options ->General ->Browsing history, please check the status of “Delete browsing history on exit”. Make sure that the item is unchecked.(Only for IE  8&9)

    2.       Internet options ->Content ->AutoComplete ->Settings.Ensure the Address bar is checked,and also the Browsing history,Favorites etc.

    (There is only Adress bar In IE 6&7)

     

    Hope that helps

    Best Regards
    Thursday, April 07, 2011 1:31 AM

All replies

  • Can anyone help?


    Only when you give us your version.   The UI is different in different versions.   E.g. in IE8 go to Options, Content, AutoComplete Settings... and turn on everything under AutoComplete for the Address bar (well actually FWIW I have unchecked Feeds there <w>)


    ---

    Monday, April 04, 2011 4:31 AM
  • Hi,

     

    According the issue,I’m just wondering the version of you internet explorer. However, by collecting this information now, it will help us move more quickly toward a solution.

    As a workaround,I would like to recommend that check the following :

    1.       Internet options ->General ->Browsing history, please check the status of “Delete browsing history on exit”. Make sure that the item is unchecked.(Only for IE  8&9)

    2.       Internet options ->Content ->AutoComplete ->Settings.Ensure the Address bar is checked,and also the Browsing history,Favorites etc.

    (There is only Adress bar In IE 6&7)

     

    Hope that helps

    Best Regards
    Thursday, April 07, 2011 1:31 AM