none
Unable to connect to remote PC from Mac RRS feed

  • Question

  • Hello,

    I recently been unable to login to my remote PC from my Mac. The error message reads: "Unable to connect to remote PC. Please verify Remote Desktop is enabled, the remote PC is turned on and available  on the network, and then try again." I use Microsoft Remote Desktop version 8.0.44. I do not know how to verify that the remote desktop is enable or that the remote PC is turned on. Please help!

    Friday, May 24, 2019 1:20 PM

All replies

  • Same problem here

    Saturday, May 25, 2019 9:06 AM
  • Hi,

     

    • Have you been capable to remote from mac before with same clients and target PC?
    • What is the OS of your remote PC?

    Take Win10 as example (assuming you are remoting from mac to win 10), you can check if below service has been disabled on remote PC.

    Go to Control Panel-->System and Security--->System--->Remote setting.

    Check Allow remote connections to this computer.

     

    Also the official document for Mac with MS remote desk"zh-CN" style="margin:0in;font-family:Calibri;font-size:11.0pt;">Get started with Remote Desktop on Mac

     

    Looking forward to your reply.

     

    Thanks,

    Jenny



    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, May 27, 2019 1:27 AM
  • Hi,

    Good day.Just checking in to see if the information provided was helpful.

    Please let us know if you would like further assistance.

     

    Thanks,

    Jenny


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, May 28, 2019 1:07 AM
  • In the past i had no issue connecting to this remote PC from my mac. I don't know how I would go into the control panel of the remote PC, as you showed above, if I am unable to connect to it in the first place. Therefore, the information you provided is not helpful.
    Tuesday, May 28, 2019 2:09 AM
  • Hi,

    Since then, have you contacted someone who have access to log in locally to the remote PC and check accordingly?

    Moreover, do you have any win OS client? like win 10 PC, then you can process follow steps:

    1.Win+R to open Run and type in "mstsc /admin"

    2.Type in login info as required

    3.After you successfully log in then you can check the RDS access as per above reply.

    Thanks,

    Jenny


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, May 28, 2019 8:09 AM
  • i am also having the same problem. i logged into vps yesterday with no problem. Today I am getting the same message and the instructions you provided has not fixed the situation as i am also unable to get into the control panel since i am unable to log in. please advise.
    Tuesday, May 28, 2019 2:56 PM
  • Hi,

     

    To enable the remote connection, for server side or remote PC, it should enable the permission stated in above; and for client side or your personal PC with remote desktop client installed and the setting are configured well.

    For example, if you remote from computer A to computer B, the Computer A will stand for the server side or remote PC , while Computer B is the client.

     

    But for both of your case, you don’t have the right to access the remote PC or server locally, then can you reach the administrator of remote PC and let him or her check?

     

    >>I am also unable to get into the control panel since i am unable to log in

    Per my instruction above, it is required to check the control panel in remote PC after log in locally not remotely. Do you receive any error message when you failed to log in the remote PC.

     

    Thanks,

    Jenny


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, May 30, 2019 1:35 AM