none
Users Internet Explorer Connection Problem On Windows Multipoint Server 2011 RRS feed

  • Question

  • We are running various stations on Windows Multipoint Server 2011.  The multipoint server joined a domain administered in the central server using Windows Server 2008 R2 Enterprise.  The multipoint server administrator have no problem using Internet Explorer.  However, all other users can't use internet explorer since it doesn't access the web pages.  All other softwares are working fine.
    Wednesday, December 5, 2012 2:51 PM

Answers

  • Hi,


    I would like to verify whether any error message were received when opening IE?


    I suggest you can check if the accounts have the permission to access IE.
    Right click IE and select Property>Security.  Make certain that “your PC name\your user id” has full access. 


    If your account have the permission to access IE, please try to run IE in the C:\Program Files\Internet Explorer folder.

     

    Then, try to reset IE to test this issue.

     

    Reset Internet Explorer settings

    =============================

    1. Please open Internet Explorer, click "Tools", and click "Internet Options".

    2. Switch to the "Advanced" tab.

    3. Refer to "Reset Internet Explorer Settings" section, and click "Reset".

    4. Click "Close" when the resetting process is complete.

    5. Uncheck the "Enable third-party browser extensions" option in the Browsing box.

    6. Click "Apply", click "OK".

    7. Close Internet Explorer and test the IE issue.

     

    Hope this helps


    Vincent Wang
    TechNet Community Support

    Thursday, December 6, 2012 7:08 AM
    Moderator

All replies

  • Hi,


    I would like to verify whether any error message were received when opening IE?


    I suggest you can check if the accounts have the permission to access IE.
    Right click IE and select Property>Security.  Make certain that “your PC name\your user id” has full access. 


    If your account have the permission to access IE, please try to run IE in the C:\Program Files\Internet Explorer folder.

     

    Then, try to reset IE to test this issue.

     

    Reset Internet Explorer settings

    =============================

    1. Please open Internet Explorer, click "Tools", and click "Internet Options".

    2. Switch to the "Advanced" tab.

    3. Refer to "Reset Internet Explorer Settings" section, and click "Reset".

    4. Click "Close" when the resetting process is complete.

    5. Uncheck the "Enable third-party browser extensions" option in the Browsing box.

    6. Click "Apply", click "OK".

    7. Close Internet Explorer and test the IE issue.

     

    Hope this helps


    Vincent Wang
    TechNet Community Support

    Thursday, December 6, 2012 7:08 AM
    Moderator
  • I too am having the same problem.  I have started another thread as well, but hopefully you have a fix for me.  If I select internet explorer from the desktop I get a "page can't be displayed error.   If I run the IE application from the start menu everything works fine.  I have also installed firefox and am not able to get web pages to connect from the desktop, but I know DNS and everything works fine, as the IE Application from Start works.  I reset the IE settings (for the desktop) and IE worked fine one time.  Resetting the settings and rebooting the sever anytime someone wants to launch IE does not seem like the best solution.  I'm thiniking there has to be a system setting somewhere that prevents web browsers from working, but have not yet found anything.  If anyone can tell me how to fix this problem I would appreciate it.

    Thursday, February 14, 2013 11:41 PM
  • I have had the same problem since installing Multipoint Server 2011 Premium over a year ago.     If the user waits as long as 90 seconds or more, IE will eventually access the web and then works flawlessly until the user logs out.  Logging in again starts the initial delay all over again. 

    We haven't tried Firefox, however, Chrome doesn't experience any of the problems and renders the webpage immediately.  I am going to try the reset described above and see if that helps.  Good luck!

    Friday, March 1, 2013 8:53 PM