none
No sound from the Internet

    Question

  • I have no sound fron the Internet. All other sound work properly (Window / Media Player, etc.)

    I've explored all the other fixes listed, but to no avail. Even to the extent of reloading windows.

    OS = Windows Vista / SP2

    Dell XPS 630 (Svc Tag 9HDNZF1)

    Firewall = Norton Internet Security 2012

    IE = 9

    Adobe Flash (current)

    Java (current)

    I've been trying all the KBs, forums and solicited solutions for 2 weeks and now I'm at my wits' end. Please assist.

    Regards

    Lacy Smith

    Tuesday, June 26, 2012 9:01 PM

Answers

  • Hi,

    i would suggest following methods you can try:

    Method 1

    Check if the slider of Volume Mixer is set to lowest place

    Rightclick the sound icon in the Notifications area, next to the clock in the corner, and click "Open Volume Mixer". The picture would like this:

    Method 2

    1. You can start of by going to toolsà internet optionsà advanced tab.
    2.  Next go to accessibility and check play system sounds.
    3. go to multimedia and check play sounds in web pages.
    4. In security check use TLS 1.2, hit apply and ok.
    5. Restart the browser and you should have sound.

    Method 3

    If you do not have sound after that than you should do like this:

    1.  Go to tools, internet options, advanced and click on the restore advanced setting button, than restart the browser.
    2.  If that does not work after you restart the browser than go to tools, internet options, advanced and click the reset button, apply and ok.
    Thursday, June 28, 2012 9:14 AM
    Moderator

All replies

  • Hi,

    i would suggest following methods you can try:

    Method 1

    Check if the slider of Volume Mixer is set to lowest place

    Rightclick the sound icon in the Notifications area, next to the clock in the corner, and click "Open Volume Mixer". The picture would like this:

    Method 2

    1. You can start of by going to toolsà internet optionsà advanced tab.
    2.  Next go to accessibility and check play system sounds.
    3. go to multimedia and check play sounds in web pages.
    4. In security check use TLS 1.2, hit apply and ok.
    5. Restart the browser and you should have sound.

    Method 3

    If you do not have sound after that than you should do like this:

    1.  Go to tools, internet options, advanced and click on the restore advanced setting button, than restart the browser.
    2.  If that does not work after you restart the browser than go to tools, internet options, advanced and click the reset button, apply and ok.
    Thursday, June 28, 2012 9:14 AM
    Moderator
  • yes! Thank you.  I can hear!  I can hear!
    Wednesday, January 29, 2014 5:50 PM
  • YEAAAAAH - I tried everything - even my 'computer savvy' husband's advice and this worked!!!! Thank-you!
    Sunday, February 23, 2014 9:39 PM
  • thank u very much......hav been trying for last 2days....finally this worked......thanks much...god bless u
    Friday, January 22, 2016 9:36 AM
  • Awesome! I have sound.  Internet Explorer was turned off.  Thank you!
    Thursday, January 12, 2017 7:14 PM
  • what should i do if my volume mixer doesnt have the internet explorer on it?
    Monday, May 29, 2017 12:53 AM
  • It worked, thanks.
    Tuesday, July 18, 2017 1:57 PM
  • Thanks so much!  It worked for me!  yay!!!

    -Yvonnesmithis

    Wednesday, November 8, 2017 1:16 AM
  • done all that but sound is still very faint and tiny.  It was okay a couple of weeks ago. About the time the 'unable to shut down...' problems started.  Is ther a connection?
    Tuesday, January 2, 2018 6:57 PM