locked
The Exchange server error when i create Migration RRS feed

  • Question

  • I have Exchange servers in parent and child domain.

    I faced this error when i want to move mailbox to another DB (in the child domain):

    Error: MigrationTransientException: Cannot open mailbox /o=MY COMPANY/ou=Exchange Administrative Group ‎(FYDIBOHF23SPDLT)‎/cn=Configuration/cn=Servers/cn=MYSERVER/cn=Microsoft System Attendant. --> Cannot open mailbox /o=MYCOMPANY/ou=Exchange Administrative Group ‎(FYDIBOHF23SPDLT)‎/cn=Configuration/cn=Servers/cn=MYSERVER/cn=Microsoft System Attendant. --> MapiExceptionMailboxQuarantined: Unable to open message store. ‎(hr=0x80004005, ec=2611)‎ Diagnostic context: Lid: 55847 EMSMDBPOOL.EcPoolSessionDoRpc called [length=132] Lid: 43559 EMSMDBPOOL.EcPoolSessionDoRpc returned [ec=0x0][length=240][latency=15] Lid: 52176 ClientVersion: 15.0.1347.2 Lid: 50032 ServerVersion: 15.0.1347.6002 Lid: 23226 --- ROP Parse Start --- Lid: 27962 ROP: ropLogon [254] Lid: 17082 ROP Error: 0xA33 Lid: 26937 Lid: 21921 StoreEc: 0xA33 Lid: 27962 ROP: ropExtendedError [250] Lid: 1494 ---- Remote Context Beg ---- Lid: 50608 Lid: 32848 dwParam: 0x14 Lid: 61416 StoreEc: 0xA33 Lid: 56872 dwParam: 0xFE Lid: 42712 StoreEc: 0xA33 Lid: 10786 dwParam: 0x0 Msg: 15.00.1347.000:kshmail01 Lid: 1750 ---- Remote Context End ---- Lid: 26849 Lid: 21817 ROP Failure: 0xA33 Lid: 26297 Lid: 16585 StoreEc: 0xA33 Lid: 32441 Lid: 1706 StoreEc: 0xA33 Lid: 24761 Lid: 20665 StoreEc: 0xA33 Lid: 25785 Lid: 29881 StoreEc: 0xA33     

    Can you help me?

    Is it related to ADSIEDIT and Acitive Directory Configuration Information Partition?

    what sould I do?in the parent domain or child domain?


    Network Administrator Network Engineer

    Thursday, July 16, 2020 7:15 AM

Answers

  • Hi,

    The mailbox which you are trying to move has been quarantined. Please follow the below steps,

    Get the mailbox GUID and Database GUID using the below commands

    Get-Mailbox “MailboxName” | fl Name,Database,*GUID*
    
    Get-MailboxDatabase "DatabaseName" | fl Name,*GUID*

    Go to the below registry location on the server where the database is mounted

    HKLM\SYSTEM\CurrentControlSet\Services\MSExchangeIS\<Server Name>\Private-{db guid}\QuarantinedMailboxes\{mailbox guid}

    Delete the Key with Mailbox GUID

    Note: Please take the backup of the registy before making changes by exporting it.

    Restart the MS Exchange Information Store service

    Now try to move the mailbox

    https://www.techieshelp.com/error-migrating-mailbox-from-exchange-2010-to-exchange-2013/

    Please Note: Since the web site is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.


    Thanks,
    Ashok M My blog
    ________________________________________________________________
    Please mark the reply as an answer if you find it is helpful :-)
    ________________________________________________________________


    Thursday, July 16, 2020 7:41 AM

All replies

  • Hi,

    The mailbox which you are trying to move has been quarantined. Please follow the below steps,

    Get the mailbox GUID and Database GUID using the below commands

    Get-Mailbox “MailboxName” | fl Name,Database,*GUID*
    
    Get-MailboxDatabase "DatabaseName" | fl Name,*GUID*

    Go to the below registry location on the server where the database is mounted

    HKLM\SYSTEM\CurrentControlSet\Services\MSExchangeIS\<Server Name>\Private-{db guid}\QuarantinedMailboxes\{mailbox guid}

    Delete the Key with Mailbox GUID

    Note: Please take the backup of the registy before making changes by exporting it.

    Restart the MS Exchange Information Store service

    Now try to move the mailbox

    https://www.techieshelp.com/error-migrating-mailbox-from-exchange-2010-to-exchange-2013/

    Please Note: Since the web site is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.


    Thanks,
    Ashok M My blog
    ________________________________________________________________
    Please mark the reply as an answer if you find it is helpful :-)
    ________________________________________________________________


    Thursday, July 16, 2020 7:41 AM
  • Hi Hamidreza,

    Just to check if there are any updates. If the above suggestion helps, please be free to mark it as an answer, this will make answer searching in the forum easier and be beneficial to other community members as well.

    Thanks for your understanding.


    Thanks,
    Ashok M My blog
    ________________________________________________________________
    Please mark the reply as an answer if you find it is helpful :-)
    ________________________________________________________________

    Tuesday, July 21, 2020 5:27 AM
  • Hi, I'm here to confirm with you if your issue has been resolved. If the problem is successfully solved, you can share your solution and mark them or the helpful reply as answer, this will make answer searching in the forum easier and be beneficial to other community members as well. 

    This Exchange Server 2013 - Administration, Monitoring, and Performance Forum will be migrating to a new home on Microsoft Q&A, please refer to this sticky post for more details.

    Regards,

    Eric Yin


    Microsoft Online: Migration and Coexistence forum will be migrating to a new home on Microsoft Q&A! We invite you to post new questions in the new forum.

    For more information, please refer to the sticky post.


    Friday, July 24, 2020 8:15 AM