none
Installation of PowerShell 5.0 on Windows 2012 R2 RRS feed

  • Question

  • I am trying to install W2K12-KB3134759-x64.msu package which installs PowerShell 5.0

    When I double click on the installer, it throws the message "The update is not applicable on this computer"

    The current version of PS is 4.0 and .NET Framework version is 4.5.2. The server is Windows 2012 R2

    Are there any other prerequisites to install WMF 5.0?

    Thanks

    Anand

    Wednesday, June 1, 2016 9:02 PM

Answers

All replies