none
Access Denied when trying to login to domain on multipoint computers RRS feed

  • Question

  • I just recently setup multipoint computers running windows multipoint server 2010 and have connected it to our domain which is a windows 2003 server.  After about three or four students login to their domain accounts, any of the rest will give a welcome screen and then we get a message that says Access Denied.  If we wait ten minutes or so, they might let you login to the domain account on the rest of the stations.
    Tuesday, October 26, 2010 1:04 PM

All replies

  • Looking for some additional info which may help.

     

     -       Are they each using their own domain accounts, or are some of them sharing the same account(s)?

    -       When you say they get a welcome screen, does that mean that it appears to accept their logon credentials, then logs them off after displaying the ‘access denied’ message?

    -       Do you have any logon scripts, home folders, or drive mapping configured for these accounts?

    -       Does it seem to happen consistently after the 3rd or 4th user logs on?

    -       Does this ever happen to an admin account? When it occurs, try logging on as an admin right away to see if you get the same results.

     

    Right after this occurs, I would logon as an administrator and view the application, system, and security event logs for any clues.

    If access to a file or registry key is being denied, you could run Process Monitor as an Admin while the issue is being reproduced, then filter the output to look for "access denied" in the results field.

    http://technet.microsoft.com/en-us/sysinternals/bb896645.aspx

     

    Jim

    Tuesday, October 26, 2010 10:56 PM
  • Yes, they are using their own domain accounts, no one is sharing an account.  As for the welcome screen, it does appear to accept their credentials and then logs them off after displaying the access denied.  If you try again right away, it goes straight to the access denied message.

    We have it set up with both logon scripts and home folders for the accounts.

    It happens after fourth or fifth user tries to log on consistently.

    It happens to the admin accounts also.  It gives the same exact results.

    I tried using Process monitor and filtered for access denied but it did not register anything even though I had two separate stations give the access denied message. 

    In the system log, it says that the account was successfully logged on at 4:31:42  but that same account at 4:32:11 was logged off with the event being generated when a logon is destroyed.  That is the same time that the access denied message was displayed.

    Wednesday, October 27, 2010 9:59 PM
  • Just curious, when you log into Administrator and you view the MultiPoint Manager - what does it show for the number of registered clients?

    Thursday, October 28, 2010 12:35 AM
  • If I am logged into the Administrator and watch the desktops tab as I am logging in students, for the first five they show up normally.  After five, the next one in status says connected remotely and the station says remote.  If I try to log another person on it gives the access denied message.  If I wait about 5 minutes, then I can log into the rest of the stations.  If I wait to log on another person until the connected remotely and remote change to just connected and the station number, then I can log on but all of the rest of the stations will first have connected remotely and remote and those have to clear before I can log on to the station.
    Tuesday, November 2, 2010 12:29 AM
  • Did you ever get this resolved? We have the same setup and are having the same issue with users randomly getting the "Access Denied" message after trying to login to the domain.
    Monday, September 16, 2013 5:33 PM
  • Not sure if this applies here, but another customer reported similar sounding issues that were traced back to how they had users in their AD configured.  From them:

    "This was a permission problem.

    In active directory there is the “Authenticated Users” under the “Security” tab.  Within the Authenticated users group, the “Read” permission needs to have the “Allow” box checked.  I was able to replicate and test this with multiple accounts and without fail it solved the problem every time."

    Monday, September 16, 2013 9:08 PM
    Moderator
  • Had the same issue. Rebooted the VM on which the Multipoint server sits and did not get the error after that.
    Monday, March 25, 2019 9:52 PM