none
IE 8 display problems

    Question

  • When I access a webpage, all of the content loads but none of the background imagery or colors do. How can I correct this peoblem?

     

    Monday, December 27, 2010 9:33 PM

Answers

  • Before moving on, could you please let us know all problem have this problem or only a certain website has the problem?

     

    If all website have a display problem, please try to take following steps to troubleshoot this issue.

     

    Reset Internet Explorer settings

    =============================

    1. Please open Internet Explorer, click "Tools", and click "Internet Options".

    2. In “General” tab, click “Delete”, and delete cookies on the computer.

    3. Switch to the "Advanced" tab.

    4. Refer to "Reset Internet Explorer Settings" section, and click "Reset".

    5. Click "Close" when the resetting process is complete.

    6. Click "Apply", click "OK".

    7. Close Internet Explorer.

    8. Open a new IE to test the problem.

     

    Does it work?

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Wednesday, December 29, 2010 2:18 AM

All replies

  • Before moving on, could you please let us know all problem have this problem or only a certain website has the problem?

     

    If all website have a display problem, please try to take following steps to troubleshoot this issue.

     

    Reset Internet Explorer settings

    =============================

    1. Please open Internet Explorer, click "Tools", and click "Internet Options".

    2. In “General” tab, click “Delete”, and delete cookies on the computer.

    3. Switch to the "Advanced" tab.

    4. Refer to "Reset Internet Explorer Settings" section, and click "Reset".

    5. Click "Close" when the resetting process is complete.

    6. Click "Apply", click "OK".

    7. Close Internet Explorer.

    8. Open a new IE to test the problem.

     

    Does it work?

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Wednesday, December 29, 2010 2:18 AM
  • Click on start, right click on internet explorer browser, click on internet properties, click on colors tab, click on background, select color by clicking on color box, click ok.Try accessing the web page. Your problem will be resolved by now.
    Thursday, December 30, 2010 6:29 AM