none
Clicked on Do Not Open with Sharepoint Documents RRS feed

  • Question

  • This is quite the common issue in our workplace, a user will go to open a document from sharepoint and will select the Edit in Excel option for example. After that they are prompted to "Open Excel" or "Do Not Open".

    The users commonly click on the do not open option and then their browser appears to remember that, for the most part we use edge/Internet Explorer and the only way to fix the issue that I could find is to reset the entire local profile. This is quite time consuming for both us and the user.

    Are there any other ways to fix this issue?

    Sunday, November 19, 2017 8:35 PM

All replies

  • Hi,

    use Group Policy to block user access to the Security tab of Internet Options to stop users tweaking their IE Security zone settings or adding/removing sites from their IE security zone lists.

    the File>Properties menu in IE will tell you which IE security zone the current domain maps to. expected Intranet.

    On a faulting terminal, on the Users account check Tools>Manage Addons>Show all addons..... scroll down to the Microsoft section and make sure that the Office browser addons are enabled.

    Regards.


    Rob^_^

    Monday, November 20, 2017 1:42 AM