none
How to sing out of "Windows Live Multi Store Gateway"

    Question

  • I'm attempting to use my Windows Live ID to sign into the TechEd web site.  When I click on the log in icon I'm taken to a page that says Sign in with your Windows Live ID but it displays the button Sign Out of Windows Live .   If I click the button to sign out I get the error message --   

      We couldn't sign you out of these sites:   Windows Live Multi Store Gateway. 

    So far I've deleted cookies, cleared cache,  upgraded from IE 8 to IE 9, rebooted,  disabled the Windows Live ID Sign-In helper,  even tried different browsers.   

    Wednesday, May 09, 2012 8:27 PM

All replies

  • Hi,

    Windows and IE versions?

    techEd.com does not exist... which site exactly please.


    Rob^_^

    Wednesday, May 09, 2012 8:35 PM
  • I have the same problem, but with msdn.channel9.com ... I can't switch between Live Ids.
    Sunday, May 13, 2012 5:33 PM
  • I've found the simplest workaround is F12, Cache, Disable Cookies.  Then you sign out.  Then log in again with your (other) account.  What a horrible bug.  This bug means I can't trust any shared system that I sign into.
    Sunday, May 13, 2012 5:43 PM
  • Hi,

    You may try to clear Cookies, then try to log in with other account.

    Also, for Windows Live ID issue, please post at http://answers.microsoft.com/en-us/windowslive/forum/liveid for help.


    Juke Chou

    TechNet Community Support

    Tuesday, May 15, 2012 3:51 PM
    Moderator
  • Sorry about that,   the main site I'm having trouble with is http://northamerica.msteched.com .  
    Tuesday, May 15, 2012 6:31 PM
  • I've found the simplest workaround is F12, Cache, Disable Cookies.  Then you sign out.  Then log in again with your (other) account.  What a horrible bug.  This bug means I can't trust any shared system that I sign into.

    As convoluted as that is it seems to be a workaround that will allow me to log in.
    Tuesday, May 15, 2012 6:49 PM
  • If you are not using a server version of windows...

    Tools>Internet Options>Security tab, click "Reset all zones to default"

    Trusted sites icon, 'Sites' button, remove any web sites that use the live ID to access their sites and also *.live.com

    there is a security zone setting that prevents sites in less priveleged zones from commucating with each other... generally there is no need to add sites to your trusted zone for the only reason that they require you to login.... https protocol is encrypted regardless of whether the site is in the Trusted zone or the Internet zone.

    eg. place http://www.youtube.com in your trusted sites zone (uses account.google.com to log you in) and then try to log in to you tube....

    server versions of IE run in protected mode (more restrictive) and http://www.microsoft.com is in the Trusted sites list by default.... you need to add *.live.com to the Trusted sites list to allow you to negotiate the login to technet and msdn sites...


    Rob^_^

    Tuesday, May 15, 2012 10:40 PM