none
CANNOT OPEN FILES USING DESKTOP ICONS IN IE8

    Question

  • I cannot access any files from my desktop  icons  using IE8.  Instead I get a box that says "Do you want to open or save this file."  My computer (windows 7, 64 bit) has been scanned and there is NO malware on my computer.  No matter what I click, NOTHING happens.


    Dottie Sinkler
    Saturday, June 11, 2011 8:23 PM

Answers

  • Hi,

     

    As a workaround, you may disable this dialog box, then check the issue again.

     

    Please take the following steps to disable this dialog box:

     

    Note: Please backup your registry before modification.

     

    1.       Click Start button, type “regedit” (without quotes )in Search Bar, press Enter.

     

    2.       Move to HKEY_CURRENT_USER\Software\Microsoft\Windows\Shell\
    AttachmentExecute\{0002DF01-0000-0000-C000-000000000046}.

     

    3.       Delete the item from the list in the right-hand pane.

     

    4.       After disabling this dialog box, please try to repro the problem check whether it occur again, tell me the result.

     

    Here is a similar thread:

     

    http://social.technet.microsoft.com/Forums/en/itprovistasecurity/thread/1aa49827-6d4f-4b42-9611-38e2c764d7e5

     

    Hope that helps


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Wednesday, June 15, 2011 2:15 AM

All replies

  • This is the wrong forum for this post and I'm not sure where you should be posting this, maybe the IE forums.
    http://www.enhansoft.com/
    Saturday, June 11, 2011 11:45 PM
  • Hi,

     

    As a workaround, you may disable this dialog box, then check the issue again.

     

    Please take the following steps to disable this dialog box:

     

    Note: Please backup your registry before modification.

     

    1.       Click Start button, type “regedit” (without quotes )in Search Bar, press Enter.

     

    2.       Move to HKEY_CURRENT_USER\Software\Microsoft\Windows\Shell\
    AttachmentExecute\{0002DF01-0000-0000-C000-000000000046}.

     

    3.       Delete the item from the list in the right-hand pane.

     

    4.       After disabling this dialog box, please try to repro the problem check whether it occur again, tell me the result.

     

    Here is a similar thread:

     

    http://social.technet.microsoft.com/Forums/en/itprovistasecurity/thread/1aa49827-6d4f-4b42-9611-38e2c764d7e5

     

    Hope that helps


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Wednesday, June 15, 2011 2:15 AM
  • Thank you for all of your help.  Unfortunately the box is still there.  The Geek Squad is coming in to fix it.  I have used them in the past with my old computer.  They guarantee their work and charge a flat fee rather than charging by the hour and they do not leave until the problem is corrected.  Thanks again to everyone who offered input to help me solve this problem.  I think I posted this before, but in case I did not, this problem started when I downloaded Internet Explorer 9, and although IE9 has been uninstalled and IE8 installed automatically most of the problems caused by IE9 remain.  My computer is still under warranty but this is not a warranty issue - it is a Microsoft Explorer issue because the "do you want to open or save this file" has the Internet Explorer logo. 


    Dottie Sinkler
    Friday, June 17, 2011 10:32 AM
  • I understand that Geek Squad was unable to fix it from your post on how to geek. Can you give more details like what type of file it is, maybe post a video/picture. Let me know how I can help.

    Saturday, September 22, 2012 12:05 AM