none
IE 9 Continue to this Website Does Not Work RRS feed

  • Question

  • When browsing to a site IE 9 prompts with an invalid cert message.  I click Continue to this website (not recommended) and the error page just refreshes.  A co worker was able to successfully navigate to the site after clicking Continue to this website.  We compared IE settings and everything was the same.  I was able to get to the site through firefox but I'm why won't IE 9 work for me.

    Thanks

    Wednesday, January 9, 2013 3:52 AM

Answers

  • When browsing to a site IE 9 prompts with an invalid cert message. 

    Why not fix the certificate issue?

    BTW other users are complaining about not even seeing the Continue option.   Maybe they should be grateful?  <eg>

     C.f.

    http://social.technet.microsoft.com/Forums/en-US/ieitprocurrentver/thread/3866e1f9-2291-4292-a1df-35904f781a2a#3141a4c3-9caa-471f-b10c-9c9546862e91

     
    ---

    Wednesday, January 9, 2013 7:52 PM
    Answerer
  • Hi,

    ensure you are using the (MS or your companies) default security zone settings.... Tools>Internet Options>Security tab, click "reset all zones to default"... there are security settings for the number of redirects that the browser will allow.... typically on secured sites, developers will code a 301 redirect to a secured folder (that only accepts the https protocol in its alias list).

    for developers you can troubleshoot the issue with the Developer tool (f12)>Networking tab, click "Start Capturing" and filter for any 300+ server response codes.

    Regards.


    Rob^_^

    Wednesday, January 9, 2013 11:28 PM

All replies

  • When browsing to a site IE 9 prompts with an invalid cert message. 

    Why not fix the certificate issue?

    BTW other users are complaining about not even seeing the Continue option.   Maybe they should be grateful?  <eg>

     C.f.

    http://social.technet.microsoft.com/Forums/en-US/ieitprocurrentver/thread/3866e1f9-2291-4292-a1df-35904f781a2a#3141a4c3-9caa-471f-b10c-9c9546862e91

     
    ---

    Wednesday, January 9, 2013 7:52 PM
    Answerer
  • Hi,

    ensure you are using the (MS or your companies) default security zone settings.... Tools>Internet Options>Security tab, click "reset all zones to default"... there are security settings for the number of redirects that the browser will allow.... typically on secured sites, developers will code a 301 redirect to a secured folder (that only accepts the https protocol in its alias list).

    for developers you can troubleshoot the issue with the Developer tool (f12)>Networking tab, click "Start Capturing" and filter for any 300+ server response codes.

    Regards.


    Rob^_^

    Wednesday, January 9, 2013 11:28 PM