none
Problem setting up a gen 2 VM on Win 10 RRS feed

  • Question

  • I tried setting up a win 10 gen 2 vm for testing services. Standard setup; 4 gigs of ram, 32 gb hard drive size, windows iso created from windows media creation tool. Running on a Windows 10 desktop. For some reason, I get the below error when trying to boot up the vm for the first time.

    1. SCSI DVD (0,1) The boot loader failed.

    2. Network Adaptoer (00155D4E3107) A boot image was not found.

    3. SSCI Disk (0,0) The boot loader did not load an operating system.

    No operating system was loaded. Your virtual machine may be configured incorrectly. Exit and re-configure your VM or click restart to retry the current boot sequence again.

    I don't seem to have this problem with gen 1 VMs as I used the exact same configuration for a gen 1 vm and it worked successfully. After looking on some forums, I thought it might have to do with my OS drive having the GPT formatting system but I am not entirely sure. Would appreciate any help. Thanks!

    Saturday, November 30, 2019 12:50 PM

All replies

  • "when trying to boot up the  vm for the first time".
    You did select to boot from the install .iso?
    else a boot error is to be expected: there is no operating system installed yet
    Saturday, November 30, 2019 1:32 PM
  • Thank you for the response. I selected the Windows 10 ISO file in the VM creation process if that is what you refer to as booting from .iso? For some reason, when I first created the gen 2 vm when prompted to press a key to initiate startup, pressing a key yielded no result. However after I just created a new gen 2 vm and followed the same results, it starts up properly. I am not sure what I changed but thank you for the help!
    Saturday, November 30, 2019 6:56 PM
  • Hi,

    If you create guest VM via quick create in Windows 10, please try to use "NEW" instead of "quick create" to see the result.

    Best Regards,

    Daniel


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact

    Monday, December 2, 2019 6:19 AM
    Moderator
  • Hi,

    I am writing here to confirm current situation.

    If the above suggestion are helpful to you, please be kind enough to "mark it as an answer" for helping more people.

    Regards,
    Daniel

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact

    Thursday, December 5, 2019 7:13 AM
    Moderator