none
"Auto Install is set to false. Do Nothing" Problem ! RRS feed

  • Question

  • Please help, I deployed program, 15% devices are still stock in Progress status, then I find the log file in one of those pc, I copied the last part of my log file as following content:

    "CServiceWindowEventHandler::Execute - Received SERVICEWINDOWEVENT : START Event execmgr 2/10/2015 10:00:00 PM 2680 (0x0A78)

    CExecutionRequestManager::OnServiceWindowEvent for START execmgr 2/10/2015 10:00:00 PM 2680 (0x0A78)

    Auto Install is set to false. Do Nothing. execmgr 2/10/2015 10:00:00 PM 2680 (0x0A78)"    

    Please help me understand what the problem.

    thanks                                                        

    Wednesday, February 11, 2015 5:57 AM

Answers

  • Hi,

    Please make sure "Additional software manages the deployment of applications and software updates" in the Computer Agent of the client policy is set to NO.

    Best Regards,

    Joyce


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, February 13, 2015 3:11 AM
    Moderator

All replies

  • Hi,

    How do you deploy the package? Available or required?

    What's the status of the package in software center on the client in problem? Has the package been downloaded?(CAS.log)

    Best Regards,

    Joyce


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, February 12, 2015 2:56 AM
    Moderator
  • Thanks Joyce for your Reply, my package was set as required, also it was download to ccmCache folder.  

    yan

    Thursday, February 12, 2015 4:47 PM
  • Hi,

    Please make sure "Additional software manages the deployment of applications and software updates" in the Computer Agent of the client policy is set to NO.

    Best Regards,

    Joyce


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, February 13, 2015 3:11 AM
    Moderator
  • I am having the same issue on a program deployment I created. I have confirmed the "Additional software manages the deployment of applications and software updates" setting is set to no, and the content is in ccmcache.... I need the software to run, here is a copy from execmgr.log:

    Raising client SDK event for class CCM_Program, instance CCM_Program.PackageID="FCC002B5",ProgramID="PGP BootGuard Single Bypass", actionType 45l, value NULL, user NULL, session 4294967295l, level 0l, verbosity 30l                execmgr              2015-02-18 1:14:22 PM   7044 (0x1B84)

    CServiceWindowEventHandler::Execute - Received SERVICEWINDOWEVENT : START Event         execmgr              2015-02-18 7:00:00 PM              8308 (0x2074)

    CServiceWindowEventHandler::Execute - Received SERVICEWINDOWEVENT : START Event         execmgr              2015-02-18 7:00:00 PM              8208 (0x2010)

    CServiceWindowEventHandler::Execute - Received SERVICEWINDOWEVENT : START Event         execmgr              2015-02-18 7:00:00 PM              5268 (0x1494)

    CExecutionRequestManager::OnServiceWindowEvent for START             execmgr              2015-02-18 7:00:00 PM   8208 (0x2010)

    CExecutionRequestManager::OnServiceWindowEvent for START             execmgr              2015-02-18 7:00:00 PM   5268 (0x1494)

    CExecutionRequestManager::OnServiceWindowEvent for START             execmgr              2015-02-18 7:00:00 PM   8308 (0x2074)

    Auto Install is set to false. Do Nothing.   execmgr              2015-02-18 7:00:00 PM   8208 (0x2010)

    Auto Install is set to false. Do Nothing.   execmgr              2015-02-18 7:00:00 PM   5268 (0x1494)

    Auto Install is set to false. Do Nothing.   execmgr              2015-02-18 7:00:00 PM   8308 (0x2074)

    CServiceWindowEventHandler::Execute - Received SERVICEWINDOWEVENT : START Event         execmgr              2015-02-18 10:00:00 PM           6940 (0x1B1C)

    CExecutionRequestManager::OnServiceWindowEvent for START             execmgr              2015-02-18 10:00:00 PM 6940 (0x1B1C)

    Auto Install is set to false. Do Nothing.   execmgr              2015-02-18 10:00:00 PM 6940 (0x1B1C)

    CServiceWindowEventHandler::Execute - Received SERVICEWINDOWEVENT : END Event             execmgr              2015-02-19 5:00:00 AM             10008 (0x2718)

    CServiceWindowEventHandler::Execute - Received SERVICEWINDOWEVENT : END Event             execmgr              2015-02-19 5:30:00 AM             5212 (0x145C)

    CServiceWindowEventHandler::Execute - Received SERVICEWINDOWEVENT : END Event             execmgr              2015-02-19 5:30:00 AM             8152 (0x1FD8)

    CServiceWindowEventHandler::Execute - Received SERVICEWINDOWEVENT : END Event             execmgr              2015-02-19 5:30:00 AM             6632 (0x19E8)


    Moose

    Thursday, February 19, 2015 4:13 PM