none
IE 11 Enterprise Mode RRS feed

  • Question

  • Hi,

    We need to enable Enterprise mode for all users in our Domain and there should be a list of websites for which the mode will be enabled. I have enabled the setting "Administrative Templates\Windows Components\Internet Explorer\Let users turn on and use Enterprise Mode from the Tools menu" but no sure how to provide site list in policy. I have list of sites in .txt file but I am not sure if I specify the path as \\servername\doc.txt will work or not.

    I have checked the links as below which talks about creating the file using "Windows 10 Enterprise Mode Site List Manager tool" but I am not able to find that tool in Windows 10 PC or internet.

    Please suggest how can I specify the list of websites to be opened in Enterprise mode.

    Friday, November 20, 2015 11:21 AM

Answers

All replies

  • Hi,

    Here's the download link for Enterprise Mode Site List Manager with Windows 10, for your reference:
    http://www.microsoft.com/en-us/download/details.aspx?id=49974

    Moreover, refer to below link to know how to add sites to the Enterprise Mode site list:
    https://technet.microsoft.com/en-us/library/dn640689.aspx

    When you set site list in registry, you can use HTTP location, Local network or local file, it depends on your configuration. For your reference: https://technet.microsoft.com/en-us/library/dn640699.aspx


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Allen Wang
    TechNet Community Support

    • Marked as answer by Sukhwin08 Thursday, December 10, 2015 12:03 PM
    Tuesday, November 24, 2015 1:34 AM
  • Hi Allen,

    Thanks for your help. I have downloaded the tool and created a sites.xml for using it. I am facing the issue for using the enterprise mode. I have enabled the policy "Let users turn on and use Enterprise Mode from the Tools menu" and "Use the Enterprise Mode IE website list". In the second policy I have specified the site list as \\servername\sites.xml. But when I am opening the website mentioned in sites.xml, it is not opening in enterprise mode. The enterprise mode option is showing in tool menu.

    The xml file which is created is as follows:

    <site-list version="1">
      <created-by>
        <tool>EMIESiteListManager</tool>
        <version>10.0.11060.1008</version>
        <date-created>11/26/2015 08:40:03</date-created>
      </created-by>
      <site url="website.domain.com">
        <compat-mode>Default</compat-mode>
        <open-in>IE11</open-in>
      </site>
    </site-list>

    Thursday, November 26, 2015 11:47 AM