none
going to google freezes entire internet explorer

    Question

  • I've never had any problems whatsoever with IE. Suddenly, when I type google.com into the address bar and the page pops up, the entire IE freezes. The keyboard does nothing and the mouse cursor will move, but not click at all. The only thing I can do is CTRL ALT DEL out of it. Everything else is working fine. I don't run any toolbars, but i ran the automatic fix off the Microsoft website anyway. It did nothing.

    Weird thing- when I hit the keyboard after google pops up, the only effect it has is to just very slightly move the page up and down, almost like a flicker it's so subtle.

    Monday, August 15, 2011 12:21 AM

Answers

All replies

  • Which version of IE?

    Visit Java.com and click on the Free Java download button and install the latest version.

    Tuesday, August 16, 2011 11:58 AM
  • A suggestion:

    Start Internet Explorer without Add-ons and see if the problem is solved.  One way to do this  (Vista and Windows 7) is to click the Start button then type add-on in the search box.

    If this works around the problem, review your Add-ons by going through the Tools - Manage add-ons menu in IE.  One strategy is to disable any non-Microsoft Add-ons you don't know you need.

    -Noel

    Wednesday, August 17, 2011 1:22 AM
  • I have also had the same issue, starting when Google changed it pages around Aug 15.  Their changes are supposed to dynamically change the search page as you type a search term, in order to return results on the fly.  But opening the google.com using my IE8 with all patches freezes the browser and runs the iexplore.exe process to 100% of the processor (i.e. - a loop).

    Running IE8 with no add-ons (iexplore -extoff) allows Google.com to load and work correctly.  So clearly it is an issue with one or more add-ons.  So far, I have disabled all 3rd party (not Microsoft) add-ons, and the problem still happens.  So it must be one of the MS add-ons that is causing the freeze.

    I will re-post if I can determine which disabled Microsoft add-on will allow google.com to load and function correctly.

     

    Wednesday, August 17, 2011 2:33 PM
  • It doesn't freeze everyone's system - on a lot of them it just works, updating the display as soon as you type the search terms.  I have most of the default Microsoft add-ons still enabled.

    Personally I *HATE* that behavior.  I much prefer to let the system know explicitly when I'm ready for it to search for what I've written.

    -Noel

    Wednesday, August 17, 2011 7:44 PM
  • You can turn off Google's instant search by going here: http://www.google.com/preferences.  However, I turned off the instant search and it *still* freezes in IE8 when loading Google.com.

    Grrr.

     

    Thursday, August 18, 2011 8:05 PM
  • I too noticed this behavior recently.  Not finding any results yet with internet searches.  Has anyone found a resolution?  Please continue to post any outcome...

    When I try to load google page -

    the progress bar in the bottom of browser window "hangs" at about 25%, cannot type in page or click any links.  Cannot click any IE buttons in browser

    Can close the window/tab through the taskbar

    Sometimes can successfully refresh the page using button by address bar and it will work properly with instant search results.

    System is clean on all AV and AdWare scans.

    Monday, August 22, 2011 2:03 PM
  • You can turn off Google's instant search by going here: http://www.google.com/preferences.  However, I turned off the instant search and it *still* freezes in IE8 when loading Google.com.

    Grrr.

     


    Thank you for that.  I wasn't aware it was configurable.

    I'm sorry turning it off didn't fix the problem for you.  I'd look for Add-ons that are incompatible.

    -Noel

    Monday, August 22, 2011 2:26 PM
  • Personally I *HATE* that behavior.  I much prefer to let the system know explicitly when I'm ready for it to search for what I've written.


    So, disable  Search Suggestions  for  Google   (in Manage Search Providers).

     

    ---

    Monday, August 22, 2011 8:41 PM
    Answerer
  • You might want to read the last several posts in the thread before answering, Robert.  The Google preference did what I needed.  But thanks.  :)

    -Noel


    Monday, August 22, 2011 11:10 PM
  • I encounter the same issue! Haven't found a solution yet. So frustrating.
    Friday, September 09, 2011 3:29 AM
  • This fix worked for me - go to google and click on the gear in the upper right hand corner. Select "Search Settings from the dropdown.  In the preferences window that opens, select "Do not use Google Instant".  If you can't even get to google because of this problem, try right clicking on the IE button and select "Start in Private Browsing".  This will open the google page anonymously so you don't automatically get google instant.

    Friday, September 09, 2011 10:30 PM
  • This fix worked for me - go to google and click on the gear in the upper right hand corner. Select "Search Settings from the dropdown.  In the preferences window that opens, select "Do not use Google Instant".  If you can't even get to google because of this problem, try right clicking on the IE button and select "Start in Private Browsing".  This will open the google page anonymously so you don't automatically get google instant.


    Whew I am glad I came across this forum.  The above worked when I am at the main google search page HOWEVER once the searches are displayed and i tried to alter the search, it goes back to lagging and freezing.  I do have McAfee Siteadvisor installed (just that and not the whole McAfee itself).  I have MSE and MBAM.  I am wondering if that could be the problem.  Do you all experiencing this issue have a siteadvisor of some sort?  Like McAfee or WOT installed?
    Friday, September 30, 2011 3:54 PM
  • HOWEVER once the searches are displayed and i tried to alter the search, it goes back to lagging and freezing.


    Alter the search where?   If it's in the Address bar, see my suggestion.

     

    ---

    Friday, September 30, 2011 7:19 PM
    Answerer
  • One has to wonder why one would ever want to alter a Search in the Address bar...

    ;)

    -Noel

    • Proposed as answer by ruler_yu Friday, November 04, 2011 8:19 AM
    • Unproposed as answer by ruler_yu Friday, November 04, 2011 8:19 AM
    Friday, September 30, 2011 7:59 PM
  • I have solved my google freeze issue by enabling the Use Google Instant, guys, can try it.
    Friday, November 04, 2011 8:18 AM
  • Where did you enable "Use Google Instant"?
    Friday, November 18, 2011 12:13 AM
  • The fix worked for me!  I typed in www.google.com/preferences into the address bar - this bypassed the google home page and took me right to preferences.  In the preferences I selected "do not use Google instant" as suggested above - and when I saved it took me right to Google home and everything worked.  This was driving me crazy - it started a few days back and I am not sure what changed on my machine.  I do not recall installing anything, but may have loaded some updates.
    Tuesday, November 22, 2011 4:09 PM
  • I have had the same issue with quite a few users. All i done to resolve this issue is unticked "Automatically Detect Settings" in Connections in IE8 Options. Since then users never called.

     

    Hope This helps.

     

    P.S: We use a Proxy.

    Tuesday, December 06, 2011 3:08 PM
  • To Stop Google Toolbar From Freezing IE

    This process does the fix most of the time.

    Uninstall Google Toolbar.

    In IE, go to Tools, Options, and then Advanced.

    On the very top on Accelerated Graphics add a check mark to use Software instead of GPU.

    Restart IE.

    Re-Install Google Toolbar.

    Normally this should fix the freezing problem from Google Toolbar.

    Make sure you have the latest version of ActiveX. This is also a help generally for the operating system and other related programs.

    Thursday, September 05, 2013 1:03 PM
  • This resolved the issue for me! Didn't even have Google Toolbar installed! Running a Latitude 17 7000 series, with no discrete GPU. Guess Intel 4000 didn't like that setting! Thanks!
    Friday, November 15, 2013 2:37 AM