none
Cannot start microsoft outlook. Cannot open the outlook window. The set of folders cannot be opened. The information store could not be opened. RRS feed

  • Question

  • I get this error on all 3 Terminal servers when opening outlook 2013 on random users at random times:

    The fix is to click ok and then re-open outlook 3-4 times. Then this error goes away and outlook starts normally.

    I cannot reproduse this problem. It mostly happends first time a user logs on in the morning. The PST file is locally on the Terminal Server but the archive files are on a file share that is mapped.

    What has been tested:

    1.I have reinstalled office on all Terminal Servers

    2. outlook.exe /resetnavpane

    I welcome every answer and will test whatever is needed.

    Monday, February 15, 2016 12:10 PM

Answers

  • I had the exact same issue, and i found a solution. In my case Lync (Skype for Business) starts with the log in. When i quit Lync then start Outlook it works fine. I can then reopen Lync with no issues. Hope this helps you too.
    • Marked as answer by RaZm0n Wednesday, July 27, 2016 12:23 PM
    Friday, May 27, 2016 8:35 AM

All replies

  • Ensure that correct Outlook data file is set as default.

    Click on Start > Control Panel > Mail > Show Profiles > Properties > Data Files > Select the correct .pst file and click on Set as default. 

    If the correct .pst file is already set as default then try the steps below:

    Right click on Outlook (.exe) > Properties > Compatibility > uncheck all the boxes

    To access Outlook (.exe), open the following location:

    Windows 7 32bit: C:\Program Files\Microsoft Office\Office12

    Windows 7 64bit: C:\Program Files(x86)\Microsoft Office\Office12

    • Proposed as answer by amin, adnanMVP Monday, October 23, 2017 4:06 PM
    Monday, February 15, 2016 4:08 PM
  • Hi,

    Methode 1:

    This might work just to get outlook started. But I can already do that by just opening and closing outlook 3\4 times. Since outlook works after 3\4 try's the addins should not be the problem.

    Methode 2:

    Creating new profiles for all the users that have this problem will be a huge problem. I can have this as a backup plan if everything else failes.

    Methode 3:

    If the PST files were corrupted they would not start at all. I dont see how this is going to fix the problem.

    Thank you for your answers but none of these fixes my problem.

    • Proposed as answer by lpa039 Sunday, September 23, 2018 2:26 AM
    Tuesday, February 16, 2016 7:06 AM
  • Thank you for you answer.

    The users only have 1 profile. And it is set as default.

    I checked if there is any compatibility mode and there were no boxes checked.

    Tuesday, February 16, 2016 7:08 AM
  • Dear Razm0n,

    We experience the same problem in our business. did you ever find a solution.

    Greetz!

    Monday, May 16, 2016 7:59 AM
  • Hi, sadly I have still not found a solution to this. So the users that are experiencing this just wait 30 seconds after loging in before starting outlook.
    Monday, May 16, 2016 8:01 AM
  • Hi, We have the exact same problem as you described. i hoped you got a solution in the meantime. it's really annoying. 
    Monday, May 16, 2016 8:03 AM
  • We also have problems sending attachment from excel into outlook. General email error message. Did tou have this to?
    Monday, May 16, 2016 8:21 AM
  • No, we did not have this problem.
    Monday, May 16, 2016 2:39 PM
  • I had the exact same issue, and i found a solution. In my case Lync (Skype for Business) starts with the log in. When i quit Lync then start Outlook it works fine. I can then reopen Lync with no issues. Hope this helps you too.
    • Marked as answer by RaZm0n Wednesday, July 27, 2016 12:23 PM
    Friday, May 27, 2016 8:35 AM
  • This worked perfectly, thank you so very much.
    Monday, June 20, 2016 1:26 AM
  • Thanks for solution... its working fine.. :)
    Monday, August 8, 2016 10:58 AM
  • I'm having the same problem, same message and it all started after doing a windows update this afternoon.  None of the suggested fixes work!  Cannot find Lync? but there was an update for Skype in the updates today so maybe??  Still need help. 
    Friday, October 21, 2016 11:25 PM
  • I have learned that it was my companies Exchange Server that had a problem and in turn caused my Outlook to not work, giving me the message that Outlook could not be opened etc.  As soon as I removed my companies account from Outlook, all my POP3 e-Mails began working just fine.  Once the Exchange Server is fixed with updates I will just have to set up my PC again for the Exchange Server.  :) 
    Saturday, October 22, 2016 3:50 PM
  • Try this one

    Open control panel, search for 'Mail' in search bar in the control panel.

    When opened, click on Mail (Outlook 2016 32 bit) - It will show you settings of account, data files and Profile

    Click on 'Show Profiles' Button

    You will find your existing profile in the window. Select it and delete it. Its the reason of conflict.

    Restart outlook. Bingo.

    • Proposed as answer by Dave Martzall Tuesday, May 1, 2018 11:02 AM
    Wednesday, November 2, 2016 2:07 PM
  • Thank you for your help.

    Your post saved me this morning :)

    Wednesday, November 16, 2016 10:26 AM
  • It worked for me .. Thanks a lot 

    Monday, January 16, 2017 3:18 PM
  • Yep, this works just replaced a router for a customer and this issue popped up... since you changed my router my outlook wont open, Quit skype for business and low and behold! outlook opens properly, another fine piece of work from microsloth


    Matt clifford

    Thursday, March 23, 2017 3:47 AM
  • THANKS SOOO SOOO MUCH!!!

    This has worked absolutely PERFECTLY - and there was me trying to go donw the SCANPST folder route and so on,. This is just fantastic! THANK SO SO MUCH!!!
    • Proposed as answer by David Montanez Thursday, June 1, 2017 11:33 PM
    • Unproposed as answer by David Montanez Thursday, June 1, 2017 11:33 PM
    Tuesday, May 2, 2017 12:21 AM
  • Same BS generic answer that you get from all the Microsoft engineers. Doesn't specifically address this issue.
    Sunday, May 21, 2017 4:35 PM
  • Agree. Microsoft is too busy trying to play catch up with Google and the rest of the world. 
    Monday, May 22, 2017 4:13 PM
  • Thank you! Thank you! Thank you!!!!!

    Friday, June 9, 2017 5:43 PM
  • I finally found something that fixed my problem with a corrupt Profile.  After following the simple steps listed above I can now use my Outlook again after 8 months of no access.  Thanks a bunch!
    Tuesday, June 13, 2017 6:24 AM
  • Very true.. Outlook started quickly after lync exit  :)

    thank you for your help.

    Friday, June 23, 2017 6:14 PM
  • Thank you, I have had this problem for about a year. I don't have Lync, it wouldn't open after 3-4 tries... your answer was the only one that worked. I REALLY appreciate it!
    Saturday, July 8, 2017 4:10 AM
  • Had this same issue creating a new profile to connect to gmail via IMAP.  Tried creating two new profiles for the user, resetnavpane, scanpst, and safe mode with the same results each time.  For me it ended up being the shortcut was set for windows xp compatibility mode.  Turned that off and outlook opened right up and retrieved mail.

    Wednesday, August 2, 2017 4:30 PM
  • We were getting the same problem with Outlook 12 with iCloud after install a bunch of updates.  Outlook was able to sync email with iCloud, but when we tried to access the Calendar in Outlook we would get the error.  To solve the problem I needed to:

    1. Shutdown Outlook
    2. Sign out of iCloud
    3. Uninstall iCloud on the PC
    4. Download(https://www.apple.com/icloud/)  and reinstall the iCloud app
    5. Reconfigure iCloud and remember to click on the setup Calendars button at the top of the window
    6. Restart Outlook
    Wednesday, August 9, 2017 4:35 PM
  • Thanks a lot, you saved the day. :)
    Tuesday, August 15, 2017 4:48 AM
  • Thanks! This worked for me.
    Friday, August 25, 2017 3:38 PM
  • HUGE THANK YOU!!!  I tried everything else before I got to your message.  When I followed your recommendations, it worked!!!!
    Saturday, August 26, 2017 4:31 PM
  • Thank you Allen - that worked for me.
    Sunday, August 27, 2017 5:00 PM
  • Thank you, you lovely person.
    • Proposed as answer by pswarowski Monday, June 17, 2019 4:58 PM
    Tuesday, August 29, 2017 3:54 PM
  • Thanks it helped
    Friday, September 15, 2017 7:32 AM
  • THANK YOU!!! I spent about 2 hours trying to do work arounds, command prompt scans, version histories, etc. Then I find out all I had to do was close the S4B application (and it's background application). You have saved the rest of my workday. :)
    Tuesday, October 3, 2017 6:31 PM
  • Thanks, this worked
    Thursday, October 5, 2017 8:16 PM
  • I just had a user that was getting this message. I'm not sure what her original problem was but while troubleshooting it herself she turned on Compatibility Mode/Windows 7. By turning off Compatibility Mode Outlook started opening properly.
    Wednesday, October 18, 2017 6:45 PM
  • This solution right here tho...really worked!!!!!!!! Thank you for saving my morning!
    Friday, October 20, 2017 2:04 PM
  • This is awesome, Adversio, thanks. :D I closed Skype for Business by going to the gear icon and selecting File > Exit. Then Outlook started just fine. Much appreciated!
    Sunday, November 5, 2017 2:41 PM
  • Yes! Bingo! Yeah baby! Thank you. Simple fix worked for me.
    Tuesday, November 14, 2017 4:28 AM
  • Find the OUTLOOK.EXE process in Task Manager and right click and click "End Task". Solved it for me.


    Thursday, November 16, 2017 7:55 AM
  • This fixed my issue. Thanks
    Sunday, November 26, 2017 2:52 PM
  • Did you find how to prevent the issue or have you just implemented the workaround?
    Friday, December 1, 2017 2:57 AM
  • I found a solution for this issue, some users can browse around and change stuff, try going into IE settings, and under the Connections tab click on LAN settings, make sure the proxy options has the correct settings or uncheck it, and that should fix this error, it worked for me.
    Monday, January 8, 2018 6:21 PM
  • Of all the suggestions, this is the option that worked for me. Many thanks.
    Tuesday, January 9, 2018 3:38 AM
  • Dear Razmon, 

    I've had the same issue with the Microsoft Outlook 2016 (local) client. 

    Without the reinstalle the 'old' ResetNavPane still works.
    Thanks for the post!

    Kind regards,
    Tim 
    CSM - Azure

    Tuesday, January 16, 2018 8:56 PM
  • Ensure that correct Outlook data file is set as default.

    Click on Start > Control Panel > Mail > Show Profiles > Properties > Data Files > Select the correct .pst file and click on Set as default. 

    If the correct .pst file is already set as default then try the steps below:

    Right click on Outlook (.exe) > Properties > Compatibility > uncheck all the boxes

    To access Outlook (.exe), open the following location:

    Windows 7 32bit: C:\Program Files\Microsoft Office\Office12

    Windows 7 64bit: C:\Program Files(x86)\Microsoft Office\Office12

    This worked for me for a user that manages 3 mailboxes. I had sworn the right data file was set as default in previous days because I had set their new main address as default, which also set the data file as default. I've checked now and another pst was set as default which isn't right. I set the right .pst as the default and went through with it. Outlook starts again. Thank you!
    Tuesday, January 23, 2018 12:43 PM
  • Thank you , i was suffering and this answer helped a lot 
    Wednesday, February 7, 2018 6:47 AM
  • thx! fixed my problem
    Wednesday, February 7, 2018 9:00 PM
  • Yes it's. This workaround works form me.  Appreciate it


    Martin Cortez

    Saturday, February 10, 2018 2:23 AM
  • Worked for me!
    Friday, February 16, 2018 8:41 PM
  • Thank you mate, This solution helped me as well.

    Close lync. Go to task Manager and end running Lync.exe task. Wait for second and then start outlook. Worked perfectly. It could take few seconds until all of your mails are back from exchange server. Regards

    Mizzy

    Tuesday, February 20, 2018 8:10 AM
  • Closing Lync (Skype for Business) is what resolved my problem.

    Before I did the above, I when through Control Panel & unmapped my PST to see if that resolved it, relaunched Outlook but received the same error.

    It was closing Skype, then re-launching Outlook that did the trick! THANKS FOR THE INSIGHT!

    • Proposed as answer by SAM DEEZZY Tuesday, February 20, 2018 12:55 PM
    Tuesday, February 20, 2018 12:31 PM
  • Saved my life! Thanks!
    Tuesday, February 20, 2018 4:59 PM
  • Un-checking the Compatibility box fixed my issue. 
    Thursday, February 22, 2018 4:56 PM
  • Thanks so much for these info, i finally fixed my issue with these instructions and it worked perfectly, thanks :)
    Wednesday, February 28, 2018 10:39 PM
  • Method one, work for me. 

    Tnx a lot.

    Tuesday, March 6, 2018 7:56 AM
  • Here is what I tried to resolve the issue

    Backup anything currently in your profile %appdata%\Microsoft\Outlook folder

    1. Start -> Control Panel -> Mail (32-bit) ->Show Profiles
    2. select the default profile and click on "Remove" button

    Start the outlook again and create a new profile, name it however you want.

    It will ask you for some basic information, your email address and it will figure out the rest if connected to your company's exchange server.

    Monday, March 26, 2018 2:32 PM
  • I had the same problem with Outlook 2016 and the problem was the profile was corrupted, So follow this steps:

    1. Open Outlook in safe mode: win + R  and type outlook.exe /safe
    2. When the profile is prompted, create a new profile (note this is the last resource and you will lose your former one)
    3. Close outlook and modify the registry key to delete the corrupted profile: HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Outlook\Profiles
    4. delete the corrupted profile

    That's it, next time outlook will load using the new one.

    Hope it helps


    Cuba

    Thursday, April 12, 2018 2:43 PM
  • The fix is to click ok and then re-open outlook 3-4 times.

    Dude -.-

    Thursday, May 17, 2018 1:08 PM
  • I had exactly the same problem the other day.

    Mostly hit our RDS boxes, profile wouldn't open, new profiles wouldn't create, then suddenly it would work for a bit and then stop again.

    Turns out some Windows updates were applied to one of our Exchange 2013 servers and it didn't get a reboot, I was also seeing strange service behaviour in our load balancer.

    All I did was reboot Exchange and hey-presto, it has worked perfectly ever since.

    All old profiles load, every time.

    Odd one.

    Thursday, May 17, 2018 2:12 PM
  • Try this

    1. Press and Hold the Windows Key and press the letter R to open the run command

    2. Type 

    %appdata%

    3. If you are unable to access that then there's something wrong with the registry value of your appdata which made your outlook come up with that error.

    What to do

    Solution 1:

    1. Open Registry (while logged into the user account)

    2. Navigate to HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders

    Look for the Appdata key

    Some corporate settings the Appdata key would point to a redirected folder. It's preferred to point it locally.

    Solution 2: 

    Remove and Recreate the User Profile.

    Make sure you create backups

    Friday, May 18, 2018 5:57 PM
  • Brilliant. The IT team struggled with this issue but using your answer worked.

    Thanks

    Monday, May 21, 2018 8:01 AM
  • I ran into this issue today,

    turned out Jitsi Softphone client was the cause

    That seemed to keep Address book files open, 

    New profile did not help, closing skype/onedrive did not help

    I needed to close Jitsi ; 


    Friday, July 20, 2018 9:02 AM
  • What finally worked for me was fixing the "Outlook Address Book"  this is a legacy folder located here 

    C:\Users\%username%\AppData\Local\Microsoft\Outlook\Offline Address Books

    in a wierd looking folder like \492b5fea-f7bf-4bbd-9504-75882a5126e1

    inside you will find files ending in .oab,  eg uANRdex.oab

    In my case for some reason the folder was empty and the files missing.  I right clicked on the folder and selected "Restore previous version" - somehow they got deleted on this system.  

    There is little help with the old Outlook Address book.  The addresses don't live in "contacts" and are only visible if you click the To: CC: or BCC: buttons on an email. 

    See this page for trying to get addresses out of there,

    To get OL to stop referencing it; go to Control panel\Mail\Data files\Address Books (tab).   For me "remove" is not an options, but when I click "Change" it explains how to change to Contacts only.

    Arggghhhh.  MICROSOFT - MAKE SOME TOOL FOR GETTING RID OF THIS LEGACY CR*P!!!

    Wednesday, August 1, 2018 12:52 AM
  • What finally worked for me was fixing the "Outlook Address Book"  this is a legacy folder located here 

    C:\Users\%username%\AppData\Local\Microsoft\Outlook\Offline Address Books

    in a wierd looking folder like \492b5fea-f7bf-4bbd-9504-75882a5126e1

    inside you will find files ending in .oab,  eg uANRdex.oab

    In my case for some reason the folder was empty and the files missing.  I right clicked on the folder and selected "Restore previous version" - somehow they got deleted on this system.  

    There is little help with the old Outlook Address book.  The addresses don't live in "contacts" and are only visible if you click the To: CC: or BCC: buttons on an email. 

    See this page for trying to get addresses out of there,

    To get OL to stop referencing it; go to Control panel\Mail\Data files\Address Books (tab).   For me "remove" is not an options, but when I click "Change" it explains how to change to Contacts only.

    Arggghhhh.  MICROSOFT - MAKE SOME TOOL FOR GETTING RID OF THIS LEGACY CR*P!!!

    Wednesday, August 1, 2018 12:55 AM
  • Thanks very much.  This was the fix!
    Thursday, August 9, 2018 12:48 PM
  • Seems working for me, many thanks

    Should have read your suggestion before wasting hours

    Tuesday, September 11, 2018 7:24 AM
  • Ensure that correct Outlook data file is set as default.

    Click on Start > Control Panel > Mail > Show Profiles > Properties > Data Files > Select the correct .pst file and click on Set as default. 

    If the correct .pst file is already set as default then try the steps below:

    Right click on Outlook (.exe) > Properties > Compatibility > uncheck all the boxes

    To access Outlook (.exe), open the following location:

    Windows 7 32bit: C:\Program Files\Microsoft Office\Office12

    Windows 7 64bit: C:\Program Files(x86)\Microsoft Office\Office12

    Setting of default .pst file works for me!

    Thank you!! 

    • Proposed as answer by lpa039 Sunday, September 23, 2018 2:25 AM
    • Unproposed as answer by lpa039 Sunday, September 23, 2018 2:26 AM
    Sunday, September 23, 2018 2:25 AM
  • This is what fixed it for me:

    1) going to the Control Panel -> MAIL -> Email Tab

    2) Choose profile, then click REPAIR

    3) It failed the first time.   I had to hit Retry.

    4) All the tasks should get checkmarks, and then you can close the repair and MAIL windows

    5) Open Outlook again.   It may give you a few additional messages the first time, but hopefully your mail will come up when you click through them.

    • Proposed as answer by Yumyum121 Monday, October 8, 2018 12:59 PM
    Monday, October 8, 2018 12:58 PM
  • Ensure that correct Outlook data file is set as default.

    Click on Start > Control Panel > Mail > Show Profiles > Properties > Data Files > Select the correct .pst file and click on Set as default. 

    If the correct .pst file is already set as default then try the steps below:

    Right click on Outlook (.exe) > Properties > Compatibility > uncheck all the boxes

    To access Outlook (.exe), open the following location:

    Windows 7 32bit: C:\Program Files\Microsoft Office\Office12

    Windows 7 64bit: C:\Program Files(x86)\Microsoft Office\Office12

    What worked for me was unchecking compatibility mode, no idea on how or who but it was set to Windows XP mode.

    thanks

    Tuesday, October 9, 2018 4:48 PM
  • It worked thankyou :)
    Thursday, October 11, 2018 3:37 AM
  • thank you. that worked for me !

    thank you verry much, verry helpful !

    Friday, October 19, 2018 8:36 AM
  • Thanks RaZm0n, It worked for me
    Monday, November 5, 2018 5:56 AM
  • Dave Martzall or C.V. Mangukia Thank you, this has worked

    (Why do people keep saying thanks, this worked and it isn't clear who they are thanking and therefore, what worked?)

    Wednesday, November 21, 2018 2:47 AM
  • Thank you very much. It worked for me in a split second.
    Appreciate the solution.

    Wednesday, December 26, 2018 7:08 AM
  • I follow the below link. Its worked for me,

    http://newrivercomputing.com/blog/microsoft-office/5-common-outlook-errors-and-how-to-fix-them/

    Monday, December 31, 2018 4:19 AM
  • this worked for me, thank you very much. I had set 2 accounts on the exchange server which obviously my computer did not like. Deleted the recent email account I created and POOOOF it worked. GL to you all and I hope you resolve your confuser issues.
    Friday, February 1, 2019 4:50 PM
  • This fixed it for me!
    Friday, February 1, 2019 9:22 PM
  • wow this has worked for me.... kudos
    Saturday, February 2, 2019 4:45 PM
  • Hiii..

    Ok, Fixed it doing: 

    Panel Control -> user account-> email -> email accounts -> email (select a tab called email)-> Remove (if your account is by default, set another one by default) and then add add it again.

    I hope it also works to you guys.

    P.S. I use windows 10 and outlook for 365.

    Cheers!




    • Edited by MIK3C0L Monday, March 4, 2019 2:42 AM
    Monday, March 4, 2019 2:38 AM
  • This is works for me. Thanks
    Wednesday, March 27, 2019 6:36 AM
  • I had the same issue, Thanks for the solution.
    Friday, April 12, 2019 5:20 PM
  • I had the same issue. After trying several methods, I finally solved it by the follow step:

    1. Find the Outlook.exe file on your computer.

      • For Outlook 2013, you can find this file in C:\Program Files\Microsoft Office\Office 15\ or C:\Program Files (x86)\Microsoft Office\Office 15\

      • For Outlook 2010, you can find this file in C:\Program Files\Microsoft Office\Office 14\ or C:\Program Files (x86)\Microsoft Office\Office 14\

    2. Right-click the Outlook.exe file, choose Properties, and then choose the Compatibility tab.

    3. If any of the boxes on the Compatibility tab are checked, uncheck them, then choose Apply > OK.

    4. Restart Outlook.

    Hope it helps!

    Wednesday, July 3, 2019 4:01 AM
  • I tried everything on the text book "suggestions online" but only yours works for me. Thanks man! didn't think that lync will be the issue. Thanks for sharing!

    Sunday, July 7, 2019 7:04 AM
  • create a new profile
    Sunday, July 28, 2019 6:59 PM
  • thanks! worked perfectly
    Sunday, August 4, 2019 3:40 PM