none
IE 9 keeps re-checking the box "Disable Script debugging" after I leave the settings area RRS feed

  • Question

  • IE 9 keeps re-checking the box "Disable Script debugging" after I leave the settings area.  This prevents my real estate software Rxplorer from doing searches.  I continually (every 10 minutes) have to check the  Advanced settings for IE 9 and again uncheck the box or my software won't work and other stuff (websites) that involve searches and accessibility of data on my computer doesn't work also.

    How can I fix this problem.  It's extremely annoying to have to do this every 10 minutes.

    Sunday, November 27, 2011 12:57 PM

Answers

  • Hi,

     

    Please logon with Safe Mode with networking to see if the same issue occurs.

     

    Also temporary disable IE9 add-ons for test.

     

    If the issue persists, you can try to reinstall IE9:

    http://windows.microsoft.com/en-US/windows7/how-do-i-install-or-uninstall-internet-explorer-9

     

    Or you can test it on IE8 to check the result.

     

    Regards,

    Leo   Huang

     

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Tuesday, November 29, 2011 5:27 AM
    Moderator
  • You can also go to the security section,

    Click on the custom level button,

    Go to the bottom of this list and disable xss filter, apply and okay.

    Tuesday, November 29, 2011 5:34 AM

All replies

  • Hi,

     

    Please logon with Safe Mode with networking to see if the same issue occurs.

     

    Also temporary disable IE9 add-ons for test.

     

    If the issue persists, you can try to reinstall IE9:

    http://windows.microsoft.com/en-US/windows7/how-do-i-install-or-uninstall-internet-explorer-9

     

    Or you can test it on IE8 to check the result.

     

    Regards,

    Leo   Huang

     

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Tuesday, November 29, 2011 5:27 AM
    Moderator
  • You can also go to the security section,

    Click on the custom level button,

    Go to the bottom of this list and disable xss filter, apply and okay.

    Tuesday, November 29, 2011 5:34 AM