none
Windows 2016 Task scheduler 0x103 code RRS feed

  • Question

  • We have setup few scheduled task under windows Task Scheduler. These process is set to open firefox instance and run a url.

    The process runs but never gets completed and it returns (0x103) code. These tasks are set to run under 'administrator' account.

    When I run these urls manually on same server in firefox browser it completes execution in few mins time.

    Thanks

    Wednesday, February 1, 2017 12:32 PM

All replies

  • If the task presents a GUI then it will be problematic when no one is logged on since there's no desktop loaded to host it.

     

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Wednesday, February 1, 2017 2:41 PM
  • Hi Dave

    Thanks for your reply... there is no GUI on  the page. The process is a xml data feed that should updates into database.

    Thanks

    Thursday, February 2, 2017 6:19 AM
  • Hi VLTest,

    Could you please also check Event Viewer for added error messages that can help identify the product or driver lead to the problem. It's very hard to determine what's causing the problem according this.

    In addition, check if following instruction about run with take schedule could be helpful.

    http://community.spiceworks.com/how_to/17736-run-powershell-scripts-from-task-scheduler

    Please Note: Since the web site is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

    Best Regards,

    Mary


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Thursday, February 2, 2017 7:13 AM
    Moderator
  • ... there is no GUI on  the page.

    What about firefox page itself?

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.


    Thursday, February 2, 2017 1:43 PM
  • in the task scheduler page when opening the" Display all running task" it shows the file the task is in. Then,  under the properties dialog under the " conditions " with the code 0x103, I check marked  the network connection with "any connection" because the file path for the task I want to run is c:/programfiles\InernetExplorer\iexplore.exe. 

    The first time running this task the conditions were not specified


    '

    '

    Thursday, May 23, 2019 7:08 PM