none
Proxy server RRS feed

  • Question

  • We have recently updated our environment to IE11.

    The machines in question use a point of sale application that loads immediately after reboot (every night) so it does not load explorer. At this point IE works fine and loads the allowed web sites. and the proxy server is there in IE under LAN connections

    When the application is terminated and explorer executed, it applies its personalized settings for web platform customization. And the proxy server is missing from IE LAN connections, you can add it manually and it works fine afterwards. But not an ideal solution in a big environment like ours

    • The proxy server is still in the registry, but not applied to IE settings
    • All these machines are in a workgroup and not part of a domain (not an option!)
    • I removed the active set up component for the web platform customization, made no difference
    • Re ran the reg edit file with the proxy server, no joy

    Does anyone have any ideas on what causes this issue? There have been updates in relation to the IE update. And is there a way to force IE to look at the registry for its proxy server? Or even better stop what is causing the removal of the proxy server from IE in the first place?

    Friday, September 30, 2016 1:50 PM

All replies

  • I had a similar problem recently, but it had to do with lost settings when IE was closed.  Turns out our settings were being stored as a history option (New 'feature'), and the history was being cleared on exit 'check box'. 

    Answer from my hip, but my ¢2


    BlankMonkey

    Friday, September 30, 2016 1:54 PM
  • Thanks but history clearing is not on for us
    Friday, September 30, 2016 2:02 PM