IE 9 and Firefox not working but Chrome is


  • IE 9 and Firefox not working but Chrome is working?

    Why is this? They will work when i turn off Avast Virus protection.

    I have a wireless laptop that is on the same network and all 3 browsers work fine on the laptop.

    I looked up some solutions - I did "ipconfig /flushdns" and "netsh winsock reset" and no change.

    Firefox is enabled under windows firewall.

    This has been happening for a while now - i have been using Chrome.

    How do i fix this?

    Thanx, Neil.

    Monday, January 30, 2012 3:32 AM

All replies

  • When you say "not working", its better to post the error if any or the issue you are facing when trying to browse through.

    In this way issue can be analyse further.

    Monday, January 30, 2012 9:20 AM
  • In IE I get an error page - "Internet Explorer cannot display the webpage"
    In Firefox I get an error page "The connection was reset     
    The connection to the server was reset while the page was loading."

    Monday, January 30, 2012 11:07 AM
  • Lets start with some basic steps and see what happens.

    There can by n number of causes and need to be drilled down. 

    Try to reset IE to resolve the issue.
    How to reset Internet Explorer settings
    If it does not help, troubleshoot with No Add-ons Mode.
    Troubleshooting and Internet Explorer’s (No Add-ons) Mode


    Monday, January 30, 2012 11:40 AM
  • I tried both suggestion and still same result - no pages load.

    Is is significant that both browsers work fine when Avast is turned off?



    Tuesday, January 31, 2012 3:31 AM
  • Are you saying it works after turning off Avast ?

    Not recomended but IE should work without any antivirus or firwall turned on.

    I am not sure but might you need to check the avast setting to make it work even when it is on.



    Tuesday, January 31, 2012 7:26 AM
  • This is kind of similar to my issues... check out the thread:

    Tuesday, March 06, 2012 4:47 PM