none
Twitter defaulting to mobile site on IE9 RRS feed

  • Question

  • Ever since yesterday, I am not able to log onto twitter using IE9.  I was in twitter when this issue happened. It is very annoying. I type in twitter.com and it automatically adds the mobile to my search and I land up on the mobile site instead. I do not know why this is happening nor do I know how to fix it.  I can access twitter using FireFox, but I prefer to use IE.  Please help.  Thanks!
    Sunday, October 28, 2012 7:44 PM

All replies

  • I have the same issue.  Seems to have started on Friday (10/26) morning. 
    Monday, October 29, 2012 6:52 PM
  • Hi,


    I suggest you try the following steps:


    1. Reset Internet Explorer settings and see how it works.

    2. Add the website to Trusted Site to check the result


        Add to Trusted sites

        =============

        1. Click the “Start” button, type “inetcpl.cpl” (without quotation marks) in the “Search” bar and then press “Enter”.

        2. Switch to the “Security” tab, click "Trusted sites" and then click "Sites".

        3. Type the URL of the site (such as http://www.microsoft.com) in the "Add this Web site to the zone" box and click “Add”

        4. Uncheck the "Require server verification (https:) for all sites in this zone" box and click “Close”.


    Hope this helps.


    Vincent Wang

    TechNet Community Support

    Tuesday, October 30, 2012 7:54 AM
    Moderator
  • I have the same problem since october 16. I reinstaled internet explorer. Only I have the problem with Twitter in internet Explorer 9. I opened a Ticket request in Twitter and they don't Know about the issue. They say that the problem is de IE9. Can Microsoft help us???????

    Tuesday, October 30, 2012 5:16 PM
  • I have the same issue.  I have went through resetting options and adding to Trusted sites.  No change.  Twitter.com automatically flips to mobile.twitter.com.  Help!!

    Monday, November 12, 2012 7:18 PM
  • Did you get a fix on this yet?
    Monday, November 12, 2012 7:29 PM
  • I figure out how to fix it.   It was annoying the hell out of me.   You have to just go to twitter and click the broken page button next to the refresh button on the top of IE and it fixes it.
    Monday, November 12, 2012 10:58 PM
  • To easy.  It worked perfectly.  Thanks.

    Thursday, November 15, 2012 7:54 PM