locked
outlook 2016 display centered html messages too wide RRS feed

  • Question

  • Received HTML messages, particularly those with a centered content block are rendered with left and right margins of approximately the width of the content.  Looks like a mistake in relating the content rendering window to the display window.  If there is no fix I can just go back to 2010 ... 2016 is sort of a net loss of quality.

    Wednesday, September 30, 2015 2:34 AM

All replies

  • Same problem here. Disabling CSS in Message Format options appears to fix, but haven't explored the additional effects of disabling that option.
    • Edited by CharlzS Sunday, October 4, 2015 11:55 AM
    • Proposed as answer by HPlumlee Wednesday, November 30, 2016 3:23 PM
    • Unproposed as answer by HPlumlee Wednesday, November 30, 2016 3:23 PM
    • Proposed as answer by HPlumlee Wednesday, November 30, 2016 3:23 PM
    Sunday, October 4, 2015 11:53 AM
  • I'm having this problem too and it's driving me crazy.  Outlook 2013 already did a horrible job rendering HTML with the Word HTML engine and they somehow discovered a way to make it worse.  Unbelievable.
    Monday, October 5, 2015 8:22 PM
  • Hi,

    For users who meet the issue, if you check the emails on OWA/Webmail page, does the issue persist?

    You can try the suggestion provided by CharlzS to disable CSS, let me know if this also works for you.

    Regards,

    Melon Chen
    TechNet Community Support


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Wednesday, October 7, 2015 7:53 AM
  • The issue does not happen in OWA.  Disabling CSS helps with the incorrect huge margins on all emails, but it also breaks other formatting on emails.  I have Outlook 2013 and 2016 installed on two PCs and can side-by-side view emails and this is very clearly a bug in 2016 because all HTML emails have the incorrect padding in the margins only in 2016 with CSS enabled in both versions.
    Thursday, October 8, 2015 4:44 AM
  • This is definitely a bug that has occurred since the latest update.  It was not like this a week or so ago, I have been using 2016 since it was in beta and this is new.  I hope that the fine folks at MS are working on a fix, it is phenomenally annoying.

      FWIW: I'm on windows 10 home 64bit
    Wednesday, October 14, 2015 8:14 PM
  • Glad someone brought this up. This is driving me crazy. Pretty much all HTML emails do this, even eBay, Amazon, AT&T bills, etc. Funny thing even MS emails do this. 
    Wednesday, October 14, 2015 9:59 PM
  • I'd like to add my voice to the reality of this newly added bug.  I can view emails fine in OWA/Outlook.com depending on Exchange or Hotmail accounts, but they render with the crazy wide margins in Outlook 2016 now.  Hopefully Microsoft is reading these forums too!

    MCSAx2 MCSEx3 MCT

    Friday, October 16, 2015 4:00 PM
  • Unchecking the option "Reduce message size by removing format information not necessary to display the message" fixed the issue for me.

    I left the CSS option checked.

    I restarted outlook and new messages were formatted correctly. It didn't fix the old ones.
    • Edited by tastydog Monday, October 19, 2015 8:55 PM
    • Proposed as answer by Timothy Carroll Tuesday, October 20, 2015 5:23 PM
    Monday, October 19, 2015 8:54 PM
  • Up until the last round of updates, the CSS option worked, but it stopped working.  I tried unchecking the "reduce message size" and that worked.  Strange bug.
    Tuesday, October 20, 2015 5:22 PM
  • Hi,

    For any users who meet the issues, please try unchecking the option "Reduce message size by removing format information not necessary to display the message" in File -> Options -> Mail -> Message format. It seems to work.

    Regards,

    Melon Chen
    TechNet Community Support


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com.
    Thursday, October 22, 2015 2:44 AM
  • Still NOT WORKING.

    Derek Chung

    Thursday, October 22, 2015 5:41 PM
  • So I thought it was working, but it was only working for some emails.  I noticed since then that I still get quite a few that are formatted wrong even with the "Reduce message size by removing format information not necessary to display the message" unchecked and checking "Disabling CSS in Message Format."  Currently, no solution is working completely.  This is frustrating.  I'm about to downgrade back to Outlook 2013.
    Thursday, October 22, 2015 6:44 PM
  • I haven't found a solution except to exit from Outlook and then restart it.  The emails appear normal then.  Does that work for anyone else?

    MCSAx2 MCSEx3 MCT

    Friday, October 23, 2015 11:55 AM
  • No, not for me.

    Derek Chung

    Friday, October 23, 2015 6:16 PM
  • For me, restarting outlook seems to make the problem come and go, seemingly randomly. For example, here's something that's happened a couple times now: I'll see the problem, exit/restart, then open the same email, everything looks good. Then just for kicks, I immediately exited and restarted again, and the problem comes back. It then takes a couple more restarts before the problem finally goes away again. Very strange.

    Tuesday, October 27, 2015 8:08 PM
  • Had the same problem and tried all the answers given to no avail.

    But unchecking "Reduce message size by removing format information not necessary to display the message" and "Remove extra line breaks in plain text messages" did the trick.

    Restarted Outlook several times and everything is OK, both for old emails as for new ones.


    "We are dreamers, shapers, singers, and makers."

    Wednesday, October 28, 2015 9:47 AM
  • Aplouro,

    You might have spoken too soon. I was able to confirm what you said. Then I continue to exit and restart Outlook, every one or 2 times of restarting Outlook, you will see the problem come back.

    The problem is STILL HERE. 

    MICROSOFT, FIX IT! We paid good money to upgrade for something better, yet every time it is a waste of productivity.


    Derek Chung

    • Proposed as answer by DibouLyon Friday, October 30, 2015 5:48 AM
    • Unproposed as answer by DibouLyon Friday, October 30, 2015 5:49 AM
    Wednesday, October 28, 2015 2:54 PM
  • Un-checking the two boxes worked for me (after relaunching outlook twice).

    Strangely, it kept working well when I checked the two boxes again!

    (Now I fear it reappears in a short future)

    On the MS French forum, we also realized that changing the Office theme from color to white or gray also fixed the issue, but only for a short while. After a variable period of time, it comes back.
    Friday, October 30, 2015 6:10 AM
  • I have the same problem and here is a work-around that seems to work for me... change your default browser from Chrome to IE or Edge. Unchecking both options noted above do not seem to make a difference for me.

    Gérard

    Saturday, October 31, 2015 7:37 PM
  • I have the same problem and here is a work-around that seems to work for me... change your default browser from Chrome to IE or Edge...

    FWIW, I have the issue and my default browser is, and always has been, Edge.

    Monday, November 2, 2015 7:27 PM
  • I have the same problem and here is a work-around that seems to work for me... change your default browser from Chrome to IE or Edge. Unchecking both options noted above do not seem to make a difference for me.

    Gérard

    All these so called solution are just fluke. The problem comes and goes. Microsoft needs to fix it for good.

    Derek Chung

    Monday, November 2, 2015 9:41 PM
  • Yup, I did some more tests and I can confirm for me that all the tips above are finding signal in the noise.  If you restart Outlook enough times, it starts working again, whether you make any changes to any settings or not.  We're just chasing our tails here.  This is a bug.
    Monday, November 9, 2015 2:14 PM
  • Roger that - fixed me up!  Thanks!!
    Tuesday, November 10, 2015 12:17 AM
  • Agree completely. Thought I was going mad until I stumbled over this thread...
    Thursday, November 12, 2015 10:13 AM
  • Nope, disabling CSS didn't resolve.  Thanks!
    Friday, November 13, 2015 6:48 PM
  • Closing and opening Outlook until the issue goes away is the only thing that works.  Sometimes I have to close and open it multiple times.
    Tuesday, November 17, 2015 1:35 PM
  • As of today, the problem is still there. This is even after all the Windows updates that was recently released and installed. Just like many other bugs, I guess we have to live with it. 2016 is just a new face so that they can make more sale. Old bugs never got fixed and new bugs will be ignored.

    Derek Chung

    Thursday, November 26, 2015 6:14 PM
  • Un-checking and then rechecking with a app restart in-between solved it for me.  Thanks for the hint!
    Sunday, November 29, 2015 11:55 PM
  • it will come back if you close and rerun it a few times.

    Derek Chung

    Monday, December 7, 2015 3:47 PM
  • Is there any update on this bug?  Is there a Connect issue opened?  I'm looking around and not seeing anything conclusive.  If nobody already has anything in the pipeline, I may go ahead and open a support case with Microsoft.
    Thursday, January 14, 2016 2:19 PM
  • Problem still exists on my end with all available updates installed (Windows 10+Outlook 2016 64-bit). Problem comes and goes at random (but is mostly present).
    Friday, January 29, 2016 5:10 PM
  • I too am having this problem.  I've tried multiple "fixes" and they either don't work or the problem eventually comes back.  This is a problem on both the reading pane and with the email opened in a separate window.

    Problem exists as of Feb. 4, 2016 on Window 10 and Office Professional Plus 2016 with *all* updates applied.

    Thursday, February 4, 2016 3:33 PM
  • Outlook 2016 from Office 2016.  Windows 10 fully patched.

    I've tried all of the fixes suggested in this thread.  On another forum, I heard a rumor that this may be caused because the HTML interpreter is seeing that I have dual monitors and is trying to stretch the preview pane across both monitors.

    Another suggestion that I cannot positively prove is that if you open the edge browser first, wait a bit of time (30 seconds), then open outlook, the HTML works fine.  I can't consistently have this work, but it does seem to reduce the number of times I have to open and close Outlook.

    Lastly, I positively can get it to work fine if you open and close outlook 4 times, without doing anything else.

    Before you ask, I have tried safe mode, I have tried the switches, I've tried the HTML settings.

    So far, from what I've seen as I've evaluated Outlook 2016 for my company, this is not a prime time ready product, even after months of release.  From this preview pane issue, the compatibility issues with Outlook.com or Hotmail accounts, to issues with Exchange, this looks like a pretty half baked product.

    Saturday, February 13, 2016 3:47 PM
  • Outlook 2013, Windows 10, all updates, unchecked boxes, opened and closed many times, and some of those strange fixes.....nothing worked. 

    Want to note here that it's not just Outlook 2016.  I have 2013.

    Everything worked perfectly on my other laptop with the exact same setup.  The main difference is the 4K display. 

    I get a headache reading those bunched up 2" wide html emails. 

    Wednesday, February 24, 2016 10:55 PM
  • Yep still a problem.

    -Matt

    • Proposed as answer by Luc St-H Friday, July 22, 2016 4:06 PM
    • Unproposed as answer by Luc St-H Friday, July 22, 2016 4:06 PM
    Tuesday, April 5, 2016 11:23 PM
  • The only solution that worked for me, was to update Office.

    For Office 365, from Outlook, go to File / Office Account / Update Options / Update Now.

    It seems that even if it says that "Updates are automatically downloaded and installed", it is not updating by itself.

    Friday, July 22, 2016 4:14 PM
  • found on https://community.spiceworks.com/topic/1247228-outlook-2016-reading-pane-too-wide

    change your default browser to IE11 and it fixes it. FYI, my default browser was edge and I had the same issue. switching back to edge reproduces the reading pane issue. 

    please fix that Microsoft!


    David Sebban | Nelite North America | My Blog : http://dsebban.wordpress.com | Follow me on twitter : http://twitter.com/davidsebban

    Thursday, January 12, 2017 7:02 PM
  • Worked for me...changed from Firefox to IE
    Tuesday, March 14, 2017 2:41 AM
  • Changing to IE seems to have worked. However, the idea of having IE as my default browser nauseates me. Outlook should be able to render with IE if that's what it's really bent on doing even without IE being the default.
    Saturday, May 6, 2017 6:14 PM
  • SOLVED!!!! I was able to track it down, and it seems to be a default browser issue. More specifically the font size. You can check and uncheck checkboxes until the cows come home. I'm using Chrome, so I went into settings/advanced/ and reduced the font sizes (there are two sliders to accomplish this). and low and behold, my emails fit the reading pane. Hope this helps.
    Wednesday, October 18, 2017 2:39 PM
  • That worked for me too !!! Thanks Dreamer !!
    Tuesday, November 14, 2017 6:52 PM
  • This was the fix for me and so helpful!
    Tuesday, January 23, 2018 3:35 PM
  • Check out this thread: https://community.spiceworks.com/topic/1247228-outlook-2016-reading-pane-too-wide

    After reading through all of the above posts, I found the information in the link above to be the most helpful. It gives a way of resolving the issue and keeping Chrome as your default browser.

    Tuesday, January 30, 2018 3:30 AM
  • I am using firefox.  I tried changing the font but am still having the same problem.  Any suggestions without having to change browsers?
    Monday, May 28, 2018 9:28 PM
  • thank you @Rogue_Jedi .... this finally worked for me!
    Wednesday, June 27, 2018 3:58 AM
  • Disabling CSS does not correct the Message display in preview pane. HTML messages are still showing full size which forces the user to scroll left or right to view entire content. This did not occur in MS Outlook 2010, only 2016 version. Any other suggestions? 
    Friday, January 4, 2019 3:37 PM
  • When the reading pane options dialogue has "Single key reading using space bar" selected, and while chrome is the default browser, this abnormality with HTML emails being stretched will occur. I unchecked and so far so good.  
    Sunday, February 10, 2019 11:45 PM
  • I work for me also!!!

    Thanks @Timothy

    Wednesday, March 6, 2019 6:04 PM
  • thanks for spelling this out for us.  i did it and it worked. cheers
    Friday, March 29, 2019 4:31 PM