none
How to get Excel and Word documents to open without the Open,Save,SaveAs box opening. RRS feed

  • Question

  • Hi All,

    I work on a web application that has Excel and Word documents in it.

    At the moment when a user opens these documents in IE9 they get presented with a dialog box asking:

    What do you want to do with "filename"?

    The user is presented with Open, Save and Save As as the options.

    Unlike previous versions of IE there is no check box to tick to remember the user's choice so it comes up every time.

    I really need to get rid to this box. Does anyone know how to disable it?

    Thanks

    Tom

    Thursday, April 14, 2011 12:01 PM

Answers

  • Hi Tom,

    Thanks for the post!

    This is design for security reason.

    Try the following to check if it would avoid the prompt.

    1. Click Tools - Internet Options - Security Tab.

    2. Click Local intranet, click Sites, uncheck "Automatically detect intranet network" if you checked it. Then check "Include all network paths (UNCs)".

    3. Click Advanced, add the intranet to the zone. Then Close and OK.

    Regards,

    Miya


    This posting is provided "AS IS" with no warranties, and confers no rights. | Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Wednesday, April 20, 2011 9:06 AM
    Moderator

All replies

  • Hi Tom,

    Thanks for the post!

    This is design for security reason.

    Try the following to check if it would avoid the prompt.

    1. Click Tools - Internet Options - Security Tab.

    2. Click Local intranet, click Sites, uncheck "Automatically detect intranet network" if you checked it. Then check "Include all network paths (UNCs)".

    3. Click Advanced, add the intranet to the zone. Then Close and OK.

    Regards,

    Miya


    This posting is provided "AS IS" with no warranties, and confers no rights. | Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Wednesday, April 20, 2011 9:06 AM
    Moderator
  • Hi Miya,

    I got into the same issue. But couldn't resolve the issue by following above mentioned instructions. is there any other way to resolve it?

    Anyone else resolved this issue? If so, Please share how you did resolve the issue.

    Thanks,

    Chandra


    Monday, January 7, 2013 4:16 PM
  • couldn't resolve the issue by following above mentioned instructions


    Then you should give some details (or start your own thread with your own details).   Note the assumption that the Intranet zone is being used.
    Monday, January 7, 2013 6:03 PM
    Answerer