none
I cannot forward web pages at all.

    Question

  • I used to be able to forward pages, and links to the pages, of internet pages quite easily by clicking on "page" and going down to the relevant command.  However with my new laptop I cannot do either now, both in 64 and 32 bit versions of internet explorer.  I have set outlook as the default sender, yet it still doesn't work. 

    When I ask it to forward a page it asks for the relevant permissions and then does nothing, and when I try to forward a link to that page iy does nothing at all.

    I wondered if it was that I am on an IMAP rather than pop settings, but the Laptop automatically set it up for me like that.

    Any advise would be appreciated, please. I have a packard bell easynote TM if that helps??

    Glenys

    Thursday, April 07, 2011 7:34 PM

Answers

  • Hi Glenys,

    Thanks for the post!

    I'm a little confused about your question.  If I misunderstood, please modify and give us more details.

    Do you mean you cannot forward the website in Internet Explorer by clicking the button here?

     

    If so, it doesn't matter if you set the outlook as the default sender.

    Try run Internet Explorer with no add-ons. Click Start - input Internet Explorer - click Internet Explorer (no add-ons).

    If it doesn't work, try to reset the Internet Exploer. Open the IE - Tools - Internet Options - Advanced Tab - Reset the Internet Explorer settings.

    Does this issue only happen in Internet Exploer?

    How about in Safe Mode with networking?

    Please also fully scan your computer and do a Clean Boot in case some third party software conflicts. 

    Regards,

    Miya


    This posting is provided "AS IS" with no warranties, and confers no rights. | Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Monday, April 11, 2011 8:28 AM
    Moderator
  • I used to be able to forward pages, and links to the pages, of internet pages quite easily by clicking on "page" and going down to the relevant command.


    Be more specific?  What is your "relevant command"?   E.g. "forward" suggests that you have a command with that name in there, which would be non-standard, implying that there would be an add-on or another's product's modification of that menu involved.  

    Your question seems related to the common problem that all WLMail users see after installing or reinstalling that product in which neither the Send Page by E-mail nor the Send Link by E-mail command are available.  In that case it is necessary to re-register WLMail as the user's Default Mail client, e.g. using W7's Default Programs, Set program access and computer defaults... 

    So, your description sounds like you have menu items there and enabled but not fully functioning?  Then I would try the same repair procedure.  Make sure you actually go all the way to making Outlook your Default Mail client and not just stopping seeing that it appears to be.

    If that's not enough I would run ProcMon to trace what is going on.  Then it would help to have two traces, one of the way it is supposed to work and another of your problem case.


    Good luck

    Robert Aldwinckle
    ---

    Monday, April 11, 2011 2:50 PM
    Answerer

All replies

  • Hi Glenys,

    Thanks for the post!

    I'm a little confused about your question.  If I misunderstood, please modify and give us more details.

    Do you mean you cannot forward the website in Internet Explorer by clicking the button here?

     

    If so, it doesn't matter if you set the outlook as the default sender.

    Try run Internet Explorer with no add-ons. Click Start - input Internet Explorer - click Internet Explorer (no add-ons).

    If it doesn't work, try to reset the Internet Exploer. Open the IE - Tools - Internet Options - Advanced Tab - Reset the Internet Explorer settings.

    Does this issue only happen in Internet Exploer?

    How about in Safe Mode with networking?

    Please also fully scan your computer and do a Clean Boot in case some third party software conflicts. 

    Regards,

    Miya


    This posting is provided "AS IS" with no warranties, and confers no rights. | Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Monday, April 11, 2011 8:28 AM
    Moderator
  • I used to be able to forward pages, and links to the pages, of internet pages quite easily by clicking on "page" and going down to the relevant command.


    Be more specific?  What is your "relevant command"?   E.g. "forward" suggests that you have a command with that name in there, which would be non-standard, implying that there would be an add-on or another's product's modification of that menu involved.  

    Your question seems related to the common problem that all WLMail users see after installing or reinstalling that product in which neither the Send Page by E-mail nor the Send Link by E-mail command are available.  In that case it is necessary to re-register WLMail as the user's Default Mail client, e.g. using W7's Default Programs, Set program access and computer defaults... 

    So, your description sounds like you have menu items there and enabled but not fully functioning?  Then I would try the same repair procedure.  Make sure you actually go all the way to making Outlook your Default Mail client and not just stopping seeing that it appears to be.

    If that's not enough I would run ProcMon to trace what is going on.  Then it would help to have two traces, one of the way it is supposed to work and another of your problem case.


    Good luck

    Robert Aldwinckle
    ---

    Monday, April 11, 2011 2:50 PM
    Answerer
  • Glenys

    All you have to do to send a link is copy the address from the address bar and paste it into your new message in outlook.

    I had the same issue as you and this works for me.

    Bob

    Monday, April 18, 2011 5:18 PM