none
Explorer not open windows RRS feed

  • Question

  • Hello.

    After some updates explorer not starting from taskbar/star menu. Also not opening links. If folder is located on desktop it opens it normally and browsing anywhere.

    also when user logout, System Event Notification Manager halts.

    sfc, dism are not reporting any errors.

    after which update it happened i can see because they was installed by list.

    Wednesday, October 2, 2019 7:10 AM

Answers

  • i found the solution.

    All trouble happened after Eset Endpoint Security was updated to 7.0

    After removing it all was ok a few days. Contacted them, installed 7.1.2053 and all work fine.

    Monday, October 28, 2019 9:12 AM

All replies

  • Hi,

    What's your system version and OS build? Press "Win+R" to open Run and type "winver".

    Firstly, we could end the Explorer.exe process in Task Manager. Then create it again.

    We also could create a new user account to log on. Check if the issue is insists.

    This issue occurred after the update was installed.  I consider that there's something wrong with updating the file. After we type "winver", we could see the system version and OS build. Check if we have updated to the latest version. You can view the patch with the OS build. Then install update.

    https://support.microsoft.com/en-us/help/4516061

    Regards.


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, October 2, 2019 10:08 AM
  • winver: ver 1607 (14393.3242)

    Killing explorer.exe and starting again - does not giving any result. still the same problem. (only not starting from taskbar)

    new user account have the same issue after a few time of activity. and also cannot logoff normally.

    this problem occurs before latest update. for now i installed latest (09.19) update but problem still occurs.

    at post you suggested, i see that server 2016 (1607) will not have any updates after 09/10/2019. So, how i can update version? maybe this will help?

    Thursday, October 3, 2019 7:01 AM
  • Hi,

    Your system version is 14393.3242. It means that you have installed the latest update published in September 24, 2019—KB4516061 (OS Build 14393.3242). This link shows that Microsoft published three security updates in September.

    You mentioned that when user logout, System Event Notification Manager halts. You could type "service.msc" in Search to open service window. Try to disable system Event Notification service. Or you could check the steps below:

    Run a command prompt

    1. sc queryex sens

    2. get the pid number

    3. taskkill /PID (the pid number you got from #1)

    4. net start sens /f

    Regards,


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, October 3, 2019 9:57 AM
  • 1. sc queryex sens - returns nothung.

    service System Event Notification Manager - not restarting (only green progress fills for 15mins, after i restarted server hardly, soft reboot also not working). p.s.: tried once more - got error 1053.

    after installing update KB4524152 all works fine. (at least one day, before this troubles happened after a few hours of work). So, let's see what will happen next.

    i think that that isuue was in any of: KB4516044,KB4512574, because in my situation they was installed at one time.



    Friday, October 4, 2019 9:19 AM
  • Hi,

    Thank you for your information and update.

    I can use the command and find the PID to kill the process. For example:

    So as we discussed before, update the latest version is needed. Oh yes, it is published on October 3, 2019—KB4524152 (OS Build 14393.3243). Feel free to try it and let me know the result. If the reply is helpful, please remember to mark it as answer which can help other community members who have same questions and find the helpful reply quickly.

    Regards,


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, October 4, 2019 9:47 AM
  • From 4.10.19 (as i mentioned i installed KB4524152) all works fine on all of my servers.

    "I can use the command and find the PID to kill the process. For example:" - after last update that command returns the same as you show on screenshot. before that was empty result. (

    So i can apologise that my last post is the answer.

    Saturday, October 5, 2019 7:32 PM
  • Hi,

    It's OK. In this way, the System Event Notification Service (SENS) has a problem.

    After we install the latest update it has been fixed.

    Glad to hear that you could works fine now.

    I am proposing previous helpful replies as "Answered".  If the reply is helpful, please remember to mark it as answer which can help other community members who have same questions and find the helpful reply quickly.
    Best regards,
    Carl


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, October 7, 2019 10:04 AM
  • Hello.

    After KB4524152 i have the same trouble again at all my servers.

    For now servers installing KB4519998 and KB4521858 together. maybe this will fix problem? I've been checked all hardware, but there is no any issues with it. (thought that maybe problem in this). But when the same problem happened at 6 servers i understood that there is no any troubles from my side.

    So, please, check this. I'ts not normal to make hardware reboots (with normal reboot SENS halts)

    and

    Friday, October 11, 2019 6:20 AM
  • Hi,

    It seems that you are installing security update and service stack update published in October 8, 2019.

    I consider it has effect. We usually check for Windows update firstly before do an in-place Upgrade.

    Have you restarted System Event Notification Manager Service?

    Also I suggest that we could create a new user account to check.

    Regards,


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, October 11, 2019 9:48 AM
  • First of all i tried to create new user account. Situation is the same. Few time all is ok, then explorer don't want to start only from taskbar (also i noticed that links to folders also not working.)

    service restart is working only when all works fine. when happens that explorer not starting SENS halts too.

    i thought that there is a trouble in SENS, so decided to disable it permanently, maybe explorer use this servicem but results was not great. explorer had the same problem, account cannot be logged out but except text "SENS is working..." a saw "loggin out..."  at that time normal system reboot also halts with blue screen and text "rebooting"

    Saturday, October 12, 2019 7:15 PM
  • after many tries to fix it, i've updated to server 2019. installed all updates.

    for now after a few time working (not any applications was changed) users cannot even open context menu on any file. can't rename folders. explorer halts and restarts. and that happens until reboot.

    i reread all event logs, maybe there will be any errors, but there is nothing.even explorer restart not written there.

    any suggestions?

    i understand that reinstall system is a very good idea, but there are 8 servers and about 90 users with their data and installed and configured programs. so i' really don't want to do this.

    Friday, October 18, 2019 6:50 PM
  • i found the solution.

    All trouble happened after Eset Endpoint Security was updated to 7.0

    After removing it all was ok a few days. Contacted them, installed 7.1.2053 and all work fine.

    Monday, October 28, 2019 9:12 AM